none
Blackberry ed exchange 2010 RRS feed

  • Domanda

  • Buongiorno ragazzi,

    ho un problema del seguente tipo :

    nella mia azienda ho un ambiente con Exchange 2010 su windows 2008 server r2, tutto funziona correttamente, configuriamo i nostri blackberry con l'indirizzo di owa, inviamo e riceviamo posta tranquillamente su questi cellulari,ultimamente però mi sono accorto che inviamo senza problemi a tutti tranne che alle caselle di posta interne della mia organizzazione exchange.Ovvero invio a tutti domini su internet,tranne che nel mio, se mi mando una mail non ricevo,uguale per i miei colleghi.

    Avete qualche suggerimento?se mancassero info più dettagliate sono a disposizione per fornirle nel seguente post.

     

    Grazie in anticipo


    Patrick 66 Thanks a lot
    giovedì 14 ottobre 2010 06:42

Risposte

Tutte le risposte

  • mi puoi dire se il nome del domionio INTERNO e il nome del dominio INTERNET della società sono uguali o diversi?

     

    Ciao!


    Diego Castelli - MCSA 2003, MCP ISA 2004, MCTS Forefront. ITA: Questo post è fornito "così com'è". Non conferisce garanzie o diritti di alcun tipo. Ricorda di usare la funzione "segna come risposta" per i post che ti hanno aiutato a risolvere il problema e "deseleziona come risposta" quando le risposte segnate non sono effettivamente utili. Questo è particolarmente utile per altri utenti che leggono il thread, alla ricerca di soluzioni a problemi similari. ENG: This posting is provided "AS IS" with no warranties, and confers no rights. Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    giovedì 14 ottobre 2010 13:00
  • Il dominio interno è un classico dominio.local, mentre il dominio esterno ha come FQDN "nomedominio.it"

    il mio dns interno è configurato con la sola zona locale interna, perchè creando la zona esterna(dominio.it) per la risoluzione dei nomi(con indirizzi ip interni) , mi blocca dall'interno la redirection al mio sito internet che è gestito da un'azienda esterna e quindi dopo dalla mia azienda non posso vedere il sito internet.

     

    Grazie per l'interessamento

    Ciao Patrizio

     


    Patrick 66 Thanks a lot
    giovedì 14 ottobre 2010 14:50
  • Ciao Patrizio,

    In base alla tua descrizione assumo che i BB siano configurati correttamente.

    Prima di continuare mi servirebbero alcuni chiarimenti:

    Quali sono i domini autoritativi?

    Esegui la parte antispam sul ruolo HT o sw antivirus di terze parti? Se così fosse ti prego di verificare il lavoro degli agent con Get-AgentLog

    Riesci a tracciare i messaggi tramite il Message Tracking (Sotto Tollbox)? 


    Andrea Gallazzi
    http://www.andreagallazzi.com
    This posting is provided "AS IS" with no warranties, and confers no rights.
    giovedì 14 ottobre 2010 20:23
  • Ciao Andrea,

     

    grazie per l'interessamento,ma credo che il problema sia stato momentaneo e ora infatti sto provando e tutto funziona correttamente.Credo che fosse dovuto al mio BB, e una mia disattenzione nel rinnovo della ricarica.Approfitto della tua gentilezza per farti una domanda sull'argomento cmq :

    ho notato che se un da outlook 2007 l'utente si crea delle regole sulle sue cartelle specifiche di posta, quindi alla ricezione vengono subito smistate su queste e non nella posta in arrivo, il blackberry le "perde" ovvero non le visualizza nella sua casella di posta,ho provato a disattivare per test le regole su outlook e così il BB le riceve tranquillamente.Ho letto su un forum che per avere questa funzionalità bisogna integrare il BES, mi puoi dare conferma o magari consigliarmi su qualche impostazione di Exchange?

    grazie mille ancora!


    Patrick 66 Thanks a lot
    venerdì 15 ottobre 2010 06:43
  • Ciao Patrizio,

    Per sincronizzare sottocartelle, calendari e rubrica devi installare BES Express.

    L'installazione è abbastanza complessa e per certi versi noiosa, quindi prima di installare il tutto verifica con il tuo carrier che la connessione a BES sia supportata.

     

     


    Andrea Gallazzi
    http://www.andreagallazzi.com
    This posting is provided "AS IS" with no warranties, and confers no rights.
    • Contrassegnato come risposta Patrizio 66 venerdì 15 ottobre 2010 12:23
    venerdì 15 ottobre 2010 09:35
  • Grazie mille Andrea,

     

    comincio a reperire info allora,

     

    Buon lavoro e grazie!


    Patrick 66 Thanks a lot
    venerdì 15 ottobre 2010 12:24
  • Ciao Ragazzi,

    Nella mia azienda sto migrando da sbs 2003 a sbs 2011;  ho fatto dei test di collegamento del blackberry su owa 2010 ma non reisco a farlo funzionare.

    metto il nuovo indirizzo di owa utente e pass ma sul sito TIM di blackberry ma non funziona

     

    attendo un vostro riscontro

     

    grazie

    Plastik

    domenica 31 luglio 2011 20:43