none
Impostazioni wifi regedit RRS feed

  • Domanda

  • Ciao a tutti vorrei chiedervi come posso importare l'avvio di una connessione wifi su windows 10 prima che l'utente accede ad un dominio.

    Il profilo wifi ssid e password le voglio impostare tramite regedit

    Come devo fare?

    Le impostazioni le devo applicare ad un utente non amministratore di dominio, in modo tale che quando il pc si avvia e l'utente accede al pc la wifi funziona

    Spero in qualche risposta

    mercoledì 10 marzo 2021 15:45

Risposte

Tutte le risposte

    • Contrassegnato come risposta Pietro7272 lunedì 3 maggio 2021 07:49
    mercoledì 10 marzo 2021 21:27
  • Ciao grazie per il tuo intervento; ho tentato questa soluzione ma non funziona.

    Ho sia creato una chiave di registro lato hardware sia lato utente niente non và.

    Quando dal lato utente tento di stabilire la connessione mi chiede username e password per accedere alla rete wifi.

    Ti spiego meglio.....

    L'utente oggetto del problema è un utente di dominio.

    La cosa davvero strana è che tutti gli utenti di dominio con i loro portatili quando accedono con la loro username si collegano automaticamente a questa rete senza nessun problema e senza nemmeno inserire la password.

    Da qui si comprende che vi sono delle policy applicate a livello di dominio.

    Ciò che è strano è che questo utente qui oggetto del problema è un utente di dominio che è inserito nello stesso gruppo di active directory a cui questo gruppo denaminato appunto WIFI fanno parte tutti gli utenti di dominio che ripeto non hanno problemi ma solo questo ha.

    Allora cosa volevo fare o modificare le chiave di registro ho tentato e non và oppure creare un batch con netsh da dos ma digitando esempio   netsh wlan connect ssid="YOURSSID" key="YOURPW" niente non funziona da dos il comando per connettersi da windows 10

    Volevo bypassware il problema creando un batch all'avvio in modo che vada automaticamente all'avvio.

    Sembra che con windows 10 non funziona

    So che mi vorresti dire che bisogna contattare l'amministratore di sistema ma qui in azienda è un casino burocratico che per risolvere un problema bisognerebbe contattare mille amministratori sparsi nel mondo quindi nel frattempo cerchiamo soluzioni per bypassware il problema e per fortuna abbiamo delle utenze amministrative a livello locale nel sito.

    Come posso fare?


    • Modificato Pietro7272 giovedì 11 marzo 2021 09:54
    giovedì 11 marzo 2021 09:52
  • Pietro se hai un autenticazione Radius o simili il problema è altrove .

    Non lo risolvi con una chiave di registro, devi contattare l'amministratore it e fargli presente il problema.

    Questo client è nuovo? Prima si autenticava sul wifi? 


    Marco

    giovedì 11 marzo 2021 14:29
  • per caso l'autenticazione al wifi è basata sui certificati ?

    Edoardo Benussi
    e[dot]benussi[at]outlook[dot]it

    lunedì 15 marzo 2021 09:35
    Moderatore
  • Ciao,

    Voglio solo confermare le situazioni attuali.

    Non esitare a contattarci se hai bisogno di ulteriore assistenza.

    I migliori saluti,

    Sunny


    Please remember to mark the replies as an answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com   

    mercoledì 17 marzo 2021 08:47
  • Ciao,

    Voglio solo confermare le situazioni attuali.

    Non esitare a contattarci se hai bisogno di ulteriore assistenza.


    non si capisce nè il significato di questo post, forse c'è qualche problema di traduzione, nè la sua utilità.

    grazie


    Edoardo Benussi
    e[dot]benussi[at]outlook[dot]it

    mercoledì 17 marzo 2021 08:55
    Moderatore
  • Il problema è stato risolto però non capisco perchè altri pc messi cosi in dominio funzionano alcuni no. Molto probabilmente perchè l'immagine di windows personalizzata che mi hanno dato non comprendeva quella impostazione mentre per le altre dei pc dei dipendenti si. Infatti questi pc li ho installati sulle linee di montaggio servivano solo per un programma.

    Per i dipendenti negli uffici l'immagine era effettivamente diversa.

    Penso sia questo il motivo se ne avete altri giusto per capire......

    lunedì 3 maggio 2021 07:53