none
problema internet intermittente RRS feed

  • Domanda

  • buonasera , mi rivolgo a voi perché credo ho un problema di dns su rete Windows server 2012 , purtroppo dal qualche giorno ho internet che mi funzione ad intermittenza  a volte sul server a volte su client ,  mi sono accorto che sul server c'era un trojan che ho rimosso, ma il problema non e' quello almeno credo, con il gestore della linea tramite comando tracert abbiamo verificato che non e' problema di linea, quindi puo' essere  il modem/ router o la configurazione del dns , anche perché mi compare il triangolino giallo, e nella diagnostica ho il messaggio il dns non risponde, nella scheda di rete del server ho messo come dns il modem/router e sui client lo stesso ma  il problema persiste , sul server ho svuotato la cache dns , ho stoppato e riavviato il servizio dns , sul modem/ router la configurazione prevede indirizzo ip assegnato da isp e dns assegnato da isp , il modem/router e' un Netgear dg834 v3 , vi chiedo anche potrebbe essere la funzione nat del modem/router a creare questa intermittenza? 
    mercoledì 26 agosto 2015 16:56

Risposte

  • Ciao Federico, cosi a naso i problemi potrebbero  essere tre (od una combinazione):
    - Virus che con buona probabilità ha infettato anche il client
    - Router guasto o che va in saturazione per la mole di dati generati dal virus
    - Guasto o degrado della linea

    Ovviamente è difficile stabilirlo senza un test effettuato con un PC sicuramente pulito. Il tracert è l'unico comando che non ti da una risposta in quanto si tratta di un test singolo che lascia il tempo che trova.

    Quello che ti consiglio è di procurarti un portatile "PULITO". Lo colleghi via LAN direttamente al router escludendo gli altri dispositivi ed esegui dei test di velocità e di navigazione (streaming) e se riscontri anomalie tartassa il provider che spesso tendono a minimizzare.

    In ogni caso, sul server esegui un ipconfig /all e posta il risultato. 

    Saluti
    Nino


    ...esistono i motori di ricerca, facci un salto e troverai molte delle risposte che ti darò io.


    mercoledì 26 agosto 2015 17:29
    Moderatore

Tutte le risposte

  • Ciao Federico, cosi a naso i problemi potrebbero  essere tre (od una combinazione):
    - Virus che con buona probabilità ha infettato anche il client
    - Router guasto o che va in saturazione per la mole di dati generati dal virus
    - Guasto o degrado della linea

    Ovviamente è difficile stabilirlo senza un test effettuato con un PC sicuramente pulito. Il tracert è l'unico comando che non ti da una risposta in quanto si tratta di un test singolo che lascia il tempo che trova.

    Quello che ti consiglio è di procurarti un portatile "PULITO". Lo colleghi via LAN direttamente al router escludendo gli altri dispositivi ed esegui dei test di velocità e di navigazione (streaming) e se riscontri anomalie tartassa il provider che spesso tendono a minimizzare.

    In ogni caso, sul server esegui un ipconfig /all e posta il risultato. 

    Saluti
    Nino


    ...esistono i motori di ricerca, facci un salto e troverai molte delle risposte che ti darò io.


    mercoledì 26 agosto 2015 17:29
    Moderatore
  • Ciao Federico,

    Non abbiamo ricevuto alcun aggiornamento e mi chiedevo se possiamo aiutarti ulteriormente o se il tuo quesito è stato risolto.
    Se così fosse ti saremmo grati di condividere il feedback in questo spazio ricordandoti che altri membri della community potrebbero riscontrare comportamenti simili.

    Grazie in anticipo.


    • Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie. Il contenuto viene fornito “così come è e non comporta alcuna responsabilità da parte dell’azienda.

    lunedì 31 agosto 2015 09:37