none
protocollo SMB1 RRS feed

  • Domanda

  • Ciao a tutti,

    cercando di accedere da un client ad una cartella sul server, dopo gli ultimi aggiornamenti windows sul client, ci siamo trovati un errore:

    Connessione non sicura. Questa condivisione richiede SMB1 che non è sicura. Il sistema richiede SMB2...

    Ho visto in rete che ci sono metodi per riabilitare l'smb1, ma non consigliato..

    il server è un WS2003.

    Come faccio per agire in modo sicuro e permettere l'accesso di nuovo alle cartelle?

    grazie per supporto

    d.

    giovedì 17 maggio 2018 08:27

Risposte

  • Ciao, gli aspetti da valutare sono due:

    - aspetto tecnico: lo risolvi abilitando l'SMBv1 come ti ha indicato Simon.Rech

    - aspetto funzionale/sicurezza: tutto potrebbe tornare a funzionare ma ti accolli la responsabilità di sicurezza

    Quello che di corretto c'è da fare è migrare i servizi su nuove piattaforme che prevedono standard di sicurezza più elevati e chiedere ai produttori dei vari software gli aggiornamenti per supportare le nuove tecnologie.

    Saluti
    Nino


    www.testerlab.it

    • Contrassegnato come risposta duppino giovedì 17 maggio 2018 13:53
    giovedì 17 maggio 2018 11:52
    Moderatore

Tutte le risposte

  • Ciao duppino,

    Per questioni di sicurezza non è più consigliato utilizzare smb1 vedi questo articolo https://blogs.technet.microsoft.com/filecab/2016/09/16/stop-using-smb1/

    Tuttavia puoi abilitare smb1 sul tuo client (immagino Windows 10) seguendo queste indicazioni https://support.microsoft.com/it-it/help/2696547/how-to-detect-enable-and-disable-smbv1-smbv2-and-smbv3-in-windows-and

    Buona giornata

    Simon


    If you find that my post has answered your question, please mark it as the answer. If you find my post to be helpful in anyway, please click vote as helpful. Regards Simon Disclaimer: This posting is provided AS IS with no warranties or guarantees, and confers no rights.

    giovedì 17 maggio 2018 09:03
  • Ciao Simon,

    è questo che non capisco.

    Dalle indicazioni capisco di non farlo, però fallo lo stesso.

    Essendo il client che non accede alla cartella del server immagino che il server usi smb1 e il client ce l'abbia disabilitato. Corretto?

    Abilitando smb1 sul client, dovrei di nuovo accedere.. e ok.

    Ma non c'è una cosa da fare che è corretta?

    Tutti quelli che hanno questo problema fanno così?

    grazie per support

    d.

    giovedì 17 maggio 2018 10:04
  • Ciao, gli aspetti da valutare sono due:

    - aspetto tecnico: lo risolvi abilitando l'SMBv1 come ti ha indicato Simon.Rech

    - aspetto funzionale/sicurezza: tutto potrebbe tornare a funzionare ma ti accolli la responsabilità di sicurezza

    Quello che di corretto c'è da fare è migrare i servizi su nuove piattaforme che prevedono standard di sicurezza più elevati e chiedere ai produttori dei vari software gli aggiornamenti per supportare le nuove tecnologie.

    Saluti
    Nino


    www.testerlab.it

    • Contrassegnato come risposta duppino giovedì 17 maggio 2018 13:53
    giovedì 17 maggio 2018 11:52
    Moderatore
  • Grazie Nino,

    ho capito.

    Quindi, è un problema di WS2003?

    Posso dire al cliente che il giorno che decideranno di scalare al 2012 il problema non ci sarà più?

    Grazie per supporto

    d.

    giovedì 17 maggio 2018 12:37
  • Assolutamente si. Windows Server 2003 è fuori supporto già da diverso tempo. Continuare ad utilizzarlo crea soltanto problemi perché tutti i produttori di conseguenza hanno smesso di supportarlo ed i nuovi sistemi tendono a deprecare i vecchi protocolli vulnerabili.

    Saluti
    Nino


    www.testerlab.it


    giovedì 17 maggio 2018 12:53
    Moderatore