none
La sessione remota e' stata disconnessa... Server 2012 RRS feed

  • Domanda

  • Bunasera a tutti.

    Da un paio di giorni il server mi segnala il seguente errore:

    La sessione remota e' stata disconnessa perche non sono disponibili server licenze desktop remoto per il rilascio della licenza

    Le licenze sono state acquistate tempo fa e il servizio configurato. Infatti fino ad ora non ho avuto problemi. Ora neanche come amministratore mi fa entare dal desktop remoto.

    Il server è win 2012 senza dominio, Nella gestione licenze dsktop remoto vedo il srv correttamete configurato ed attivio, idem per le licenze (nessuna scadenza e tutte disponibili)

    Qualche idea? Grazie in anticipo a tutti.

    mercoledì 1 luglio 2020 16:11

Risposte

  • ciao,

    come ha detto Nikola, probabilmente hai attivato anche le licenze di prova che durano 180 gg., i clients avranno preso quelle, e ora non funzionano più. elimina quelle licenze e tieni solo quelle acquistate, i clients dovrebbero prenderle, altrimenti disinstalla  i ruoli RDS, e poi li reinstalli mettendo solo le licenze acquistate nel server licenze.


    Alberto Lissoni MCSA, MCTS, MCITP Server

    venerdì 3 luglio 2020 17:36
  • Secondo me avevi configurato i ruoli e installato le licenze correttamente, solamente che non avevi mai fatto il test del puntamento del server licenze, quindi non sapevi che in realtà continuavano a venire utilizzate le licenze di prova. Ora, poiché è attivo un host sessione desktop remoto, anche le connessioni amministrative non sono possibili finché non vengono rilasciate delle CAL dal ruolo server licenze.
    Verifica quindi per prima cosa il puntamento del server licenze utilizzando questa guida:
    <link obsoleto rimosso>

    Eventualmente prova ad impostare il puntamento utilizzando le group policy locali e prova a riavviare il server. Se ancora non funziona, verifica nel ruolo server licenze che le CAL risultino effettivamente attivate.

     
    sabato 4 luglio 2020 10:01
    Moderatore
  • Ciao,

    sospetto che non hai configurato come devi il server Terminal.... oppure hai installato piu ruoli server dell necessario

    Il server e andrato bene per 180 giorni (grace period)- credo 

    Dobbiamo indagare la configurazione che hai...

    Quali ruoli hai installato per cominciare?


    mercoledì 1 luglio 2020 16:27
    Moderatore

Tutte le risposte

  • Ciao,

    sospetto che non hai configurato come devi il server Terminal.... oppure hai installato piu ruoli server dell necessario

    Il server e andrato bene per 180 giorni (grace period)- credo 

    Dobbiamo indagare la configurazione che hai...

    Quali ruoli hai installato per cominciare?


    mercoledì 1 luglio 2020 16:27
    Moderatore
  • Ciao

    questi sono i ruoli

    venerdì 3 luglio 2020 09:42
  • ciao,

    come ha detto Nikola, probabilmente hai attivato anche le licenze di prova che durano 180 gg., i clients avranno preso quelle, e ora non funzionano più. elimina quelle licenze e tieni solo quelle acquistate, i clients dovrebbero prenderle, altrimenti disinstalla  i ruoli RDS, e poi li reinstalli mettendo solo le licenze acquistate nel server licenze.


    Alberto Lissoni MCSA, MCTS, MCITP Server

    venerdì 3 luglio 2020 17:36
  • Secondo me avevi configurato i ruoli e installato le licenze correttamente, solamente che non avevi mai fatto il test del puntamento del server licenze, quindi non sapevi che in realtà continuavano a venire utilizzate le licenze di prova. Ora, poiché è attivo un host sessione desktop remoto, anche le connessioni amministrative non sono possibili finché non vengono rilasciate delle CAL dal ruolo server licenze.
    Verifica quindi per prima cosa il puntamento del server licenze utilizzando questa guida:
    <link obsoleto rimosso>

    Eventualmente prova ad impostare il puntamento utilizzando le group policy locali e prova a riavviare il server. Se ancora non funziona, verifica nel ruolo server licenze che le CAL risultino effettivamente attivate.

     
    sabato 4 luglio 2020 10:01
    Moderatore
  • Secondo me avevi configurato i ruoli e installato le licenze correttamente, solamente che non avevi mai fatto il test del puntamento del server licenze, quindi non sapevi che in realtà continuavano a venire utilizzate le licenze di prova.

     

    Esatto come detto Fabrizio. 

    E poi il ruolo "Gestore conessione Desktop Remoto"  va disinstallato

    Saluti,Nikola



    lunedì 6 luglio 2020 12:23
    Moderatore