none
SBS 2003 si blocca RRS feed

  • Domanda

  • salve,
    ho un server sbs 2003 in una azinda che fa da controller di dominio primario, dns file server e contabilità.

    E' ormai da una decina di giorni che questa macchina mi si blocca improvvisamente senza dare preavviso.
    mentre tutti lavorano a un certo punto muore la rete, vado a vedere il server e mi trovo una schemata azzurra del fondo del desktop, nessuna icona, la freccia che si muove. Nessun comando risponde, neppure un ctrl + alt + canc.
    Sono costretto a riavviare il server forzatamente. Negli eventi del server mi trovo una valaga di errori ma sono tutti generati dopo del blocco dovuti dalla rete che non risponde più.
    prima non ci sono errori o eventi particolari.

    Ho fatto i test di A.D. e tutto sembra funzionare, ho fatto un controllo sui dischi del raid e tutto è apposto. Ho sostituito la ram, ho fatto gli ultimi aggiornamenti di windows.

    il server continua a fare così almeno 2 / 3 volte al giorno

    Consigli su cosa controllare ?

    mercoledì 27 aprile 2011 09:19

Risposte

  • Controllo antivirus / antispyware ?

    A livello hardware, la scheda di rete è stata verificata ?

    Hai installato qualche software o modificato dei drivers prima che si verificasse il problema ?

    Considera (come alternativa estrema) che se la cosa non risulta risolvibile in tempi ragionevoli, anche un restore ad una situazione "funzionante" può essere un'opzione.


    Fabrizio Volpe
    MVP Directory Services
    MCSE (NT4)(2000)(2003) - MCSA (2003)
    MCTS (SQL 2005)(Exchange 2007)(Windows 2008)
    Fortinet Certified Network Security Professional (FCNSP)
    Fabrizio[_dot_]Volpe[_at_]GMX[_dot_]com
    • Contrassegnato come risposta Anca Popa martedì 3 maggio 2011 06:27
    mercoledì 27 aprile 2011 11:45
  • E' ormai da una decina di giorni che questa macchina mi si blocca
    improvvisamente senza dare preavviso. mentre tutti lavorano a un certo
    punto muore la rete, vado a vedere il server e mi trovo una schemata
    azzurra del fondo del desktop, nessuna icona, la freccia che si muove.

    Nessun comando risponde, neppure un ctrl + alt + canc. Sono costretto
    a riavviare il server forzatamente.

    Sembrerebbe che qualcosa stia occupando il 100% della CPU :(

    Negli eventi del server mi trovo una valaga di errori ma sono tutti
    generati dopo del blocco dovuti dalla rete che non risponde più.
    prima non ci sono errori o eventi particolari.

    Hai verificato se per caso vi siano crashdump files ? Nel caso,
    prova a scaricare questo
    http://www.nirsoft.net/utils/blue_screen_view.html
    avvialo, seleziona l'ultimo dump file in ordine di tempo e controlla
    cosa abbia causato il crash; da quello che hai scritto dubito si
    possa trattare di qualcosa del genere ma... non si sa mai; oltre
    a quanto sopra ed oltre a quanto giustamente chiesto da Fabrizio
    potresti anche provare ad usare il performance monitor allo scopo
    di creare una traccia che potrebbe fornirti qualche indizio

    Ho fatto i test di A.D. e tutto sembra funzionare, ho fatto un
    controllo sui dischi del raid e tutto è apposto. Ho sostituito la
    ram, ho fatto gli ultimi aggiornamenti di windows.

    il server continua a fare così almeno 2 / 3 volte al giorno

    Consigli su cosa controllare ?

    Vedi sopra, inoltre verifica che il cablaggio di rete sia a posto
    ed eventualmente, sposta il cavo di rete proveniente dal server
    su una diversa porta dello switch (onde escludere che il tutto
    possa essere causato da una porta difettosa)

    • Contrassegnato come risposta Anca Popa martedì 3 maggio 2011 06:27
    giovedì 28 aprile 2011 08:43

Tutte le risposte

  • Controllo antivirus / antispyware ?

    A livello hardware, la scheda di rete è stata verificata ?

    Hai installato qualche software o modificato dei drivers prima che si verificasse il problema ?

    Considera (come alternativa estrema) che se la cosa non risulta risolvibile in tempi ragionevoli, anche un restore ad una situazione "funzionante" può essere un'opzione.


    Fabrizio Volpe
    MVP Directory Services
    MCSE (NT4)(2000)(2003) - MCSA (2003)
    MCTS (SQL 2005)(Exchange 2007)(Windows 2008)
    Fortinet Certified Network Security Professional (FCNSP)
    Fabrizio[_dot_]Volpe[_at_]GMX[_dot_]com
    • Contrassegnato come risposta Anca Popa martedì 3 maggio 2011 06:27
    mercoledì 27 aprile 2011 11:45
  • E' ormai da una decina di giorni che questa macchina mi si blocca
    improvvisamente senza dare preavviso. mentre tutti lavorano a un certo
    punto muore la rete, vado a vedere il server e mi trovo una schemata
    azzurra del fondo del desktop, nessuna icona, la freccia che si muove.

    Nessun comando risponde, neppure un ctrl + alt + canc. Sono costretto
    a riavviare il server forzatamente.

    Sembrerebbe che qualcosa stia occupando il 100% della CPU :(

    Negli eventi del server mi trovo una valaga di errori ma sono tutti
    generati dopo del blocco dovuti dalla rete che non risponde più.
    prima non ci sono errori o eventi particolari.

    Hai verificato se per caso vi siano crashdump files ? Nel caso,
    prova a scaricare questo
    http://www.nirsoft.net/utils/blue_screen_view.html
    avvialo, seleziona l'ultimo dump file in ordine di tempo e controlla
    cosa abbia causato il crash; da quello che hai scritto dubito si
    possa trattare di qualcosa del genere ma... non si sa mai; oltre
    a quanto sopra ed oltre a quanto giustamente chiesto da Fabrizio
    potresti anche provare ad usare il performance monitor allo scopo
    di creare una traccia che potrebbe fornirti qualche indizio

    Ho fatto i test di A.D. e tutto sembra funzionare, ho fatto un
    controllo sui dischi del raid e tutto è apposto. Ho sostituito la
    ram, ho fatto gli ultimi aggiornamenti di windows.

    il server continua a fare così almeno 2 / 3 volte al giorno

    Consigli su cosa controllare ?

    Vedi sopra, inoltre verifica che il cablaggio di rete sia a posto
    ed eventualmente, sposta il cavo di rete proveniente dal server
    su una diversa porta dello switch (onde escludere che il tutto
    possa essere causato da una porta difettosa)

    • Contrassegnato come risposta Anca Popa martedì 3 maggio 2011 06:27
    giovedì 28 aprile 2011 08:43