none
problemi SMTP Office 2007 RRS feed

  • Domanda

  • Buongiorno,

    non ho trovato un forum dedicato a Office2007 per cui scusate se scrivo qui.

    Ho un problema dal qual non riesco a uscire in alcun modo. Su windows XP, per motivi di gestionale, sono obbligato ad usare Office 2007. Ho cambiato ISP e quindi ho riconfigurato le caselle mail con i dati relativi al nuovo fornitore.

    Il problema è che non riesco a configurare SMTP... la posta in entrata è ok, ma non posso inviare.

    Premetto che le configurazioni sono corrette e le ho verificate usando Thunderbird sulla stessa macchina senza problemi... ma il gestionale è legato ad Outlook e non c'è niente da fare.  Con l'aiuto del provider abbiamo provato a modificare MX e altre cose, ma non funziona.

    A questo punto avrei due domande:

    1) A qualcuno è capitato e ha per caso una soluzione?

    2) E' possibile usare un SMTP "alternativo" che mi consenta di non cambiare l'indirizzo mail e continuare a lavorare so Outlook?

    Grazie a chi mi potrà rispondere!

    venerdì 3 agosto 2018 14:43

Tutte le risposte

  • Ti faccio alcune domande per capire bene il tuo problema, il post non è chiaro:

    Hai cambiato il provider che ti fornisce la connettivià? Oppure, hai cambiato il provider delle mail?

    Quale errore outlook segnala?
    Abilitare il debug in outlook

    Alcune considerazioni:

    Se l'invio delle mail funiona con thunderbird, deve funzionare anche con outlook

    Non capisco cosa centri cambiare il record MX che influisce nel modo in cui viene ricevuta la mail e non come viene inviata, se il tuo provider ti ha consigliato ciò di cui sopra, mi sembra professionalmente carente... e sono stato buono

    Da wikipedia:
    Un Mail eXchanger record (MX record) è un tipo di risorsa nel Domain Name System che specifica un mail server autorizzato ad accettare messaggi mail per conto del dominio di destinazione, e contenente un valore indicante la priorità se sono disponibili più server email.

    Quali sono le "altre cose" che ti ha fatto fare il tuo provider ?

    Concentrando il tutto:

    Se prima del cambio di provider outlook funzionava il problema è legato alla configurazione non corretta di outlook o a gravi problemi di chi gestisce il servizio della posta.

    Ciao Gas


    Gastone Canali >http://www.armadillo.it


    Se alcuni post rispondono al tuo quesito(non necessariamente i miei), ricorda di contrassegnarli come risposta e non dimenticare di contrassegnare anche i post utili. GRAZIE! Ricorda di dare un occhio ai link Click Here andHere

    domenica 5 agosto 2018 08:11
  • Intanto, grazie per la risposta!

    Per "cambio di provider" intendevo dire che, rifacendo il sito da zero, ho trasferito il vecchio dominio dal provider originale ad uno che uso da tempo per diversi siti che gestisco e con il quale non ho mai avuto problemi di alcun genere.

    Confermo che Thunderbird funziona perfettamente configurando con i parametri indicati dal provider (addirittura si autoconfigura inserendo semplicemente il solo ID e la password... la stessa cosa accade su Mail di Apple e quindi ritengo che la configurazione sia corretta).

    Per "altre cose"... credo abbiano provato a cambiare i DNS, inoltre mi hanno fatto fare prove con un altro server, sia per entrata che per l'uscita.

    Devo ammettere che, usando io Apple, forse ho poca dimestichezza che le varie schermate di configurazione di Outlook2007, ma ho davvero provato di tutto senza ottenere nulla.

    Quando Outlook segnala il problema, lo fa con questo messaggio “Error 503: Valid RCPT command must precede DATA” e la posta ovviamente non parte.

    Nei 1000 tentativi fatti, cambiando porte, attivando o disattivando l'autentificazione, spuntando o meno la richiesta di SSL ecc... a volte non ricevo messaggi di errore e la posta finisce nella cartella "da inviare" e resta ferma lì.

    A questo punto, penso che mi resti solo da provare l'utilizzo di un server SMTP dissociato dal mio provider, ma bene o male sono tutti sistemi a abbonamento annuale e posso sapere se risolvono solo dopo aver acquistato e attivato il tutto... sinceramente preferirei risolvere sistemando tutto con il provider attuale.

    Ciao

    Daniele


    venerdì 10 agosto 2018 09:06