none
Aggiunta mail Pop3 non di dominio su server 2003 RRS feed

  • Domanda

  • Buongiorno,

    devo aggiungere una casella di posta Pop3 su un server 2003 esterna al dominio configurato.

    Ho aggiunto al connettore pop tutti i dati e ho specificato l'utente in cui scaricare la posta.

    Il problema è che se all'utente aggiungo la casella SMTP per poter inviare le mail con quell'account, la posta non viene più scaricata, cioè il server la scarica ma non si sa dove la mette perché non la trovo ne nella casella dell'utente specificato ne in altre.

    Se tolgo la casella SMTP dallle proprietà dell'utente allora scarica normalmente.

    Però in questo modo l'utente non può inviare mail con quell'account.

    Cosa manca da configurare per poter utilizzare l'account anche per l'invio?

    martedì 8 aprile 2014 14:40

Risposte

  • ahia...non avevo capito fosse tu tutte...ma quindi scusa nessuno ha la mail corretta configurata sull'account come primaria o è solo per quelle che aggiungi da quando hai il problema? senti...senza provare a reinstallare il connettore pop3 non hai soluzioni. Se non provare a prendere giù un bel POPCON che è un connettore di terze parti della servolutions che va in demo per 30gg, lo configuri con un solo account e provi a farlo partire, se quello funziona allora sai che il problema è il connettore. Dopo decidi se usare quello spendendo 80€ o provare a disinstallare e reinstallare quello nativo. Io non ci penserei 2 volte. Oltretutto quello ti lascia le mail sul server volendo e scarica ogni minuto volendo e non ogni 15..motivo per cui non uso mai il connettore nativo di sbs...

    Ciao.

    A.

    • Contrassegnato come risposta Eurotrade giovedì 10 aprile 2014 15:46
    giovedì 10 aprile 2014 13:52
    Moderatore

Tutte le risposte

  • Ciao...il connettore pop3 per lo scarico della mail è solo su sbs...sull'exchange 2003 standard non serve per quello. Se da quel che ho capito vuoi scaricare una mail pop ti serve un terze parti a quel punto...oppure configuri direttamente la mail sull'outlook dello user essendo una sola...ed hai già risolto il problema...

    A.

    martedì 8 aprile 2014 15:09
    Moderatore
  • Si scusa è SBS2003.

    Non posso configurare direttamente sul cliente dell'user perché la mail la devono consultare su diversi client in diversi uffici.

    martedì 8 aprile 2014 15:20
  • ok, allora ci siamo. Devi configurarla dentro al connettore pop e poi mettere gli indirizzi di consegna a cui va girata divisi da un punto e virgola tra loro. 

    Se invece vuoi usarla come cassetta separata crei un utente, gli associ quella mail e gli fai l'inoltro dal connettore a quella cassetta postale. Sui client poi l'aggancerai come secondo account di outlook dopo aver dato i permessi di management agli user che ti interessano.

    http://support.microsoft.com/kb/268754/it

    http://office.microsoft.com/en-us/outlook-help/add-another-person-s-mailbox-to-your-account-HP005242139.aspx 

    Ciao. 

    A.

    martedì 8 aprile 2014 15:26
    Moderatore
  • Sì la configurazione nei client l'ho fatta ed è ok.

    Il problema è sull'sbs, all'utente a cui ho associato la mail se metto nelle proprietà la casella SMTP dell'account in questione, il connettore pop3 scarica le mail ma non so dove le manda, non le trovo in nessuna casella!

    Se invece tolgo la casella SMTP all'utente e lascia quella predefinita di dominio, scarica normalmente.

    martedì 8 aprile 2014 15:34
  • Continuo a non capire. il connettore pop3 cerca la mail che tu gli hai specificato nell'opzione di inoltro e se la trova consegna a quella cassetta postale la posta. Se non la trova la spara non si sa dove. Calcola che nella cassetta postale a cui hai associato quella mail smtp DEVI entrare almeno una volta altrimenti non crea la mailbox. Non puoi routare quella pop3 agli utenti che ti serve direttamente da connettore senza avere per forza una cassetta postale associata?

    martedì 8 aprile 2014 15:43
    Moderatore
  • Il connettore la gira ad un utente, ma se a questo utente tra le proprietà aggiungo nelle caselle postali l'indirizzo SMTP per inviare con l'account in questione, non arrivano più.

    Se tolgo l'indirizzo SMTP e lascio quello di dominio allora arrivano.

    Spero di essere riuscito a spiegare bene.

    martedì 8 aprile 2014 15:47
  • Nessuno può aiutarmi?
    giovedì 10 aprile 2014 09:47
  • Eccoci..."purtroppo" anche noi lavoriamo :-) allora prima di tutto assicurati che quando metti la mail come smtp address nello user sia impostata come predefinita e vai a vedere nelle proprietà dell'utente di AD se ti ha preso quella mail come primaria se per caso non c'è o c'è la .local metti quella corretta. Seconda cosa rifai il wizard di connessione internet dell'sbs e quando ti chiede la ricezione mail scegli "solo via pop3". Le mail che non sono arrivate dovresti comunque trovarle qui.

    c:\program files\microsoft windows small business server\networking\pop3\failed mail

    in caso con queste due soluzioni non si risolve proverei a disinstallare il connettore pop3 e rimetterlo su, a volte si corrompe con del malware..non sapendo però quante mail hai non so se è praticabile come soluzione. Ultima strada non so se l'hai già pensata ma se il problema è solo su quell'utente, crei un bell'utente nuovo in AD, gli sposti il profilo lato client e fai il route della mail sul nuovo profilo, problema risolto.

    Ciao.

    A.

     
    giovedì 10 aprile 2014 10:14
    Moderatore
  • Scusate, non voleva assolutamente essere una lamentela, è più paura di non riuscire a risolvere :(

    Allora ho verificato e la mail stmp predefinita è giusta, poi ho fatto la connessione internet e messo solo pop3, ma ancora mi da lo stesso problema.

    ho controllato nel percorso indicato ma non ci sono le mail che non arrivano a questa utenza.

    Disinstallare il connettore mi diventa problematico, ho parecchi account.

    Avevo già provato a creare un nuovo utente ma mi da sempre lo stesso problema

    giovedì 10 aprile 2014 13:28
  • tranquillo, la mia non era un critica. Ma quindi il problema è sempre e solo su quell'utente?
    giovedì 10 aprile 2014 13:30
    Moderatore
  • no su qualsiasi utenza io giri questa mail mi da il problema.

    Questa mail o un altra che sia esterna al dominio del server.

    giovedì 10 aprile 2014 13:44
  • ahia...non avevo capito fosse tu tutte...ma quindi scusa nessuno ha la mail corretta configurata sull'account come primaria o è solo per quelle che aggiungi da quando hai il problema? senti...senza provare a reinstallare il connettore pop3 non hai soluzioni. Se non provare a prendere giù un bel POPCON che è un connettore di terze parti della servolutions che va in demo per 30gg, lo configuri con un solo account e provi a farlo partire, se quello funziona allora sai che il problema è il connettore. Dopo decidi se usare quello spendendo 80€ o provare a disinstallare e reinstallare quello nativo. Io non ci penserei 2 volte. Oltretutto quello ti lascia le mail sul server volendo e scarica ogni minuto volendo e non ogni 15..motivo per cui non uso mai il connettore nativo di sbs...

    Ciao.

    A.

    • Contrassegnato come risposta Eurotrade giovedì 10 aprile 2014 15:46
    giovedì 10 aprile 2014 13:52
    Moderatore
  • Grazie ora lo provo! ma può lavorare tranquillamente in simultanea con il connettore pop del server?

    non vorrei che installando questo mi blocca o disinstalla quello del server!

    giovedì 10 aprile 2014 14:36
  • In simultanea installati certo. Naturalmente mentre provi questo devi stoppare l'altro nei servizi altrimenti gli occupa la porta tcp di utilizzo.
    giovedì 10 aprile 2014 14:47
    Moderatore
  • l'ho installato ma come faccio a collegare l'account all'utente sbs?
    giovedì 10 aprile 2014 15:08
  • Ok, sono riuscito a configurarlo
    giovedì 10 aprile 2014 15:38
  • Così funziona!!

    Quindi è un problema del connettore pop3 giusto?

    o lo reinstallo o lascio questo vero?

    Grazie mille per l'aiuto!!

    giovedì 10 aprile 2014 15:40
  • mentre rispondevo hai postato altre 2 volte! ah ah...se così va sai che il problema sta nel connettore...ora decidi tu se vuoi provare a piallare quello di sbs o tenerti questo...io metterei tutte le mail su questo intanto...poi piallerei e fare la prova con 1 sola come hai fatto ora...se va ripristini...se no investi qualcosina ed hai una cosa che funziona egregiamente!

    Ciao!

    giovedì 10 aprile 2014 15:45
    Moderatore
  • Grazie mille sei stato preziosissimo!!!
    giovedì 10 aprile 2014 15:46
  • You're Welcome! ciao!
    giovedì 10 aprile 2014 15:51
    Moderatore