none
[Exchange 2010] Errore "Immettere un valore per la proprietà" e cancellazione vecchio DB. RRS feed

  • Domanda

  • Ciao a tutti.

    Ho già un server Exchange 2007 SP3 su Windows 2008 SE (EXCH_1), attivo e funzionante. Sto installando un'altro server, Exchange 2010 SP1 rollup1 su Windows 2008 R2 (EX2010TEST), per poter poi migrare le cassette postali.

    I 2 problemi che riscontro si riferiscono a EX2010TEST

    Problema 1)

    L'installazione di Exchange 2010 è andata a buon fine ma qualsiasi cosa tento di fare come creare un nuovo DB, spostare cassette postali, immettere la key ecc... vengo bloccato dal seguente errore, ovvero "Immettere un valore per la proprietà."

     

    Riepilogo: 2 elementi. 0 completati, 1 non completati.
    Tempo trascorso: 00:00:00
    Nuovo DB_TEST
    Non riuscito

    Errore:
    Immettere un valore per la proprietà.
    Fare clic qui per informazioni... http://technet.microsoft.com/it-IT/library/ms.exch.err.default(EXCHG.141).aspx?v=14.1.218.11&t=exchgf1&e=ms.exch.err.ExF0DCB8
    Tentativo di eseguire il comando di Exchange Management Shell:
    new-mailboxdatabase -Server 'EX2010TEST' -Name 'DB_TEST' -EdbFilePath 'C:\Program Files\Microsoft\Exchange Server\V14\Mailbox\DB_TEST\DB_TEST.edb' -LogFolderPath 'C:\Program Files\Microsoft\Exchange Server\V14\Mailbox\DB_TEST' Tempo trascorso: 00:00:00
    Installa DB_TEST
    Annullata


    Problema 2)

    Era stata tentata una vecchia installazione di un server 2010, non disinstallata correttamente. Da ADSI ho cancellato i riferimenti del server, ma nella nuova installazione vedo il db "Mailbox Database 1185813545", ma se provo a rimuoverlo mi dice:

     

    --------------------------------------------------------
    
    Errore Microsoft Exchange
    
    --------------------------------------------------------
    
    Impossibile eliminare il database della cassetta postale 'Mailbox Database 1185813545'.
    
    Mailbox Database 1185813545
    Non riuscito
    Errore:
    L'oggetto di database 'Mailbox Database 1185813545' in Active Directory è danneggiato ed è in uno stato incoerente. Impossibile trovare un server che ospiti una copia di questo database.
    --------------------------------------------------------
    OK
    -------------------------------------------------------

    Come lo elimino?

    Grazie infinite

     

    giovedì 21 ottobre 2010 08:10

Risposte

  • Credo di aver risolto.

    Il primo problema è generato a causa del secondo.

    Sono riuscito a trovare il riferimento del db vecchio in ADSI:

    CN=Mailbox Database 0426134204,CN=Databases,CN=Exchange Administrative Group (FYDIBOHF23SPDLT),CN=Administrative Groups,CN=Azienda,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=Azienda,DC=Azienda

    L'ho eliminato ed adesso sono riuscito a creare un nuovo DB.

    Grazie comunque :)

    • Contrassegnato come risposta L-M-Info giovedì 21 ottobre 2010 09:48
    giovedì 21 ottobre 2010 09:48

Tutte le risposte

  • Credo di aver risolto.

    Il primo problema è generato a causa del secondo.

    Sono riuscito a trovare il riferimento del db vecchio in ADSI:

    CN=Mailbox Database 0426134204,CN=Databases,CN=Exchange Administrative Group (FYDIBOHF23SPDLT),CN=Administrative Groups,CN=Azienda,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=Azienda,DC=Azienda

    L'ho eliminato ed adesso sono riuscito a creare un nuovo DB.

    Grazie comunque :)

    • Contrassegnato come risposta L-M-Info giovedì 21 ottobre 2010 09:48
    giovedì 21 ottobre 2010 09:48
  • Grazie per il feedback

    --
    Peppacci - MVP -
    Microsoft Exchange Server
    http://blogs.sysadmin.it/peppacci/Default.aspx

    Peppacci - MVP - Microsoft Exchange Server http://blogs.sysadmin.it/peppacci/Default.aspx
    giovedì 21 ottobre 2010 10:08
    Moderatore