none
installazione server 2003 RRS feed

  • Domanda

  • Salve a tutti ho un problema: mi trovo a dover cambiare la macchina server ed ho acquistato una macchina con scheda madre asus p6t6 wd revolution e processore intel xeon e5520. Il problema è che non si riesca a installare il sistema operativo da errore al momento di copiare il file su disco. Ho effettuato una prova con xa server 2008 in prova e tutto funziona a dovere, premetto che la versione del nostro server è windows server 2003 standar edition 32b.
    Grazie per le future risposte
    martedì 16 marzo 2010 10:57

Risposte

Tutte le risposte

  • Ciao,

    hai una scheda raid a bordo ?  Se si, puo' essere che non la riconosca e di conseguenza non ti vede i dischi....

    Ciao Giulio


    Giulio Martino [ http://www.voipexperts.it ] Avaya IP Office PA , Microsoft MCP ,Cisco SMB/SBCS Technical Writer e Supporter di ISAServer.it -www.isaserver.it Fondatore di www.ocsserver.it
    martedì 16 marzo 2010 11:05
  • ho una disco  velociraptor e due disci da 1t in raid 1, c'è un qualche sistema per risolvere questo problema o devi comprare una versione più recente di windows server.
    Grazie per la risposta Giulio
    martedì 16 marzo 2010 12:41
  • durante l'installazione del S.O. devi inserire i driver del controller raid per windows server 2003.
    ciao
    Alberto

    martedì 16 marzo 2010 13:30
  • quidi, come dice Albi, devi creare il floppy con i driver del controller raid poi, appena si avvia l'installazione di windows, come appare nel menu in basso, devi premere F6...

    prima di inziare a copiare i file ti chiederà il floppy con i driver.


    Adriano Mariolini - MCITP Server Administrator adriano.mariolini[at]my.sysadmin[dot]it
    martedì 16 marzo 2010 13:59
  • Ciao,

    IBM fornisce un software (ServerGuide) che serve come wizard per l'installazione del OS e di conseguenza si tira dietro i driver necessari. Se hai questa possibilità usala perchè è la migliore, diversamente i consigli che ti sono già stati dati sono l'unica alternativa.

    Ciao Giulio
    Giulio Martino [ http://www.voipexperts.it ] Avaya IP Office PA , Microsoft MCP ,Cisco SMB/SBCS Technical Writer e Supporter di ISAServer.it - www.isaserver.it Fondatore di www.ocsserver.it
    martedì 16 marzo 2010 14:36
  • Grazie a tutti per le risposte veloci il problema che il server che hanno acquistato non ha il floppy comunque dopo l'installazione del server 2008 e una installazione del ruolo active directory il server si è pinatanto e non ha più voluto saperene di ripartire impossibile reinstallare la trial di server 2008 allora ho provato con una versione vista business con regolare licenza mi da lo stesso errore aspettando le vostre risposte riporto il server dal fornitore.
    Grazie mille per la pazienza che avete avuto
    Paolo
    martedì 16 marzo 2010 15:49
  • Ciao Paolo,

    si è piantato è un po generico come problema ......

    Prova a spiegare con minuzia di dettagli il problema e possiamo cercare di capire la causa...

    Inoltre ..... sei sicuro che la trial sia ancora valida ???

    Ciao Giulio
    Giulio Martino [ http://www.voipexperts.it ] Avaya IP Office PA , Microsoft MCP ,Cisco SMB/SBCS Technical Writer e Supporter di ISAServer.it - www.isaserver.it Fondatore di www.ocsserver.it
    martedì 16 marzo 2010 16:21
  • Ciao Paolo,

    si è piantato è un po generico come problema ......

    Prova a spiegare con minuzia di dettagli il problema e possiamo cercare di capire la causa...

    credo che ormai abbia già portato il server dal fornitore per cui non lo sapremo mai.
    ciao.
    Edoardo Benussi - Microsoft® MVP
    Management Infrastructure - Systems Administration
    https://mvp.support.microsoft.com/Profile/Benussi
    edo[at]mvps[dot]org
    mercoledì 17 marzo 2010 07:54
    Moderatore
  • Ciao tutti il server è dal fornitore che mi ha detto che si è resettato il bios causa uno spegnimento non previsto (e la prima volta che mi capita bohh) comunque ho tentato anche di installare una versione di vista business acquistata regolarmente nel novembre 2009 e ad un certo punto da blue-screen.
    Il messaggio e il seguente (lo riassumo)
    CONTROLLARE CHE IL DISCO RIGIDO SIA CONFIGURATO CORRETTAMENTE E DOTATO DEGLI APPROPRIATI TERMINATORI.
    ESEGUIRE CHKSDK /F ......
    STOP: 0X0000007B (0X789EA94,0XC0000034,0X00000000, 0X00000000)

    Torniamo al fornitore che mi ha comunicato che non è possibile installare un floppy perchè la scheda non lo supporta ma quello che più mi da fastidio e che lui dice di aver installato correttamente per prova windows 7, server 2008 (che comunque appena cercato di installare un ruolo per vedere se tutto funzionave è tornata la mia adorata schermata blu) e io non riesco ad uscire dalla schermata blu.
    mercoledì 17 marzo 2010 08:22
  • fatti dare dal fornitore una macchina le cui componenti siano comprese nella HCL di win2k8.
    ciao.

    Edoardo Benussi - Microsoft® MVP
    Management Infrastructure - Systems Administration
    https://mvp.support.microsoft.com/Profile/Benussi
    edo[at]mvps[dot]org
    mercoledì 17 marzo 2010 08:41
    Moderatore