none
esecuzione programmi nativi con account active directory RRS feed

  • Domanda

  • buongiorno,

    situazione: pc nuovo (dell) con windows 10 pro (build 1709) in un dominio Active Directory su windows 2012r2.

    se accedo a windows 10 con un account di dominio non riesco ad eseguire i programmi nativi di win10 (skype, microsoft store, ecc), senza errori apparenti. clicco e non succede nulla. riesco però ad eseguire i programmi che ho installato io (office, notes, firefox, acrobat, ecc).

    se accedo con un account locale (sia admin che non admin) tutto funziona.

    ho provato a mettere il gruppo domain users nel gruppo adminitrators locale, ma non cambia.

    ho provato ad accedere con l'account admin dell'AD, ma non cambia.

    nella stessa AD ci sono tanti altri pc win7 che non hanno problemi. è il primo pc win10 che metto in questa AD, ma non riesco a capire dove sia il problema.

    come posso risolvere?

    grz.

    venerdì 6 aprile 2018 12:12

Risposte

  • ho ripristinato win10 dalla preferenze, piallando tutti i dati degli utenti.

    ho rifatto la preparazione del pc, ho eliminato il profilo utente (v6) dal server AD, ho fatto il join e stavolta sembra funzionare anche con account di rete.

    ho installato i programmi che servono in azienda e stavolta pare essere andato tutto bene.

    mi chiedo cosa sia successo l'altra volta.

    spero non ricapiti, specialmente dopo che l'avrò consegnato all'utente finale.

    grazie per il supporto.

    lunedì 9 aprile 2018 11:57

Tutte le risposte

  • Ciao Mirco,

    Prova a dare un'occhiata a questo articolo https://blogs.technet.microsoft.com/ouc1too/2014/07/22/windows-8-1-store-apps-wont-open-or-close-immediately-when-logged-on-as-a-domain-user-make-it-stop/

    Simon


    If you find that my post has answered your question, please mark it as the answer. If you find my post to be helpful in anyway, please click vote as helpful. Regards Simon Disclaimer: This posting is provided AS IS with no warranties or guarantees, and confers no rights.

    venerdì 6 aprile 2018 12:34
  • ciao,

    ho controllato i permessi delle chiavi di registro.

    non c'era il permesso di lettura sulla root della chiave hkey_current_user. l'ho messo, ma non ho risolto. per altro al restart è tornato come prima, cioè senza il permesso di lettura.

    la chiave hklm/drivers non c'è in win10.

    il resto è a posto.

    i permessi della dir programmi sembrano a posto.

    nota: i programmi di office vengono mostrati doppi nel menù start, ad esempio word e word2016, dove funziona solo il primo.

    con l'account locale non sono doppi.

    (office non c'era sul pc appena sballato. l'ho installato io)

    • Modificato MircoT venerdì 6 aprile 2018 13:12
    venerdì 6 aprile 2018 13:02
  • Puoi provare a dare full control alla cartella C:\Program Files\WindowsApps?

    Simon


    If you find that my post has answered your question, please mark it as the answer. If you find my post to be helpful in anyway, please click vote as helpful. Regards Simon Disclaimer: This posting is provided AS IS with no warranties or guarantees, and confers no rights.

    venerdì 6 aprile 2018 13:21
  • in win10 non c'è la dir C:\program files\windowsapps..

    rettifico: la dir c'è, ma è nascosta.

    per modificare la sicurezza di quella dir devo prenderne la proprietà..

    vorrei evitare di fare casino su un pc nuovo.

    non ho il tempo di reinstallarlo.

    mi pare assurdo che un pc nuovo, messo nell'ad smetta di funzionare correttamente per gli utenti di dominio.

    • Modificato MircoT venerdì 6 aprile 2018 13:40
    venerdì 6 aprile 2018 13:35
  • Ciao, se hai la possibilità di eseguire un VM esegui il download dell'ISO ed installa una versione clean. Esegui il join e verifica se riscontri lo stesso problema.

    Saluti
    Nino


    www.testerlab.it

    venerdì 6 aprile 2018 14:47
    Moderatore
  • ho avviato il ripristino del pc.

    visto che giocando con permessi e tool vari non risolvevo, ho pensato che era meglio ripartire da situazione pulita.

    quando avrà finito, faccio il join e provo subito con l'account utente. se ancora non va ve lo faccio sapere.

    o microsoft o dell mi dovranno aiutare.

    domanda: che voi sappiate è necessario qualche adeguamento dello schema AD di windows 2012r2 per supportare i pc win10? oppure deve funzionare così com'è?

    venerdì 6 aprile 2018 16:42
  • Ciao, no non è necessario eseguire nessun adeguamento di schema

    www.testerlab.it

    sabato 7 aprile 2018 06:35
    Moderatore
  • ho ripristinato win10 dalla preferenze, piallando tutti i dati degli utenti.

    ho rifatto la preparazione del pc, ho eliminato il profilo utente (v6) dal server AD, ho fatto il join e stavolta sembra funzionare anche con account di rete.

    ho installato i programmi che servono in azienda e stavolta pare essere andato tutto bene.

    mi chiedo cosa sia successo l'altra volta.

    spero non ricapiti, specialmente dopo che l'avrò consegnato all'utente finale.

    grazie per il supporto.

    lunedì 9 aprile 2018 11:57