none
Allegati superiori di 10mb RRS feed

  • Domanda

  • salve,
    ho un Exchange 2003 sp2, gli utenti non riescono a mandare mail con allegati
    superiori a 10mb.
    Girovagando su google ho eseguito i suggerimenti che ho trovato sulle kb di
    microsoft, ma non ho risolto il problema:
    Agli utenti che cercano di inviare email con allegati superiori ai 10mb, il
    messaggio ritorna indietro con questo errore:
    This is the mail system at host muccmg05.unicreditgroup.eu.
    I'm sorry to have to inform you that your message could not be delivered to
    one or more recipients. It's attached below.
    For further assistance, please send mail to <postmaster>
    If you do so, please include this problem report. You can delete your own
    text from the attached returned message.
    The mail system
    <utente@unicreditgroup.eu>: host
       mailin.unicreditgroup.eu[10.58.230.26] said: 552 5.3.4 Message size
    exceeds
       fixed maximum message size (in reply to MAIL FROM command)
    Reporting-MTA: dns; muccmg05.unicreditgroup.eu
    X-HVBMail-Queue-ID: D22757500A7
    X-HVBMail-Sender: rfc822; utente@dominio.it
    Arrival-Date: Fri, 17 Jun 2011 10:51:45 +0000 (UTC)
     
    Final-Recipient: rfc822; utente@unicreditgroup.eu
    Original-Recipient: rfc822;utente@unicreditgroup.eu
    Action: failed
    Status: 5.3.4
    Remote-MTA: dns; mailin.unicreditgroup.eu
    Diagnostic-Code: smtp; 552 5.3.4 Message size exceeds fixed maximum message
       size
     
     
    venerdì 17 giugno 2011 15:13

Risposte

Tutte le risposte

  • salve,
    ho un Exchange 2003 sp2, gli utenti non riescono a mandare mail con allegati
    superiori a 10mb.
    Girovagando su google ho eseguito i suggerimenti che ho trovato sulle kb di
    microsoft, ma non ho risolto il problema:
    Agli utenti che cercano di inviare email con allegati superiori ai 10mb, il
    messaggio ritorna indietro con questo errore:
    This is the mail system at host muccmg05.unicreditgroup.eu.
    I'm sorry to have to inform you that your message could not be delivered to
    one or more recipients. It's attached below.
    For further assistance, please send mail to <postmaster>
    If you do so, please include this problem report. You can delete your own
    text from the attached returned message.
    The mail system
    <utente@unicreditgroup.eu>: host
       mailin.unicreditgroup.eu[10.58.230.26] said: 552 5.3.4 Message size
    exceeds
       fixed maximum message size (in reply to MAIL FROM command)
    Reporting-MTA: dns; muccmg05.unicreditgroup.eu
    X-HVBMail-Queue-ID: D22757500A7
    X-HVBMail-Sender: rfc822; utente@dominio.it
    Arrival-Date: Fri, 17 Jun 2011 10:51:45 +0000 (UTC)
     
    Final-Recipient: rfc822; utente@unicreditgroup.eu
    Original-Recipient: rfc822;utente@unicreditgroup.eu
    Action: failed
    Status: 5.3.4
    Remote-MTA: dns; mailin.unicreditgroup.eu
    Diagnostic-Code: smtp; 552 5.3.4 Message size exceeds fixed maximum message
       size
     
     


    Ciao,

    grazie per aver postato il dettaglio del problema, un consiglio togli i riferimenti es: indirizzo ip e dominio pubblico...
    tornando al problema, che limiti ha l'utente ? Utente -> proprietà -> exchange general -> delibvery restrictions i primi due campi indicano la dimensione massima per i messaggi inviati e ricevuti.
    Qual'è il limite che hai impostato a livello di organizzazione exchange ? Exchange system manager -> global settings -> message delivery -> proprietà guarda nel tag defaults che limiti trovi.
    Aggiornaci
    Grazie

     

    venerdì 17 giugno 2011 15:39
  • Ciao,
    grazie per aver postato il dettaglio del problema, un consiglio togli i riferimenti es: indirizzo ip e dominio pubblico...
    scusami è stata una distrazione
    tornando al problema, che limiti ha l'utente ? Utente -> proprietà -> exchange general -> delibvery restrictions i primi due campi indicano la dimensione massima per i messaggi inviati e ricevuti.
    Usa limite predefinito sia in uscita che in arrivo
    Qual'è il limite che hai impostato a livello di organizzazione exchange ? Exchange system manager -> global settings -> message delivery -> proprietà guarda nel tag defaults che limiti trovi.
    Nessun Limite sia in uscita che in arrivo

    Grazie

     

    venerdì 17 giugno 2011 16:23
  • Ciao,
    grazie per aver postato il dettaglio del problema, un consiglio togli i riferimenti es: indirizzo ip e dominio pubblico...
    scusami è stata una distrazione
    tornando al problema, che limiti ha l'utente ? Utente -> proprietà -> exchange general -> delibvery restrictions i primi due campi indicano la dimensione massima per i messaggi inviati e ricevuti.
    Usa limite predefinito sia in uscita che in arrivo
    Qual'è il limite che hai impostato a livello di organizzazione exchange ? Exchange system manager -> global settings -> message delivery -> proprietà guarda nel tag defaults che limiti trovi.
    Nessun Limite sia in uscita che in arrivo

    Grazie

     


    Ok, per cui potenzialmente non hai limite di invio e ricezione per quanto riguarda la dimensione dei messaggi.
    In uscita hai qualche apparato, es antispam, che non permette il transito di messaggi superiori a tot MB ?
    Prova a modificare i limti, nel default metti 20Mb mentre all'utente 15MB, vedi se così cambia qualcosa.
    venerdì 17 giugno 2011 16:34
  • Ok, per cui potenzialmente non hai limite di invio e ricezione per quanto riguarda la dimensione dei messaggi.
    In uscita hai qualche apparato, es antispam, che non permette il transito di messaggi superiori a tot MB ?
    Ho un antispam della CA �?? Gateway Security r8, ma non ha limiti in uscita permette tutto.
    Prova a modificare i limti, nel default metti 20Mb mentre all'utente 15MB, vedi se così cambia qualcosa
    Provato ma non cambia nulla.
     
    Grazie
    venerdì 17 giugno 2011 16:47
  • Ok, per cui potenzialmente non hai limite di invio e ricezione per quanto riguarda la dimensione dei messaggi.
    In uscita hai qualche apparato, es antispam, che non permette il transito di messaggi superiori a tot MB ?
    Ho un antispam della CA �?? Gateway Security r8, ma non ha limiti in uscita permette tutto.
    Prova a modificare i limti, nel default metti 20Mb mentre all'utente 15MB, vedi se così cambia qualcosa
    Provato ma non cambia nulla.
     
    Grazie

    Hai provato ad inviare verso altri indirizzi ? Il problema è su tutti i messaggi di dimensione maggiore di 10MB e non su tutti i messaggi superiori di 10MB verso un determintato dominio... giusto ? Dovevo chiedertelo prima scusami
    lunedì 20 giugno 2011 09:09
  • http://www.msexchange.org/tutorials/set-size-limits-messages.html

     

    Qui trovi e vari settaggi per il limite dei messaggi, partendo dall'organizzazione fino al singolo utente.

     

    Ciao.


    Peppacci - MVP - Microsoft Exchange Server Microsoft MCTS - MCITP http://blogs.sysadmin.it/peppacci/Default.aspx
    • Contrassegnato come risposta Anca Popa lunedì 20 giugno 2011 13:07
    lunedì 20 giugno 2011 10:32
    Moderatore
  • Ciao Ragazzi,
    vi aggiorno grazie al link che ha inviato Peppacci ho risolto il tutto.
     
    A presto
     
    lunedì 20 giugno 2011 13:00