locked
Frequenza clock più bassa all'avvio di windows 8 RRS feed

  • Domanda

  • Ho installato Windows 8 PRO su un vecchissimo notebook Packard Bell W3420, processore AMD Sempron 1,8 Ghz con 1GB di RAM.

    Devo dire che mentre prima (XP) il PC era diventato inutilizzabile ora è una scheggia e funziona benissimo !

    Unico problema è questo:

     . avvio il notebook

     . compare schermata nera con logo windows

     . iniziano a girare i pallini

     . si piantano i pallini

     . spengo e riaccendo

     . il pc riparte  ma la frequenza di clock è 0,8 Ghz invece di 1,8 Ghz ed infatti è più molto più lento dello standard

     . faccio un riavvia e tutto va a posto

    Mi sapete aiutare ? Aggiungo che ho già aggiornato il BIOS all'ultima versione disponibile.

    Grazie in anticipo.

    Alberto

    martedì 13 novembre 2012 15:39

Tutte le risposte

  • Dubito che sia possibile visto che il sistema non è supportato sul tuo modello di notebook..oltretutto Sempron è la fascia economica dei processori AMD...quindi non è che hai molte strade...a mio avviso non era neanche da caricare su una macchina del genere...ma se dici che va meglio..

    A.

    martedì 13 novembre 2012 18:00
    Moderatore
  • Guarda, ti assicuro che è una bomba !

    Prima ero frustrato da un avvio che durava circa 20 minuti per poi avere comunque un pc inusabile... ed infatti non lo usavo più.

    Allora mi sono detto: provo windows 8 release preview e mi ha stupito per la velocità su tutti i fronti. Adesso che ho installato Windows 8 Pro sono stra-contento:

     . il pc si accende ed è operativo in 1 minuto

     . funziona bene

     . è abbastanza veloce e comunque molto molto più veloce di prima con XP

     . e poi amo l'interfaccia che ho già sperimentato da Aprile con il Nokia Lumia 800

    Insomma, l'unica "pecca" è questo problema all'avvio che speravo si potesse risolvere con qualche chiave di registro o non so cosa.

    In ogni caso lo tengo così e sono soddisfattissimo !

    Grazie comunque per la risposta.

    Ciao.

    Alberto

    martedì 13 novembre 2012 21:31
  • Dovresti trovare nel BIOS una schermata simile a quella sotto per disabilitare POWERNOW!  (l'equivalente di Intel speedstep) la tecnologia responsabile delle variazioni di clock (l'underclock per risparmio energia)

    How do I enable AMD PowerNow!™ Technology (Cool’n’Quiet™ Technology)
    on my AMD-based system with Windows Vista™?

    Microsoft® Windows Vista has the latest AMD PowerNow!™ Technology (Cool’n’Quiet™ Technology) driver built in and has AMD PowerNow!™ Technology (Cool’n’Quiet™ Technology)enabled by default. No additional driver installation is required.


    Gastone Canali >http://www.armadillo.it

    Se alcuni post rispondono al tuo quesito (non necessariamente i miei), ricorda di contrassegnarli come risposta e non dimenticare di contrassegnare anche i post utili . GRAZIE! Ricorda di dare un occhio anche QUI

    martedì 13 novembre 2012 23:12
    Moderatore
  • Ciao Alberto,

    Il tuo thread nel Forum di Windows 8 è ancora aperto per noi.

    Se i consigli ricevuti ti sono stati utili, ricorda di evidenziare la soluzione cliccando su "Segna come Risposta". Aggiungo che il tuo riscontro tornerà sicuramente utile per chi si dovesse trovare nella medesima situazione, così è molto gradito dai membri della community anche se puoi condividere una soluzione tua.

    Grazie della collaborazione,


    Anca Popa Follow ForumTechNetIt on Twitter

    Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie. Il contenuto viene fornito “così come è” e non comporta alcuna responsabilità da parte dell'azienda. 

    lunedì 19 novembre 2012 11:49
  • Purtroppo non ho risolto in quanto il BIOS non mi dà l'opzione segnalata di sopra :(
    lunedì 19 novembre 2012 12:17