none
Windows Server Backup va in errore su Windows Server 2016 virtualizzato su piattaforma VMWare RRS feed

  • Domanda

  • Buongiorno,

    Ho un Windows Server 2016 installato da 0 e patchato a ieri su una piattaforma Vmware non gestita da me.

    Uso Windows Server Backup su una share di rete  (come ho sempre fatto), ma i backup non vengono effettuati.

    La riga di backup che uso (e che ho sempre usato è la seguente):

    wbadmin start backup -backupTarget:\\172.17.185.35\Backup$\Lunedi -include:c:\,d:\ -systemstate -allcritical -quiet

    Gli errori che ritrovo nel registro eventi sono i seguenti:

    ID 10016
    Origine DistribuitedCOM
    Descrizione: Le impostazioni delle autorizzazioni impostazioni specifiche dell'applicazione non concedono l'autorizzazione di Attivazione in Locale per l'applicazione server COM con CLSID 
    {D63B10C5-BB46-4990-A94F-E40B9D520160}
     e APPID 
    {9CA88EE3-ACB7-47C8-AFC4-AB702511C276}
     all'utente MSDG\SID Administrator (S-1-5-21-2693520736-3008537373-2874367672-500) dall'indirizzo LocalHost (tramite LRPC) in esecuzione nel SID del contenitore di applicazioni Non disponibile (Non disponibile). Per modificare tale autorizzazione di sicurezza, è possibile utilizzare lo strumento amministrativo Servizi componenti.

    ID 9: 
    Origine: Virtual Disk Service
    Descrizione: Errore imprevisto del provider. Il problema potrebbe essere risolto riavviando il servizio. Codice di errore: 80070037@02000014

    ID 517: 
    Origine: Backup
    Descrizione: Operazione di backup avviata alle ore '‎2018‎-‎05‎-‎15T08:19:53.356966100Z' non riuscita. Codice errore: '0x807800C5' (Errore durante la preparazione dell'immagine di backup di uno dei volumi inclusi nel set di backup.). Per una soluzione esaminare i dettagli dell'evento, quindi eseguire di nuovo l'operazione di backup dopo aver risolto il problema.

    Ho provato a capirci qualcosa cercando in Internet, ma non mi è chiaro dove sia il problema. Quindi provo a sottoporlo a Voi esperti.

    L'evento con ID 9, può essere dovuto in qualche modo alla configurazione Vmware a cui mi appoggio?

    Per il resto il server non mi ha dato altri tipo di problema. 

    Grazie,

    Paolo

    *********

    Nel frattempo ho fatto ulteriori prove ed aggiungo:

    Ho riavviato il Server ed il Backup viene effettuato una volta. Se eseguo ulteriori backup riscontro i problemi descritti sopra

    Paolo

    martedì 15 maggio 2018 08:39

Tutte le risposte

  • I servizi di integrazione VMWare sono correttamente installati e aggiornati?
    Se si, probabilmente c'è qualche anomalia lato VMWare/SAN.
    Io comunque, per sicurezza, proverei anche a cambiare la destinazione per il backup.
    martedì 15 maggio 2018 09:02
    Moderatore
  • Grazie Fabrizio,

    si ho già fatto prove cambiando destinazione del Backup, ma con lo stesso esito.

    Dopo il riavvio del Server un backup viene fatto, una volta soltanto.

    Ho sentito il fornitore della piattaforma vmware, attendo loro notizie.

    Grazie,

    Paolo

    martedì 15 maggio 2018 09:33
  • Forse lato fornitore sono impostati processi che accedono ai file degli hard disk virtuali della VM.
    Infatti solitamente quel tipo di errore si verifica quando sull'host è presente un software antivirus che accede ai file per la scansione.
    mercoledì 16 maggio 2018 07:58
    Moderatore
  • Ciao Paolo, io oltre a quello che è stato detto mi farei un test con una piattaforma di backup diversa da quella di Windows...tanto per avere un elemento in più. Vmware utilizza le vmware tools tramite il VSS per fare backup, se però tu usi il backup interno della macchina (che permettimi..non ha alcun senso salvare la macchina come se fosse fisica...) può influire. dovresti provare a disabilitare il componente "shadow copies" nelle vmware tools.

    Detto questo però la domanda è un'altra, perchè salvi una VM dal suo interno come se fosse fisica? Se è su un esx serve un backup che salvi la vm da fuori a livello più basso...di quel backup li non te ne fai nulla Paolo...

    magari ho capito male..

    ciao.

    A.

    mercoledì 16 maggio 2018 09:02
    Moderatore
  • Da quello che ho capito dovrebbe trattarsi di un VPS in hosting, per questo motivo non ha accesso all'host e fa i backup dall'interno.
    Probabilmente lui esegue il backup più per i dati contenuti che per ripristinare l'intera VM.
    mercoledì 16 maggio 2018 09:09
    Moderatore
  • ah ok. Ad ogni modo, senza togliere niente a nessuno...un Veeam endpoint free...che usa pure il CBT...io non ci penso neanche un attimo...in questo caso poi...viene come il cacio sui maccheroni...

    ;-)

    A.

    mercoledì 16 maggio 2018 09:27
    Moderatore
  • Confermo  Fabrizio, 

    la situazione è esattamente quella che hai descritto.

    MI serve un backup principalmente dei dati ed in più vorrei in caso di disastro la possibilità di fare un restore bare metal su Hardware diverso.

    Grazie, 

    Paolo

    P.S.: La vicenda si è un attimo arenata, attendo in questi giorni per poter fare dei test


    lunedì 9 luglio 2018 08:10
  • Grazie Alessandro per la dritta,

    Prima di metterlo in produzione da clienti devo testare  il prodotto in laboratorio. Se tu lo usi mi confermi che è utilizzabile anche dalle ditte a titolo gratuito con le sole limitazioni date dalla scheda tecnica?

    Grazie,

    Paolo



    lunedì 9 luglio 2018 08:14
  • Grazie Alessandro per la dritta,

    Prima di metterlo in produzione da clienti devo testare  il prodotto in laboratorio. Se tu lo usi mi confermi che è utilizzabile anche dalle ditte a titolo gratuito con le sole limitazioni date dalla scheda tecnica?




    certo. Nel momento in cui ti danno una versione "server" è chiaro che è per forza una ditta. :-)

    Vai tranquillo.

    ciao!

    A.

    lunedì 9 luglio 2018 09:47
    Moderatore