locked
esplora risorse / com surrogate, ha smesso di funzionare RRS feed

  • Domanda

  • salve a tutti
    da qualche giorno ho in ufficio un computer con windows 7, offritoci dalla compagnia, tutto già installato.. tra cui programmi, inutili secondo me,
    i problemi sono iniziati fin da subito purtroppo.

    se apro un immagine, se stampo più immagini, selezionandole tutte, se o anche una sola, capita che esplora risorse smette di funzionare. a volte anche l'avviso Com Surrogate ha smesso di funzionare.

    ho eseguito una procedura qui trovata...  (pulire cartella prefecth e temp)e ho usato un software per la pulizia WRC
    ma nada il problema si ripresenta.

    purtroppo non ho con me il disco di windows 7 in quanto non ci è stato dato al momento della consegna dei pc .. non posso nemmeno disinstallare il sp1 in quanto già montato e perciò non me lo visualizza come aggiornamento.

    che posso fare?? 
    windows 7 è un magnifico sistema operativo.. però xp rimarrà sempre il n. 1 :D

    saluti a tutti.

    avevo già scritto nell'answer microsoft ma mi hanno rimandato qui.

    giovedì 19 luglio 2012 12:37

Risposte

  • non non ho nessun codec ne Nero...

    penso che la cosa risolutiva sia installare daccapo windows 7...

    • Contrassegnato come risposta Anca Popa mercoledì 8 agosto 2012 15:26
    lunedì 30 luglio 2012 08:27

Tutte le risposte

  • Prova a ripulire il menù contestuale destro.

    Scarica ShellExView:

    http://www.nirsoft.net/utils/shexview.html

    Lo lanci.

    Seleziona e disabilita TUTTE le voci presenti NON Microsoft.

    Dai ok e riavvia.

    Ciao


    Franco Leuzzi - Microsoft ® MVP Windows Expert-IT Pro \System Administration

    giovedì 19 luglio 2012 15:33
    Moderatore
  • eh soltanto che sono tutte microsoft :( -.-
    • Modificato fras89 lunedì 23 luglio 2012 10:16
    lunedì 23 luglio 2012 10:14
  • Hai installato qualche Codec oppure Nero?

    Disinstalla il pacchetto Codec che hai installato ed eventualmente installa VLC:

    http://www.videolan.org/vlc/

    Che li ha quasi tutti integrati.

    Ciao


    Franco Leuzzi - Microsoft ® MVP Windows Expert-IT Pro \System Administration

    lunedì 23 luglio 2012 10:23
    Moderatore
  • non non ho nessun codec ne Nero...

    penso che la cosa risolutiva sia installare daccapo windows 7...

    • Contrassegnato come risposta Anca Popa mercoledì 8 agosto 2012 15:26
    lunedì 30 luglio 2012 08:27
  • Bene.

    Ciao


    Franco Leuzzi - Microsoft ® MVP Windows Expert-IT Pro \System Administration

    lunedì 30 luglio 2012 08:38
    Moderatore