locked
Schermata nera - Non parte ne il bios ne SO RRS feed

  • Domanda

  • Salve a tutti,

    Ho un notebook Acer Aspire 5538G con Windows 7 come sistema operativo.

    Un mesetto fa per la prima volta mentre lo utilizzavo mi è comparsa una schermata nera, impedendomi qualsiasi azione. Ne ho forzato lo spegnimento e all'avvio oltre al ripristino per l'errato spegnimento non ho notato nulla di strano e ho ripreso ad utilizzarlo. La cosa si è ripetuta per giorni, finché un bel giorno la schermata nera si è presentata o meglio è rimasta all'accensione del pc. Premendo il tasto d'accensione si illuminava la spia appunto dell'accensione mentre le altre non davano segni di vita cosi come lo schermo. Avvicinando il portatile all'orecchio sento che hd fa dei "rumori" percui diciamo che "parte". Dopo una serie di accendi / spegni il pc ripartiva normalmente mostrandomi Bios e facendo partire windows e permettendomi l'utilizzo sino al successivo black-out. Da una settimana ormai nemmeno dopo la lunga serie di accendi / spegni il pc da segni di vita. Ho provato ad aspettare dei minuti per poi premere varie combinazioni di tasti (CTRL + ALT + CANC e inutilmente LOGO DI WINDOWS + L) ma nessuna dava risultati. Ho provato a rimuovere e reinserire Hd e memorie ram ma anche questo senza risultati. Un'ulteriore informazione che posso darvi è che prima della prima apparizione della schermata nera usavo molto il portatile con un lcd esterno e la prima volta che è comparsa se non ricordo male è accaduta proprio durante l'utilizzo di questo monitor esterno, non so se la cosa può essere legata in qualche maniera. Attendo con ansia qualche vostra risposta e vi ringrazio in anticipo.
    mercoledì 1 agosto 2012 19:31

Tutte le risposte

  • Finche sei in tempo copia i dati e riporta il pc alla condizione di fabbrica utilizzando la combinazione di tasti all'avvio predisposta da Acer.

    (dovrebbe essere F10 , da premere subito dopo l'accensione)

    E' l'unico modo per verificare se il danno è anche hardware.

    Ciao


    Franco Leuzzi - Microsoft ® MVP Windows Expert-IT Pro \System Administration

    mercoledì 1 agosto 2012 22:26
    Moderatore
  • Ho provato a premere F10 e tenerlo premuto ma nulla ...nessuna risposta :(
    giovedì 2 agosto 2012 11:03
  • Contatta Acer:

    http://www.acer.it/ac/it/IT/content/online-support

    Ciao


    Franco Leuzzi - Microsoft ® MVP Windows Expert-IT Pro \System Administration

    giovedì 2 agosto 2012 11:17
    Moderatore
  • DEVI PREMERE ALT + F10 E IL RIPRISTINO COME DA COSTRUTTORE PARTIRA' DA SOLO...
    • Proposto come risposta sailar79 giovedì 9 agosto 2012 10:58
    giovedì 9 agosto 2012 10:58
  • ALT + F1O!!!!!
    giovedì 9 agosto 2012 10:59
  • Ciao,

    Non abbiamo ricevuto alcun aggiornamento e mi chiedevo se possiamo aiutarti ulteriormente o se il problema è stato risolto.

    Se così fosse ti saremmo grati di condividere la soluzione in questo spazio ricordandoti che altri membri della community potrebbero riscontrare comportamenti simili.

    Grazie in anticipo,


    Anca Popa Follow ForumTechNetIt on Twitter

    Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie. Il contenuto viene fornito “così come è” e non comporta alcuna responsabilità da parte dell'azienda. 

    lunedì 13 agosto 2012 08:38