locked
ritardo chiusura finestre internet explorer su win 7 RRS feed

  • Domanda

  • Salve a tutti dopo una sessione di navigazione senza problemi di circa due ore su vari siti con aperture e chiusure delle varie finestre internet in tempi molto rapidi, le finestre aperte in successione anno cominciato ad avere un ritardo molto prolungato anche di dieci secondi per la chiusura, mentre per l' aperture rimagono tempi decisamente buoni. non riesco a trovare una soluzione al problema potete aiurùtarmi Grazie.

    Descrizione sistema:

    Window 7 7600 ultimate inglese convertito italiano da windows update
    MB Asrock  G 41 m + s
    Ram 2 GB condivisa Video 128 MB
    Intel Cor 2 Duo 6500 2,9 GH
    martedì 9 febbraio 2010 21:19

Risposte

  • Beh , lo spazio dipende da quanti temporanei lasci prima di pulire.
    Da quanto ho capito accumuli parecchio.
    Porta i temporanei di IE a 100mega.
    E aumenta la memoria video a 256mega.
    Poi fai anche un avvio pulito:
    Digita :
    msconfig
    e dai invio nel box di ricerca del menù start.
    Vai alla sezione Avvio.
    Togli tutte le spunte meno quelle relative all'antivirus.
    Dai ok.
    Non riavviare.
    Vai alla sezione Servizi.
    Metti la spunta per nascondere tutti i servizi Microsoft.
    Disabilita tutti gli altri.
    Dai ok.
    Non riavviare.
    Vai in C:\windows\prefetch
    Cancella tutti i file (compresa la cartella ReadyBoot che verrà ricreata)
    meno il file layout.ini.
    Vai in C:\windows\temp
    Cancella tutti i file cancellabili.
    Pannello di controllo > opzioni internet , clicca su Elimina per ripulire i
    temporanei e la cronologia.
    Dai ok.
    Vuota il cestino.
    Riavvia.
    Al riavvio scarica Wise Registry Cleaner Free Portable:
    http://www.wisecleaner.com/soft/WRC4Free.zip
    Lo installi.
    Metti tutte le spunte nella finestra di sinistra.
    Avvia la scansione.
    Ripara , per il momento , tutte le voci verdi.
    Riavvia e prova.
    Ciao


    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    martedì 9 febbraio 2010 22:22
    Moderatore

Tutte le risposte

  • E la cosa sembra perfettamente normale con 128 mega di memoria video condivisa e 2 giga di ram totale.
    Per non parlare della AsRock......(se vai in rete ti accorgerai di essere fortunato..)
    Eventualmente aumenta lo spazio riservato ai temporanei in IE.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    martedì 9 febbraio 2010 21:31
    Moderatore
  • Ciao grazie per la rapida risposta so che la MB non e la migliore pero questi problemi non li avevo prima di attivare live mail il ritardo era nullo e poi lo spazzio per i tem e di 128 MB. mi consigli di aumentare la ram video a 256 MB? so che 4 GB sono meglio di 2 per ora vada cosi se il problema e solo di natura Hardware.
    Grazzie per la solerte risposta
    martedì 9 febbraio 2010 21:48
  • Beh , lo spazio dipende da quanti temporanei lasci prima di pulire.
    Da quanto ho capito accumuli parecchio.
    Porta i temporanei di IE a 100mega.
    E aumenta la memoria video a 256mega.
    Poi fai anche un avvio pulito:
    Digita :
    msconfig
    e dai invio nel box di ricerca del menù start.
    Vai alla sezione Avvio.
    Togli tutte le spunte meno quelle relative all'antivirus.
    Dai ok.
    Non riavviare.
    Vai alla sezione Servizi.
    Metti la spunta per nascondere tutti i servizi Microsoft.
    Disabilita tutti gli altri.
    Dai ok.
    Non riavviare.
    Vai in C:\windows\prefetch
    Cancella tutti i file (compresa la cartella ReadyBoot che verrà ricreata)
    meno il file layout.ini.
    Vai in C:\windows\temp
    Cancella tutti i file cancellabili.
    Pannello di controllo > opzioni internet , clicca su Elimina per ripulire i
    temporanei e la cronologia.
    Dai ok.
    Vuota il cestino.
    Riavvia.
    Al riavvio scarica Wise Registry Cleaner Free Portable:
    http://www.wisecleaner.com/soft/WRC4Free.zip
    Lo installi.
    Metti tutte le spunte nella finestra di sinistra.
    Avvia la scansione.
    Ripara , per il momento , tutte le voci verdi.
    Riavvia e prova.
    Ciao


    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    martedì 9 febbraio 2010 22:22
    Moderatore