none
Windows Server 2003 R2 SP1 - impossibile attivare Terminal Server RRS feed

  • Domanda

  • Buongiorno,

    Sul sistema in oggetto non riesco ad attivare il Terminal Server.

    Dal Gestore Licenze Terminal Server, selezionando la macchina e facendo Activate mi viene generato un product ID non corretto (invece di essere completamente numerico, contiene un carattere alfanumerico).

    Questa cosa mi è stata confermata anche dall'operatore Microsoft, che ho contattato tentando poi l'attivazione telefonica.

    Per risolvere il problema Microsoft mi ha consigliato di scaricare ed installare l'HotFix KB832794. Purtroppo in fase di installazione il sistema mi dice che la versione del Service Pack installata è più recente e quindi l'HotFix non è necessario.

    Di fatto quindi al momento mi ritrovo impossibilitato ad attivare il Terminal Server. Il product ID viene generato dal sistema in automatico e io non ho modo di modificarlo.

    Ringrazio chiunque possa fornirmi supporto su questo problema. 

    lunedì 9 settembre 2013 09:21

Risposte

  • Ciao, quando hai tentato di installare l'hotfix hai seguito le indicazioni riportate nella KB (http://support.microsoft.com/kb/832794/it)?

    Essendo Windows Server 2003 ormai superato mi viene da pensare se il ruolo non era già presente e se per caso è stato in qualche modo compromesso oppure se si tratta di una configurazione che stai implementando adesso per la prima volta.

    Riporta eventuali eventi presenti nel registro di sistema.

    Saluti
    Nino

    • Contrassegnato come risposta Il Neuro Nerd lunedì 9 settembre 2013 14:05
    lunedì 9 settembre 2013 12:44
    Moderatore

Tutte le risposte

  • Ciao, quando hai tentato di installare l'hotfix hai seguito le indicazioni riportate nella KB (http://support.microsoft.com/kb/832794/it)?

    Essendo Windows Server 2003 ormai superato mi viene da pensare se il ruolo non era già presente e se per caso è stato in qualche modo compromesso oppure se si tratta di una configurazione che stai implementando adesso per la prima volta.

    Riporta eventuali eventi presenti nel registro di sistema.

    Saluti
    Nino

    • Contrassegnato come risposta Il Neuro Nerd lunedì 9 settembre 2013 14:05
    lunedì 9 settembre 2013 12:44
    Moderatore
  • Ciao, in effetti mi era stato dato il link per il download diretto dell'eseguibile dell'HotFix.
    Quindi una volta estratto, lo mandavo semplicemente in esecuzione.

    Ora ho invece seguito la procedura al link che mi hai fornito tu. In seguito, il product ID è stato generato correttamente, sono riuscito ad attivare il server ed installare le licenze.

    Grazie 1000 era 3 giorni che ci sbattevo la testa.

    lunedì 9 settembre 2013 14:05
  • Perfetto, grazie a te per la risposta.

    Saluti
    Nino

    lunedì 9 settembre 2013 14:23
    Moderatore