none
Generatore di Spam???? RRS feed

  • Domanda

  • Ciao a tutti,

    ho un server con Exchange 2007 SP1, uso per la posta in uscita lo smarthost "out.alice.it"

    Da ieri ricevo questo messaggio di ritorno:

    Server di generazione: mioserver.miodominio.local

     ******@*** smtp206.alice.it #550 mail not accepted from blacklisted IP address [11.11.4.44] ##

    Il server ha, appunto, ip statico 11.11.4.44 (non è quello vero..); a quanto pare sarei finito i una blacklist....

    L'unico dubbio che mi viene è che per l'invio fatture il ns. gestionale sfrutta un programma taylor made, dove l'invio a circa 60 destinatari avviene avendo la possibilità di impostare un timeout tra un invio e l'altro; il timeout è settato a 15 secondi.

    Ho il problema da quando, appunto, è stato fatto questo invio di fatture; può essere questa la causa? C'è un limite di messaggi entro il quele non si viene riconosciuti come generatori di spam?

    Ringrazio chiunque possa darmi info in merito!

    Manuel

    mercoledì 9 luglio 2014 07:11

Risposte

  • ciao,

    sicuramente potrebbe essere questa la causa, se le agenzie che si occupano di reputation-spam vedono che tu generi n mail ogni x tempo(breve) dal tuo indirizzo ip pubblico, potrebbero averti messo in blacklist, ritendoti un generatore di spam per il web.

    Comunque lo puoi vedere subito andando su mxtoolbox se sei in blacklist, una volta che hai constato che lo sei, devi chiedere per ogni agency il delist --->> tempistiche di delist circa 48 ore. Ovviamente il problema deve essere risolto all'interno della tua rete aziendale se no in breve tempo ci ritornerai.

    cosa significa il tuo server ha ip statico 11.11.4.44 ? questo è un ip pubblico non privato, ti spieghi meglio!!!

    comunque l'indirizzo  non è in blacklist...però potresti essere stato messo in blacklist dai sistemi antispam del tuo provider alice...quindi senti il provider.

    Mattia Lodi



    • Modificato MSalterego mercoledì 9 luglio 2014 07:22
    • Contrassegnato come risposta Anca Popa martedì 15 luglio 2014 11:32
    mercoledì 9 luglio 2014 07:18
  • Se hai impostato Exchange per usare il server out.alice.it come Smarthost difficilmente verrai inserito in qualche Blacklist, al massimo in quella di Telecom Italia se ne hai una.

    Non è che nella rete c'è qualche computer/programma/stampante/etc. che invia mail direttamente all'esterno?

    Ciao


    Andrea Sistarelli
    Datacen srl - Consulenza informatica

    • Contrassegnato come risposta Anca Popa martedì 15 luglio 2014 11:32
    giovedì 10 luglio 2014 07:00

Tutte le risposte

  • ciao,

    sicuramente potrebbe essere questa la causa, se le agenzie che si occupano di reputation-spam vedono che tu generi n mail ogni x tempo(breve) dal tuo indirizzo ip pubblico, potrebbero averti messo in blacklist, ritendoti un generatore di spam per il web.

    Comunque lo puoi vedere subito andando su mxtoolbox se sei in blacklist, una volta che hai constato che lo sei, devi chiedere per ogni agency il delist --->> tempistiche di delist circa 48 ore. Ovviamente il problema deve essere risolto all'interno della tua rete aziendale se no in breve tempo ci ritornerai.

    cosa significa il tuo server ha ip statico 11.11.4.44 ? questo è un ip pubblico non privato, ti spieghi meglio!!!

    comunque l'indirizzo  non è in blacklist...però potresti essere stato messo in blacklist dai sistemi antispam del tuo provider alice...quindi senti il provider.

    Mattia Lodi



    • Modificato MSalterego mercoledì 9 luglio 2014 07:22
    • Contrassegnato come risposta Anca Popa martedì 15 luglio 2014 11:32
    mercoledì 9 luglio 2014 07:18
  • Ciao, a volte finisci in lista di spam anche se non hai nulla che spamma, mi capita abbastanza spesso ultimamente soprattutto con ip di telecom italia. La prima cosa da fare è chiamare il gestore e capire se e perchè sei blacklistato, poi bisogna sempre avere uno smarthost secondario disponibile, non uso mai quelli dei provider di connettività, preferisco un autenticato sul dominio di secondo livello, ad ogni modo avere 2 smarhost da giostrare è imperativo quando non hai un server pubblicato. 

    60 destinatari sono pochissimi, può anche essere ma vuol dire che il controllo antispam sull'smtp di alice è improponibile come restrizione. Ad ogni modo ti accorgi subito andando nelle code di exchange e vedendo se c'è roba in coda non consegnata o se hai code con molti messaggi (dubito). Se non trovi niente di niente chiama il gestore di connettività e chiedi lo sblocco dell'indirizzo e vedi se risuccede ma ripeto fatti uno smarthost di backup.

    Ciao.

    A.

    mercoledì 9 luglio 2014 09:38
    Moderatore
  • Ciao, il server esce sulla rete con l'indirizzo 87.28.5.59, quello che avevo indicato l'avevo inventato pensando a problemi di privacy ecc...

    Se consulto mx toolbox in realtà risulto blacklistato in alcune voci, provedderò a farmi de listare come da tuo consiglio.

    Telecom ho già provato a sentirla, per loro nessun problema, non risulto in nessuna blacklist, laciamo perdere.

    Grazie ancora per il supporto.

    mercoledì 9 luglio 2014 14:27
  • Ciao,grazie per la risposta, come ho già detto a Mattia Lodi per Telecom non c'è nessun problema, non risulto in nessuna blacklist; in effetti, dopo avere avuto problemi di invio per tutto il giorno ieri oggi sembrerebbe funzionare (non ho modificato niente), eppure io e tutti i miei colleghi ieri ricevevano il messaggio che ho indicato nel primo post.

    Comunque proverò a modificare il timeout di invio tra un messaggio e l'altro in sede di invio fatture, per capire se la natura del problema sia stata in realtà questa.

    Ancora grazie.

    Manuel

    mercoledì 9 luglio 2014 14:32
  • Basta una risposta Manuel, le leggiamo tutti :). Guarda a me va in blacklist ogni tanto l'ip di qualche cliente e la spiegazione è che "ci sono client che mandano fuori posta" quando ho tutti server exchange interni ed i client da soli non spediscono e non c'è nulla nelle code. Dopo 2 gg di solito come per magia il problema scompare...e se fosse qualcosa che spara fuori. 

    Hai ragione, lasciamo stare coi gestori è meglio. :-)

    Buon lavoro.

    A.

    mercoledì 9 luglio 2014 14:43
    Moderatore
  • Ti consiglio la lettura di questo articolo, offre degli spunti interessanti e delle best practice per una corretta configurazione:

    http://blogs.msdn.com/b/tzink/archive/2009/10/16/best-practices-for-sending-outbound-mail.aspx

    Roberto



    IT Consultant | Microsoft MCTS MCITP MCSA MCSE MCT

    giovedì 10 luglio 2014 05:44
    Moderatore
  • ciao

    l'indirizzo ip pubblico che hai postato attualmente è in BLACKLIST come puoi vedere qui da screenshoot.

    Devi fare il delist cliccando uno ad uno su tutte le agency che si occupano di spam reputation e fare il DELIST. Poi devi capire all'interno della tua rete, come ti ho detto cosa provoca questo. Evidentemente se prima di avere impostato quel timeout non avevi niente direi a occhio che sia quello...blocca l'invio di quelle mail in primis, e poi l'invio di 60 destinatari in una volta sola dopo x timeout non è mai una buona cosa LIMITALO!!!!!!!!

    PS. il problema del blacklisting non scompare da solo ok?? a meno che tu non risolva il problema interno alla tua lan....


    • Modificato MSalterego giovedì 10 luglio 2014 06:30
    giovedì 10 luglio 2014 06:29
  • Se hai impostato Exchange per usare il server out.alice.it come Smarthost difficilmente verrai inserito in qualche Blacklist, al massimo in quella di Telecom Italia se ne hai una.

    Non è che nella rete c'è qualche computer/programma/stampante/etc. che invia mail direttamente all'esterno?

    Ciao


    Andrea Sistarelli
    Datacen srl - Consulenza informatica

    • Contrassegnato come risposta Anca Popa martedì 15 luglio 2014 11:32
    giovedì 10 luglio 2014 07:00
  • Ciao Andrea è proprio quello il problema!!!!!!!....l'utente dice...come da primo post che ti riporto ....."L'unico dubbio che mi viene è che per l'invio fatture il ns. gestionale sfrutta un programma taylor made, dove l'invio a circa 60 destinatari avviene avendo la possibilità di impostare un timeout tra un invio e l'altro; il timeout è settato a 15 secondi."

    Mattia Lodi


    • Modificato MSalterego giovedì 10 luglio 2014 07:49
    giovedì 10 luglio 2014 07:49
  • Boh, secondo me ragazzi il problema non sta li, sarebbe andato in blacklist ogni mese all'invio delle fatture. O c'è qualche bestiolina sulla rete che spamma da sola oppure è solo un errore di Telecom e non sarebbe la prima volta..per esperienza ci ho perso troppo tempo a cercare malware inesistenti su consiglio del gestore ma ad ogni modo un giro di ricerca va comunque fatto o almeno io delisterei e vedrei se ricapita. al secondo giro andrei a spulciare.

    A.

    giovedì 10 luglio 2014 07:58
    Moderatore
  • Cmq se hai un router/firewall con un minimo di logging individui facilmente che esce su porta 25.

    Peppacci - MVP - Microsoft Exchange Server Microsoft MCP - MCTS - MCITP - MCSA - MCSE http://blogs.sysadmin.it/peppacci/Default.aspx

    giovedì 10 luglio 2014 08:54
    Moderatore
  • Gent.mi,

    ringrazio tutti per suggerimenti, ipotesi, link; prima di lasciare questa discussione mi restano solo un paio di dubbi:

    - il mio server in blacklist ci è finito e per un giorno non abbiamo potuto inviare mail; senza fare niente verso sera gli invii sono ripartiti senza errori e per ora sembra tutto ok...

    - x Msalterego: le fatture in qualche modo la collega dell'amministrazione le deve inviare; il programma prevede appunto un invio "temporizzato" da un timeout impostabile tra un messaggio con allegato (fattura.pdf) e l'altro, non è un invio unico

    Se aumentassi il timeout (es. 30") risolverei il problema secondo Voi? Magari provo così e vedo.

    Grazie ancora.

    venerdì 11 luglio 2014 14:23