none
Windows Server 2008 problemi di avvio RRS feed

  • Domanda

  • Ciao a tutti,

    ho problemi di avvio con winServer 2008 x64. Proliant ML 350 G5 - SAS - Classico Raid 1 (sistema) e Raid 5 (dati)

    Il server si blocca e si riavvia alla schermata di "Microsoft Corporation"

    Ho installato su un disco aggiuntivo un WinServer 2003 grazie al quale visualizzo i due dischi (sistema + dati) del server 2008. Ho potuto così effettuare le normali operazioni di Error-Checking e defrag. Nonostante questo il 2008 non parte. C’è evidentemente un errore nel sistema.

    Esiste un metodo per ripristinare win2008 (operando magari da ambiente 2003) per risolvere eventuali danni al 2008 senza doverlo necessariamente reinstallare?

    Ringrazio

    • Modificato NinoRCTNModerator mercoledì 13 novembre 2013 12:57 Formattazione testo e titolo
    mercoledì 13 novembre 2013 11:46

Risposte

  • Ho risolto con un disco esterno e installandoci sopra un Server 2003 per usarlo come sistema di avvio.

    Dopo l'avvio ho visto i dischi virtuali dai quali ho potuto prelevare i dati.

    Altro non mi serviva.

    Grazie ugualmente.

    mercoledì 4 dicembre 2013 15:55

Tutte le risposte

  • Ciao Claudio, il server se non erro dovrebbe avere un RAID hardware quindi presumo non sia degradato. I ogni caso potresti provare a partire con un solo disco.

    Hai provato a fare un avvio in modalità di ripristino e/o provvisoria?

    Saluti
    Nino


    ...esistono i motori di ricerca, facci un salto e troverai molte delle risposte che ti darò io.

    mercoledì 13 novembre 2013 13:00
    Moderatore
  • Ciao Nino,

    si, raid HW, uno dei due dischi in raid 1 fa le bizze, ma ho già provato a partire con solo il suo gemello, il risultato non cambia. Ho omesso di dire che ho già fatto tutti i tentativi provvisoria, ultima funzionante ecc.. ecc..

    Modalità di ripristino prevede un backup effettuato in precedenza (che non ho) o sbaglio?

    Saluti

    mercoledì 13 novembre 2013 14:03
  • Ciao,

    Non so se ti serve ancora un aiuto (magari aggiorna il thread), nel frattempo vedi se questo articolo TechNet puo' aiutare:

    Windows Server 2008 Repair Steps for No Boot Issues

    Saluti,


    Anca Popa Follow ForumTechNetIt on Twitter

    Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie. Il contenuto viene fornito “così come è” e non comporta alcuna responsabilità da parte dell'azienda.

    mercoledì 20 novembre 2013 13:58
  • Ciao a tutti,

    ho problemi di avvio con winServer 2008 x64. Proliant ML 350 G5 - SAS - Classico Raid 1 (sistema) e Raid 5 (dati)

    Il server si blocca e si riavvia alla schermata di "Microsoft Corporation"


    forse non ho capito bene ma il server si ferma alla scritta Microsoft Corporation senza crashare? senza BSOD ?

    con i cursori verdi sotto la scritta che scorrono o che stanno fermi ?


    Edoardo Benussi
    Microsoft MVP - Directory Services
    edo[at]mvps[dot]org

    giovedì 21 novembre 2013 14:00
    Moderatore
  • Ho risolto con un disco esterno e installandoci sopra un Server 2003 per usarlo come sistema di avvio.

    Dopo l'avvio ho visto i dischi virtuali dai quali ho potuto prelevare i dati.

    Altro non mi serviva.

    Grazie ugualmente.

    mercoledì 4 dicembre 2013 15:55