none
Problemi all'avvio di un client con windows 7 in un dominio gestito da SBS 2003 RRS feed

  • Domanda

  • Buongiorno a tutti, ho questo problema.

    Ho un server di dominio con SBS 2003 e quando aggiungo un client con windows 7 al suo avvio mi compare un warning che dice:

    Programma: Microsoft Windows Small Business Server

    Autore: Microsoft

    Percorso:\\NomeServer\Client\Setup\Setup.exe

     

    SBS presenta un problema noto di compatibilità con windows 7.......

     

    Mi dà l'opportunità di cercare una soluzione on line ma non trova nulla... sial il server SBS che il client sono aggiornati... che posso fare per ovviare a questa cosa?

    Grazie, saluti.

    Giuseppe

    giovedì 17 febbraio 2011 13:03

Risposte

  • Grazie Edoardo per la risposta; avevo già visto quel post e ho fatto ciò che è indicato nel link, ma è normale che ogni volta che accendo il computer con W7 mi venga fuori la richiesta da parte del file setup.exe di apportare modifiche al sistema?

    se sull'sbs sono configurate delle domain policies che eseguono delle particolari operazioni mediante scripts e sul win7 hai L'UAC attivata ti comparirà sempre quella richiesta.
    ciao.


    Edoardo Benussi - Microsoft® MVP
    Management Infrastructure - Systems Administration
    https://mvp.support.microsoft.com/Profile/Benussi
    Windows Server Italian Forum Moderator
    edo[at]mvps[dot]org
    lunedì 21 febbraio 2011 10:11
    Moderatore

Tutte le risposte

  • vedi qui http://www.windowserver.it/Community/Forums/tabid/214/forumid/45/postid/9568/scope/posts/Default.aspx
    Edoardo Benussi - Microsoft® MVP
    Management Infrastructure - Systems Administration
    https://mvp.support.microsoft.com/Profile/Benussi
    Windows Server Italian Forum Moderator
    edo[at]mvps[dot]org
    giovedì 17 febbraio 2011 13:40
    Moderatore
  • Grazie Edoardo per la risposta; avevo già visto quel post e ho fatto ciò che è indicato nel link, ma è normale che ogni volta che accendo il computer con W7 mi venga fuori la richiesta da parte del file setup.exe di apportare modifiche al sistema? Per quanto riguarda il warning che viene dopo circa il problema noto di compatibilità, ho semplicemente spuntato la casella per non segnalare più il problema e clikkato sul pulsante esegui... è corretto?

    Grazie, saluti.

    Giuseppe

    giovedì 17 febbraio 2011 13:50
  • Grazie Edoardo per la risposta; avevo già visto quel post e ho fatto ciò che è indicato nel link, ma è normale che ogni volta che accendo il computer con W7 mi venga fuori la richiesta da parte del file setup.exe di apportare modifiche al sistema?

    se sull'sbs sono configurate delle domain policies che eseguono delle particolari operazioni mediante scripts e sul win7 hai L'UAC attivata ti comparirà sempre quella richiesta.
    ciao.


    Edoardo Benussi - Microsoft® MVP
    Management Infrastructure - Systems Administration
    https://mvp.support.microsoft.com/Profile/Benussi
    Windows Server Italian Forum Moderator
    edo[at]mvps[dot]org
    lunedì 21 febbraio 2011 10:11
    Moderatore