none
Problema di configurazione Exchange 2010 RRS feed

  • Domanda

  • Salve a tutti io ho una macchina dov'è installato Exchange 2010 pubblicata direttamente su internet e dove funziona le mail sia in ricezione che in invio.

    Il mio problema è che ho scoperto che tramite il mio mail server si riescono a mandare delle mail tramite SMTP senza autenticazione di username e password praticamente in modo anonimo e questo non mi va bene.

    Chiedo che configurazione devo fare per poter inviare delle mail tramite SMTP ma solo con autenticazione.

    Grazie mille

    venerdì 11 novembre 2011 17:26

Tutte le risposte

  • Hola Marcofa,
     
    queste mail che riesci a inviare sono dirette a domini externi o a domini
    gestiti dal server exchange?
     
     

    Mitch
    Microsoft Exchange MVP | MCSE | MCTS | MCITP | MCT
    http://blogs.dotnethell.it/mitch
    http://www.windowserver.it
    http://www.windowservers.es

    domenica 13 novembre 2011 08:51
  • La domanda di Mitch è lecita dato che per Default Exchange non è configurato come descritto nel tuo post.

    Verifica la configurazione su www.mxtoolbox.com

     


    Andrea Gallazzi
    http://www.andreagallazzi.com
    This posting is provided "AS IS" with no warranties, and confers no rights.
    domenica 13 novembre 2011 11:06
  • Questo problema l'ho riscontrato solo nell'inviare le mail dall'interno a indirizzi interni invece se si mandano a indirizzi esterni le mail richiedono la pass. come è giusto che sia. Stessa cosa dall'esterno, riesco a mandare le mail solo tramite autenticazione.

    Vorrei che la pass me la chieda sempre anche internamente.

    Grazie

    lunedì 14 novembre 2011 08:28
  • Ho eseguito il test e sembra tutto a posto qui di seguito il risultato:

    220 ADVExchange.domadv.it Microsoft ESMTP MAIL Service ready at Mon, 14 Nov 2011 09:36:50 +0100

     OK - 95.253.124.208 resolves to host208-124-static.253-95-b.business.telecomitalia.it
     Warning - Reverse DNS does not match SMTP Banner
     0 seconds - Good on Connection time
     Not an open relay.
     6.131 seconds - Warning on Transaction time


    Session Transcript:

    HELO please-read-policy.mxtoolbox.com
    250 ADVExchange.domadv.it Hello [64.20.227.133] [187 ms]
    MAIL FROM: <supertool@mxtoolbox.com>
    250 2.1.0 Sender OK [187 ms]
    RCPT TO: <test@example.com>
    550 5.7.1 Unable to relay [5179 ms]
    QUIT
    221 2.0.0 Service closing transmission channel [203 ms]
    dns lookup ns lookup mx lookup whois lookup


    Reported by mxtoolbox.com on Monday, November 14, 2011 at 2:39:53 AM (GMT-6)  (History)

    Che altri test posso eseguire? il Warning - Reverse DNS does not match SMTP Banner può generare problemi? E' meglio farlo fare al provider?

    Grazie

     

    lunedì 14 novembre 2011 08:44
  • Ma quanti receive connector hai? Se hai quello di default avrai un solo receive connector per la porta 25 che ha la stessa configurazione sia per l'esterno che per l'interno, almeno di configurazioni particolari.
    Peppacci - MVP - Microsoft Exchange Server Microsoft MCP - MCTS - MCITP http://blogs.sysadmin.it/peppacci/Default.aspx
    lunedì 14 novembre 2011 10:19
    Moderatore
  • ho solo 2 receive connercor il default e il client

    ti elenco solo quelli fleggati per ciascuno:

    CLIENT

    - Tab Autenticazione

    TLS

    Autenticazione base

    Autenticazione integrata windows

    - Tab Gruppi

    Utenti di exchange

    Default

    - Tab Autenticazione

    TLS

    Autenticazione base

    - Tab Gruppi

    user anonimi

    Utenti di exchange

    Server exchange

    Server exchange legacy

     

    Mi pui dire quali vanno fleggati per entrambi? Grazie mille

    lunedì 14 novembre 2011 16:53