none
Configurazione SBS 2008 per aggancio iPad a Exchange RRS feed

  • Domanda

  • Buongiorno a tutti,

      ho un problema con un server SBS 2008 di un cliente.

    Sul server ho eseguito l'aggiornamento al SP2 di Windows Server 2008 ed al SP3 di Exchange 2007.

    I client si collegano mediante Outlook (2003/2007/2010) senza alcun problema.

    Ora ho ricevuto la richiesta di poter connettere in mobilità degli iPad, dei BlackBerry e dei terminali Android.

    Ho aperto la porta 443 SSL e utilizzando OWA dall'esterno puntando direttamente l'IP pubblico (https://ip_pubblico/owa) il servizio funziona regolarmente, ma con warning del certificato.

    Da iPad e da terminale Android accade che l'autenticazione avviene, ma vedo solamente la cartella Posta in Arrivo e se tento di inviare un messaggio rimane "appeso" con invio in corso senza portare a termine l'invio.

    Potreste darmi una mano su come risolvere la problematica?

    Grazie

    • Modificato Anca Popa lunedì 5 novembre 2012 09:38 formattazione
    giovedì 25 ottobre 2012 14:59

Tutte le risposte

  • ciao, se vedi solo la cartella posta in arrivo hai sbagliato l'aggancio.

    Il dispositivo mobile ipad\iphone vuole l'indirizzo ip od il nome FQDN del server esterno SENZA \owa finale. Prova ad agganciarlo in questo modo e senza https naturalmente. 

    A.

    giovedì 25 ottobre 2012 16:12
    Moderatore
  • Ciao, in realtà nel campo indirizzo server Exchange su iPad ho impostato solo l'ip pubblico nel formato xxx.xxx.xxx.xxx senza https o \owa
    venerdì 26 ottobre 2012 08:25
  • Scusate, nessuno mi può dare una mano?
    martedì 30 ottobre 2012 08:24
  • E aggaciare l'iPad in modalità exchange, hai provato?

    Gastone Canali >http://www.armadillo.it

    Se alcuni post rispondono al tuo quesito (non necessariamente i miei), ricorda di contrassegnarli come risposta e non dimenticare di contrassegnare anche i post utili . GRAZIE!

    martedì 30 ottobre 2012 08:41
    Moderatore
  • ciao..perdonami..la mano te l'ho data..se però ti fermi con le prove non è che possiamo prendere in esame tutto il tuo panorama non sapendo come sei strutturato.

    Hai provato l'aggancio del terminale da DENTRO la tua rete mettendo l'ip interno del server? Se così funziona hai dei problemi sul forward della porta o sul firewall, se consì non funziona hai sbagliato qualcosa nella config dell'sbs...a quel punto poi si vede.

    A.

    martedì 30 ottobre 2012 09:18
    Moderatore
  • Grazie delle informazioni, domani provo e vi faccio sapere.

    Ciao

    martedì 30 ottobre 2012 15:00
  • Grazie delle informazioni, domani provo e vi faccio sapere.

    Ciao

    Ciao Davide,

    Non abbiamo ricevuto alcun aggiornamento e mi chiedevo se possiamo aiutarti ulteriormente o se il problema è stato risolto.

    Se così fosse ti saremmo grati di condividere il tuo feedback in questo spazio ricordandoti che altri membri della community potrebbero riscontrare comportamenti simili.

    Grazie in anticipo,


    Anca Popa Follow ForumTechNetIt on Twitter

    Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie. Il contenuto viene fornito “così come è” e non comporta alcuna responsabilità da parte dell'azienda. 

    lunedì 5 novembre 2012 09:18
  • Grazie delle informazioni, domani provo e vi faccio sapere.

    Ciao

    Ciao Davide,

    Non abbiamo ricevuto alcun aggiornamento e mi chiedevo se possiamo aiutarti ulteriormente o se il problema è stato risolto.

    Se così fosse ti saremmo grati di condividere il tuo feedback in questo spazio ricordandoti che altri membri della community potrebbero riscontrare comportamenti simili.

    Grazie in anticipo,


    Anca Popa Follow ForumTechNetIt on Twitter

    Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie. Il contenuto viene fornito “così come è” e non comporta alcuna responsabilità da parte dell'azienda. 

    Ciao a tutti, scusatemi ma purtroppo non ho avuto modo di provare la cosa al contrario di quanto pensassi di fare la scorsa settimana.

    Appena mi è possibile provo e posto il risultato.

    Intanto grazie a tutti per le dritte.

    Ciao

    lunedì 5 novembre 2012 16:03