locked
problemi con modem usb Huawei md-@ hsupa s.o. Win Xp S.P. 3 RRS feed

  • Domanda

  • Salve,
    ho acquistato questa chiavetta Tre per la connessione ad internet, il mio problema è il seguente:
    il sistema rileva la chiavetta e alla fine della procedura dice che l'hardware è pronto all'uso. A questo punto dovrebbe partire il software autoistallante, cosa che non avviene si nota accanto al cursore il lampeggiamento della clessidra. Se vado in gestione risorse rilevo la presenza di un disco rimovibile e di un altro elemento che viene riconosciuto come cd rom. Se clicco sul disco rimovibile mi compare una finestra in cui mi si chiede di inserire un disco, altrettanto sull'altro elemento. Faccio presente che sia dal rivenditore che su un altro portatile con Vista il modem funziona perfettamente.
    Il mio sistema come detto è WinXP s.p. 3 aggiornato ad oggi. Uso un portatile Toshiba satellite m30x centrino.
    Quale può essere il problema? Virus, servizi non attivi, etc.?
    Ringrazio anticipatamente per la cortese risposta
    Alessandro
    domenica 18 ottobre 2009 09:42

Risposte

Tutte le risposte

  • Ciao,

    se vai in Pannello di Controllo | Sistema | Gestione Periferiche cosa vedi riguardo la chiavetta?
    Dovresti avere un paio di voci:
    - Modem | Huawei Mobile Connect - 3G Modem
    - Porte | Huawei Mobile Connect - 3G PC UI Interface (COMx)

    Ce le hai?
    -Fabio Carucci http://www.fabiocarucci.info
    domenica 18 ottobre 2009 10:01
  • Ciao,
    ti ringrazio per la risposta.
    allora in gestione periferiche sotto modem e porte non vi è nulla che riguarda la chiavetta. Ma trovo riferimenti in:
    - unità disco (Huawei sd storage usb device)
    - unità dvd/cd rom (Huawei mass storage usb device)
    Alessandro
    domenica 18 ottobre 2009 10:30
  • Penso che l'installazione non sia andata a buon fine nonostante i messaggi che può averti dato. Ti ha riconosciuto la chiavetta solo come pen drive ma non come modem.
    Vai in Pannello di Controllo | Installazione Applicazioni e dovresti trovare un software installato del tipo "3G ...", rimuovilo. Poi torna in Gestione Periferiche e disinstalla quelle due unità, togli la chiavetta e riavvia la macchina. Segui alla lettera le istruzioni del manualetto del modem. Prova a disinserire in quel frangente l'antivirus e il firewall che hai sulla macchina.
    Fammi sapere.


    -Fabio Carucci http://www.fabiocarucci.info
    domenica 18 ottobre 2009 10:43
  • Ciao,
    non mi son fatto capire... l'installazione di cui parlo si riferisce solo al riconoscimento della chiavetta da parte di XP. Quindi non ho installato nessun software. Il problema è proprio questo. Perchè non parte la procedura di autoinstallazione e ribadisco da gestione risorse non riesco a vedere il contenuto della stessa in quanto come detto si apre una finestra nella quale mi si chiede di inserire un disco. ho provato pure a disinserire avast4 antivirus (sia dal software che da msconfig) ma il risultato è lo stesso. Analoga situazione avviene collegandola anche in modalità provvisoria. Inoltre giusto x dire tutto. Avevo installato giusto x prova una chiave Onda sempre tre giusto x provare il servizio ed allora tutto era andato a buon fine, quindi non capisco quale possa essere il problema.
    Grazie ancora x le risposte.
    Aspetto fiducioso.
    Sono da escludere virus o rootkit?
    Ale
    domenica 18 ottobre 2009 10:52
  • Potresti avere l'autorun disattivato.
    - Vai su Start | Esegui
    - digita nel box "regedit" e invio
    - ti si apre una sorta di Explorer, clicca su HKEY_CURRENT_USER | Software | Microsoft | Windows | CurrentVersion | Policies | Explorer

    - Al suo interno c'è una chiave chiamata "NoDriveTypeAutoRun" dovrebbe essere impostata a "0x00000091" che significa attivare autorun sia per CD/DVD che per Flash.
    Se non hai quel valore modifica la chiave e impostalo, chiudi RegEdit e riprova.


    -Fabio Carucci http://www.fabiocarucci.info
    domenica 18 ottobre 2009 11:14
  • Ciao Johua,
    la domanda che poni non riguarda i temi trattati su questo Forum, ossia Windows 7.
    Consiglio di chiedere sul NG relativo a Windows XP, raggiungibile via interfaccia web a partire da: http://www.microsoft.com/italy/communities/newsgroups/default.mspx?dg=microsoft.public.it.windowsxp&lang=it

    Ciao!
    Simone Viganò AKA VeroToad
    Microsoft MVP Most Valuable Professional - Windows Desktop Experience
    Il mio blog | Blog MVP | Risorse in italiano per Office
    domenica 18 ottobre 2009 13:06
  • Mi spiace, ma devo chiudere questo thread, che qui è OT.
    Vi consiglio di proseguire sul NG dedicato a Windows XP consigliato nell'altro mio messaggio.

    Ciao!
    Simone Viganò AKA VeroToad
    Microsoft MVP Most Valuable Professional - Windows Desktop Experience
    Il mio blog | Blog MVP | Risorse in italiano per Office
    domenica 18 ottobre 2009 13:10