locked
Fotogramma file avi in Win7 RRS feed

  • Domanda

  • Qualcuno può essermi di aiuto?
    Ho win 7 e finora, quando mettevo file avi sul desktop, l'icona anzicchè essere la "mongolfiera" diventava il primo fotogramma del video.
    Ora avrò fatto qualcosa e mi è ritornata la mongolfiera come già con XP.
    • Spostato Vincenzo Di RussoMVP sabato 6 febbraio 2010 17:28 Spostato nel Forum più appropriato (Da:Microsoft Windows Vista Forum)
    sabato 6 febbraio 2010 17:00

Risposte

  • Con calma.
    Non è certo una questione vitale.
    ;-)
    Fai un avvio pulito:
    Digita :
    msconfig
    e dai invio nel box di ricerca del menù start.
    Vai alla sezione Avvio.
    Togli tutte le spunte meno quelle relative all'antivirus.
    Dai ok.
    Non riavviare.
    Vai alla sezione Servizi.
    Metti la spunta per nascondere tutti i servizi Microsoft.
    Disabilita tutti gli altri.
    Dai ok.
    Non riavviare.
    Vai in C:\windows\prefetch
    Cancella tutti i file (compresa la cartella ReadyBoot che verrà ricreata)
    meno il file layout.ini.
    Vai in C:\windows\temp
    Cancella tutti i file cancellabili.
    Pannello di controllo > opzioni internet , clicca su Elimina per ripulire i
    temporanei e la cronologia.
    Dai ok.
    Vuota il cestino.
    Riavvia.
    Al riavvio scarica Wise Registry Cleaner Free Portable:
    http://www.wisecleaner.com/soft/WRC4Free.zip
    Lo installi.
    Metti tutte le spunte nella finestra di sinistra.
    Avvia la scansione.
    Ripara , per il momento , tutte le voci verdi.
    Riavvia.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    martedì 16 febbraio 2010 20:09

Tutte le risposte

  • Hai installato qualche software per visualizzare video?
    Qualche codec?
    Pannello di controllo > programmi predefiniti.
    Imposta programmi predefiniti.
    Clicca su Windows Media Player ed impostalo come predefinito per tutte le sue funzioni.
    Poi , pannello di controllo , opzioni cartella , visualizzazione.
    Togli la spunta da "mostra sempre le icone mai le anteprime".
    Dai ok.

    Ciao


    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    sabato 6 febbraio 2010 17:24
  • Grazie tanto per il tuo interessamento.
    Purtroppo ho istallato l'ultimo driver della Nvidia, l'ultimo K lite pack codec. Li ho anche disinstallati e rimesso i precedenti con i quali riuscibvo a vedere il primo fotogramma dei file Avi messi nel desktop o nelle cartelle.
    Il problema comunque persiste. Ci vorrebbe qun intervento di impatto che certamente mi saprai consigliare :)
    Ciao
    domenica 7 febbraio 2010 21:09
  • Disinstalla i codecs installati.
    Installa questi:

    http://shark007.net/win7codecs.html

    Ricorda , dopo l'installazione , di riavviare.
    Imposta WMP come predefinito per tutte le sue funzioni.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    domenica 7 febbraio 2010 21:15
  • Grazie Franco. Ho fatto come dicevi, ma non c'è stato alcun miglioramento.
    Cosa posso fare?
    Ciao
    martedì 9 febbraio 2010 17:10
  • Prova ad impostare gli effetti per ottenere il miglior aspetto.
    Pannello di controllo > sistema.
    Impostazioni avanzate di sistema.
    Prestazioni.
    Effetti visivi.
    Metti la spunta su "regola in modo da ottenere l'aspetto migliore".
    Dai ok.
    Poi:
    Pannello di controllo > programmi predefiniti > impostazione programmi predefiniti.
    Windows Media Player.
    Imposta Windows Media Player come predefinito per tutte le sue funzioni.
    Riavvia.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    martedì 9 febbraio 2010 17:31
  • Niente, non è cambiato niente.
    Aiuto.
    martedì 16 febbraio 2010 19:58
  • Con calma.
    Non è certo una questione vitale.
    ;-)
    Fai un avvio pulito:
    Digita :
    msconfig
    e dai invio nel box di ricerca del menù start.
    Vai alla sezione Avvio.
    Togli tutte le spunte meno quelle relative all'antivirus.
    Dai ok.
    Non riavviare.
    Vai alla sezione Servizi.
    Metti la spunta per nascondere tutti i servizi Microsoft.
    Disabilita tutti gli altri.
    Dai ok.
    Non riavviare.
    Vai in C:\windows\prefetch
    Cancella tutti i file (compresa la cartella ReadyBoot che verrà ricreata)
    meno il file layout.ini.
    Vai in C:\windows\temp
    Cancella tutti i file cancellabili.
    Pannello di controllo > opzioni internet , clicca su Elimina per ripulire i
    temporanei e la cronologia.
    Dai ok.
    Vuota il cestino.
    Riavvia.
    Al riavvio scarica Wise Registry Cleaner Free Portable:
    http://www.wisecleaner.com/soft/WRC4Free.zip
    Lo installi.
    Metti tutte le spunte nella finestra di sinistra.
    Avvia la scansione.
    Ripara , per il momento , tutte le voci verdi.
    Riavvia.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    martedì 16 febbraio 2010 20:09