none
Iphone e Mail di Apple non inviano allegati maggiori di 6-8 MB anche se il limite è a 50MB Exchange 2010 RRS feed

  • Domanda

  • Ciao a tutti...io sono quello delle anomalie. Mi capita su un exchange 2010 con i limiti di tutti gli allegati fissati a 50MB col seguente comando 

    get-transportconfig | Set-TransportConfig -maxsendsize 50MB -maxreceivesize 50MB; get-receiveconnector | set-receiveconnector -maxmessagesize 50MB; get-sendconnector | set-sendconnector -maxmessagesize 50MB; get-mailbox | Set-Mailbox -Maxsendsize 50MB -maxreceivesize 50MB

    escono normalmente mail fino a 50 MB sui pc con outlook e su owa. Se uso Mail di Apple oppure un iphone le mail a più di 8mb non vanno fuori. Esiste un altro posto in cui cambiare i limiti oppure è un bug di Apple che voi sappiate??

    Grazie.

    Gian

    giovedì 22 ottobre 2015 15:13

Risposte

Tutte le risposte

  • Prova https://technet.microsoft.com/en-us/library/hh529949(v=exchg.141).aspx

    Fai bene i backup dei file prima di fare modifiche.

    Ciao
    Gabriele


    -- Gabriele Tansini [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights"

    giovedì 22 ottobre 2015 18:57
  • Ciao Gabriele, grazie. Ho guardato tutto il file ma la voce <requestLimits maxAllowedContentLength="35000000" /> Non esiste! C'è solo quella relativa all'httpproxy che era a 35000, ho spostato a 50000 ma come mai mi manca l'altra?
    giovedì 22 ottobre 2015 20:45
  • Non ho una risposta brillante.
    Non ne ho idea :-)
    Non sempre trovi tutte le chiavi (anche se sono valide)

    Puoi provare ad aggiungerla.

    Ciao
    Gabriele


    -- Gabriele Tansini [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights"

    venerdì 23 ottobre 2015 09:06

  • Puoi provare ad aggiungerla.


    hiiiii ma dove la aggiungo?? alla fine, all'inizio...mi sembra una parte di una config...non credo mi basti buttare su la stringa. :-) mi piaceva di più la risposta brillante. Ok...vedo se ne esco vivo. Ma che tu sappia è un problema abbastanza frequente? sinceramente non si mandano spesso allegati di 15 mb dal cellulare..boh...

    ciao!

    Gian

    venerdì 23 ottobre 2015 12:19
  • Gabriele non va, senza che nessuno se ne abbia a male ho aperto un thread anche al supporto USA li hanno migliaia di casi in più di qui, è una cosa troppo strana e ci voglio arrivare in fondo, ho anche seguito questa guida

    https://social.technet.microsoft.com/Forums/exchange/en-US/c6ddc56e-da96-4ea2-98c5-4ff9223dac5b/exchange-2010-max-message-sizes-for-owa-ews-and-activesync?forum=exchange2010

    ma non ho avuto nessun beneficio se non cambiare il messaggio di errore da un tipo ad un altro.

    In caso vi aggiorno. Per ora Grazie

    venerdì 23 ottobre 2015 16:50
  • E' una buona idea. Magari hanno già una risposta da qualche parte.

    Dal thread che hai inserito deduco che la via dell'appcmd non è andata.

    Che errore ti da adesso ?

    Dai un occhio a http://support.microsoft.com/default.aspx?scid=kb;EN-US;935848

    Nella KB c'è un esempio di dove aggiungere.

    Ciao
    Gabriele

    P.S. Ci vorrei arrivare in fondo anche io. Hai tempo di dare retta anche a me ?


    -- Gabriele Tansini [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights"


    venerdì 23 ottobre 2015 20:13
  • Mi dice "il server http non risponde, impossibile completare la richiesta". Chiaramente allegati piccoli li invia senza problemi. Sui forum USA mi dicono che potrebbe essere un problema di Apple Mail e di chiedere sui forum Apple...ma sinceramente non mi sembra una gran soluzione, sui forum Apple non sanno nulla di Exchange e se metto ad esempio un smtp di google il problema non c'è. Ho provato anche a mettere outlook for Max 2011, il problema resta qundi escludo qualcosa del Mail in se...
    venerdì 23 ottobre 2015 20:27
  • Sono convinto anche io che il problema non sia mail.

    Stai usando EWS per cui la via che stiamo seguendo mi sembra promettente.
    Se metti un SMTP, il protocollo utilizzato cambia e i limiti di EWS non vengono applicati.

    Dai un occhio a https://social.technet.microsoft.com/Forums/office/en-US/f2dc3e4d-b24f-484f-908e-c181c1665f15/attachment-size-limited-on-entourage-ews-and-mail-fix-kills-outlook-anywhere?forum=exchangesvrclientslegacy

    Hai già provato la KB 935848 ? (se sì, sei un lampo :-D)

    Ciao
    Gabriele


    -- Gabriele Tansini [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights"

    • Contrassegnato come risposta Gianmarco 74 lunedì 26 ottobre 2015 11:43
    venerdì 23 ottobre 2015 20:52
  • no la KB non l'ho ancora provata. In nottata ho riavviato il server e adesso rifaccio le prove, poi eventualmente guardo la kb. In alcuni casi riavviando e non solo facendo un iisreset si sono magicamente attivati i limiti giusti. Aggiorno il thread appena ho testato.

    Grazie per la disponibilità, sarebbe bello riuscire a cavarcela fuori e fare un piccolo walk per i posteri. Se ce la faccio lo riassumo qui!

    Ciao!

    Gian

    sabato 24 ottobre 2015 06:38
  • col tuo link sopra, andando a cambiare l'EWS ho risolto! Grande! 

    Grazie!!

    lunedì 26 ottobre 2015 11:43