locked
Problema con Windows Backup RRS feed

  • Domanda

  • Ciao a tutti ho un problema grande con windows backup.

    In precedenza avevo già fatto un'immagine di C sull'hd usb (vedi il mio post http://social.microsoft.com/Forums/it-IT/windows7italian/thread/9b228d6f-c9bb-4f41-95eb-fc8dae4357ba ) ma ora avevo bisogno di rifare un'immagine perchè il mio disco usb ha avuto problemi e cosi ho deciso di formattare l'hd usb .

    Dopo avere formattato ho eseguito scandisk in entrambe le unità ed essermi accertato della NON presenza di errori ho deciso di fare di nuovo l'immagine. Apro Windows Backup e il programma stesso mi dice:

    Errore interno - parametro non corretto (0x080070057)

    Che cosa è successo?! E' possibile ripristinare o addirittura reinstallare solo windows backup?

    Ciao e mille grazie!
    domenica 17 gennaio 2010 11:05

Risposte

  • Quindi sono sparite anche le variabili di ambiente.
    Reinstalla.
    Ciao


    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    domenica 17 gennaio 2010 20:28

Tutte le risposte

  • Clicca destro su Computer.
    Proprietà.
    Protezione di sistema.
    Verifica , nell'elenco delle unità , se esiste un'unità segnalata come "non trovato" , "missing" , "errore".
    Se esiste togli la spunta relativa , dai ok , riavvia e riprova a creare l'immagine.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    domenica 17 gennaio 2010 12:46
  • grazie mille Franco per la tua risposta! Ho fatto come dici tu solo che (come volevo io)  la protezione è disattivata per ogni drive.

    Rimango in attesa :)

    Grazie ancora
    domenica 17 gennaio 2010 13:49
  • Invece la devi attivare almeno per l'unità di sistema.
    Ciao


    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    domenica 17 gennaio 2010 13:51
  • Franco, al tempo del primo backup la protezione era già disattivata....
    domenica 17 gennaio 2010 14:03
  • Che significa "entrambe le unità"?
    Quando ti compare l'avviso?
    Fai un quadro più preciso.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    domenica 17 gennaio 2010 14:07
  • beh entrambe le unita significa:

    Disco USB da 500 giga.... 2 partizioni (1 da 400 + 1 da 100).Avevo fatto lo scandisk per le due partizioni

     L'avviso di errore mi appare appena faccio click su windows backup...
    domenica 17 gennaio 2010 14:33
  • Ora ho capito.
    Il primo tentativo è reimpostare il backup nel senso di cancellare qualsiasi pianificazione e riportare il tutto senza alcun riferimento a dischi o supporti esterni , deve risultare NON PIANIFICATO.
    Se ancora non risolvi.
    Siccome non hai punti di ripristino (volutamente disabilitati) avvia Windows normalmente.
    Inserisci il DVD di Windows 7 nell'unità ottica.
    Lancia il setup e scegli di installare come "aggiornamento".
    Non verranno toccati programmi e dati e tutti i files di sistema verranno ripristinati.
    Alla fine vai subito su Windows Update.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    domenica 17 gennaio 2010 14:44
  • Grazie mille franco. Prima di rifare la procedura "aggiornamento" mi dici come portare a NON PIANIFICATO  il backup? C'è modo di resettare windows backup?

    Ciao e grazie infinite per la tua pazienza!
    domenica 17 gennaio 2010 15:43
  • Lascia il disco USB formattato collegato.
    Pannello di controllo > backup e ripristino.
    Se il link "gestisci spazio" è attivo lo clicchi e assegni il percorso sulla partizione da 400 giga.
    La pianificazione deve essere disattiva e quindi mostrare "attiva pianificazione" , da non modificare, altrimenti disattivala.
    Se il link Gestisci Spazio non è attivo clicca su "cambia impostazioni" e reimposta il tutto.
    Quando hai fatto clicca su "crea un immagine di sistema" , attendi che venga individuato il disco/partizione da 400 giga e dai ok.
    Se questa procedura non può essere seguita per messaggi di errore segui il mio post e reinstalla Windows 7 "su se stesso" come "aggiornamento".
    Ciao


    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    domenica 17 gennaio 2010 15:54
  • No franco, la finestra di windows backup mi riporta il messaggio d'errore e sulla parte sx della finestra c'è " ritorna a pannello di controllo"

    domenica 17 gennaio 2010 16:12
  • Quindi si sono danneggiati dei files di sistema.
    L'ultimo tentativo prima di fare la reinstallazione potrebbe esere:

    start > tutti i programmi > accessori.
    Clicca destro su Prompt dei Comandi e scegli "esegui come amministratore".
    Nella finestra digita:
    sfc /scannow
    e dai invio.
    Attendi la fine della procedura e riavvia.
    Se ancora hai l'errore reinstalla.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    domenica 17 gennaio 2010 17:12
  • mi vergogno quasi a dirlo ma ho aperto prompt dei comandi come amministratore ho digitato sfc /scannow e mi da errore

    "sfc" non è riconosciuto come comando interno o esterno, un programma eseguibile o un file batch.

    Strano però! Qui il link dell'errore di sfc del prompt http://img22.imagevenue.com/img.php?image=50420_sfc_122_219lo.jpg#
    domenica 17 gennaio 2010 17:47
  • Sicuro di aver dato :

    sfc /scannow

    con un solo spazio tra sfc e la /
    ciao
    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    domenica 17 gennaio 2010 18:38
  • si e se guardi l'immagine lo vedi....cmq riprovato or ora ma nulla!
    domenica 17 gennaio 2010 20:06
  • Quindi sono sparite anche le variabili di ambiente.
    Reinstalla.
    Ciao


    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    domenica 17 gennaio 2010 20:28
  • grazie mille franco farò come dici....

    grazie mille per le tue consulenze !!!!!
    lunedì 18 gennaio 2010 05:05
  • Sempre benvenuto.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    lunedì 18 gennaio 2010 07:51