none
Information Store service terminated unexpectedly RRS feed

  • Domanda

  • Slave a tutti, avrei bisogno del vostro aiuto

    ho un bel problema con exchange 2007 vers. 8.1 (build 240.6) installato su un server 2008 s.e. sp1. Da stamattina il servizio come da titolo del messaggio si stoppa di continuo.Ho letto un po in giro ma non mi sembra chiara la risoluzione o quanto meno non fa al caso mio..in generale si parla di problemi con l'ntivirus mcfee, io uso sophos è comunque non capisco perchè all'improvviso questo problema..e non ho trovato soluzioni

    l'errore è:

    The Microsoft Exchange Information Store service terminated unexpectedly.  It has done this 1 time(s).  The following corrective action will be taken in 60000 milliseconds: Restart the service.

    event id:7031

    Qualche aiuto...o suggerimento

    grazie

    mercoledì 7 settembre 2011 08:14

Risposte

  • Salve a tutti,
    scusate il ritardo per il post, ma da come si poteva evincere dal post ho avuto un poda fare..
    cmq vi aggiorno in caso potesse servire a qualcuno.
    in corrispondenza all'errore 7031 in Application trovavo l'errore:

    faulting application store.exe version 8.1.399.0

    Ho trovato una tread che diceva di ripulire gli indici,è  in effetti poi seguendo questo link:

    http://technet.microsoft.com/en-us/library/aa995966%28EXCHG.80%29.aspx

    devo dire però che non è stato istantaneo, cioè la procedura lo eseguita verso le 18:00 il problema non si è più ripresentato dopo l'una di notte, forse credo che doveva ricostruire gli indici....
    comunque dopo questo intervento il problema non si è più ripresentato.
    Inoltre vista la gravità del problema il giorno dopo hanno aperto un ticket con microsoft per cercare di risolvere il problema , al momento ho inviato i log a microsoft nell'attesa che mi dicano cosa sia successo eventualmente vi posto cosa mi diranno in caso il problema fosse diverso da quello che ho individuato.

    in attesa saluti

     

    • Contrassegnato come risposta Anca Popa mercoledì 14 settembre 2011 06:50
    lunedì 12 settembre 2011 07:52

Tutte le risposte

  • IPV6 è abilitato?

    Il BPA restituisce qualche avviso?


    Andrea Gallazzi
    http://www.andreagallazzi.com
    This posting is provided "AS IS" with no warranties, and confers no rights.
    • Modificato Andreagx mercoledì 7 settembre 2011 09:05
    mercoledì 7 settembre 2011 09:01
  • Ciao Andrea grazie per l'attenzione,

    l'ipv6 è abilitato, scusa ma il bpa non so cos'è??

    mercoledì 7 settembre 2011 09:45
  • BPA sta per Best Practices Analyzer. Lo trovi sotto Toolbox.

    Segui il link di seguito:

    http://exchangeinbox.com/article.aspx?i=97

     


    Andrea Gallazzi
    http://www.andreagallazzi.com
    This posting is provided "AS IS" with no warranties, and confers no rights.
    mercoledì 7 settembre 2011 14:51
  • ho lanciato il bpa, mi da i seguenti avvisi:

    una serie di avvisi che credo non siano importanti del tipo,

    il file di log di sist. è di 4 mb si consiglia di portatrlo a 8mb

    oppure i driver della scheda di rete sono vecchi più di 2 anni...

    invece sembra interessante questo messaggio:

    The Write DACL inherit (group) right for the Exchange Enterprise Servers group should be removed from the root of the domain.

    e questo:

    A recovery storage group exists on server TRNDSSEXCH07DMB. This should only exist during data recovery. Once recovery is complete, the recovery storage group must be deleted through the Exchange System Manager.

    Per il resto ...adesso la situazione sta andando sempre più peggiorando il servizio si arresta dopo circa 6min.


     

    mercoledì 7 settembre 2011 16:25
  • Ma oltre all'evento 7031 non ti dice nient'altro ?
    Altri errori/warning nel log di Sistema o Application (anche non direttamente relativi a Exchange) ?
    Non sarebbe ora di installare il Service Pack 3 con l'ultima roll-up ? La versione 8.1 corrisponde ad Exchange 2007 SP1.

    Ciao
    Gabriele


    -- Gabriele Tansini [MSFT] Microsoft Certified Master: Exchange 2007 "This posting is provided "AS IS" with no warranties, and confers no rights"
    giovedì 8 settembre 2011 10:22
  • Salve a tutti,
    scusate il ritardo per il post, ma da come si poteva evincere dal post ho avuto un poda fare..
    cmq vi aggiorno in caso potesse servire a qualcuno.
    in corrispondenza all'errore 7031 in Application trovavo l'errore:

    faulting application store.exe version 8.1.399.0

    Ho trovato una tread che diceva di ripulire gli indici,è  in effetti poi seguendo questo link:

    http://technet.microsoft.com/en-us/library/aa995966%28EXCHG.80%29.aspx

    devo dire però che non è stato istantaneo, cioè la procedura lo eseguita verso le 18:00 il problema non si è più ripresentato dopo l'una di notte, forse credo che doveva ricostruire gli indici....
    comunque dopo questo intervento il problema non si è più ripresentato.
    Inoltre vista la gravità del problema il giorno dopo hanno aperto un ticket con microsoft per cercare di risolvere il problema , al momento ho inviato i log a microsoft nell'attesa che mi dicano cosa sia successo eventualmente vi posto cosa mi diranno in caso il problema fosse diverso da quello che ho individuato.

    in attesa saluti

     

    • Contrassegnato come risposta Anca Popa mercoledì 14 settembre 2011 06:50
    lunedì 12 settembre 2011 07:52
  • Ciao Francesco,

    Grazie per averci fatto sapere.

    Se ti e' possibile vorrei chiederti una cortesia: tornare sul forum non appena avrai chiuso il ticket con Microsoft, per condividere la soluzione con gli altri utenti che magari si sono imbattuti in un caso simile al tuo.

    Grazie ancora,

    Saluti,


    Anca Popa Follow ForumTechNetIt on Twitter

    Come inserire immagini nei post

    Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie. Il contenuto viene fornito “così come è” e non comporta alcuna responsabilità da parte dell'azienda

    martedì 13 settembre 2011 12:52