none
Impossibile avviare windows file c:\windows\system32\config mancante RRS feed

  • Domanda

  • Ciao a tutti,

     su un pc hp pro6000 con xp pro sp3 la settimana scorsa mi è capitato questo:

    avvio il pc e mi compare una schermata con: Impossibile avviare windows file c:\windows\system32\config mancante. Sono riuscito a prendere e copiare la cartella da un altro pc identico e xp è partito.

    Ora questa mattina accade la stessa cosa. Farò di nuovo la procedura e sicuramente ripartirà.

    Volevo capire con voi però, a cosa può essere dovuto questo problema. E' possibile capirne le cause da qualche file di log?

    Grazie

     

    martedì 11 gennaio 2011 08:32

Risposte

  • Potrebbe essere qualche conflitto, prepara e mantieni un avvio pulito:

    Start > esegui , digita :
    msconfig
    e dai invio.
    Vai alla sezione Avvio.
    Togli tutte le spunte meno quelle relative all'antivirus ed eventuale antispyware in tempo reale.
    Dai ok.
    Non riavviare.
    Vai alla sezione Servizi.
    Metti la spunta per nascondere tutti i servizi Microsoft (Attenzione , nascondere i servizi per non modificarli).
    Disabilita tutti gli altri meno quelli relativi all'antivirus e ad un eventuale antispyware in tempo reale.
    Dai ok.
    Non riavviare.
    Vai in C:\windows\prefetch
    Cancella tutti i file meno il file layout.ini.
    Vai in C:\windows\temp
    Cancella tutti i file cancellabili.
    Pannello di controllo > opzioni internet , clicca su Elimina per ripulire i
    temporanei e la cronologia.
    Dai ok.
    Vuota il cestino.
    Riavvia.
    Al riavvio scarica Wise Registry Cleaner Free Portable:
    (non usare la versione che hai eventualmente già installato nel sistema ma scarica sempre l'ultima)
    http://www.wisecleaner.com/soft/WRCFree.zip
    Estrai il file e lo lanci (oppure lo installi se hai scelto la versione con l'installer).
    Metti tutte le spunte nella finestra di sinistra.
    Avvia la scansione.
    Ripara , per il momento , tutte le voci verdi.
    Riavvia.
    Verrà visualizzato un avviso relativo all'avvio selettivo.
    Metti la spunta per non visualizzarlo più e dai ok.
    Ciao


    Franco Leuzzi - Microsoft ® MVP Windows Expert-IT Pro \System Administration
    martedì 11 gennaio 2011 08:51
    Moderatore

Tutte le risposte

  • Potrebbe essere qualche conflitto, prepara e mantieni un avvio pulito:

    Start > esegui , digita :
    msconfig
    e dai invio.
    Vai alla sezione Avvio.
    Togli tutte le spunte meno quelle relative all'antivirus ed eventuale antispyware in tempo reale.
    Dai ok.
    Non riavviare.
    Vai alla sezione Servizi.
    Metti la spunta per nascondere tutti i servizi Microsoft (Attenzione , nascondere i servizi per non modificarli).
    Disabilita tutti gli altri meno quelli relativi all'antivirus e ad un eventuale antispyware in tempo reale.
    Dai ok.
    Non riavviare.
    Vai in C:\windows\prefetch
    Cancella tutti i file meno il file layout.ini.
    Vai in C:\windows\temp
    Cancella tutti i file cancellabili.
    Pannello di controllo > opzioni internet , clicca su Elimina per ripulire i
    temporanei e la cronologia.
    Dai ok.
    Vuota il cestino.
    Riavvia.
    Al riavvio scarica Wise Registry Cleaner Free Portable:
    (non usare la versione che hai eventualmente già installato nel sistema ma scarica sempre l'ultima)
    http://www.wisecleaner.com/soft/WRCFree.zip
    Estrai il file e lo lanci (oppure lo installi se hai scelto la versione con l'installer).
    Metti tutte le spunte nella finestra di sinistra.
    Avvia la scansione.
    Ripara , per il momento , tutte le voci verdi.
    Riavvia.
    Verrà visualizzato un avviso relativo all'avvio selettivo.
    Metti la spunta per non visualizzarlo più e dai ok.
    Ciao


    Franco Leuzzi - Microsoft ® MVP Windows Expert-IT Pro \System Administration
    martedì 11 gennaio 2011 08:51
    Moderatore
  • Grazie mille,

     ma a cosa può essere dovuto? Qualche problema del disco? O qualcosa che non và durante le spegnimento?

     

    martedì 11 gennaio 2011 09:27
  • Per questo devi eseguire e mantenere un avvio pulito.

    Se si ripresenta occorre fare anche uno scandisk all'avvio con le due caselle di controllo e correzione spuntate.

    Ciao

     


    Franco Leuzzi - Microsoft ® MVP Windows Expert-IT Pro \System Administration
    martedì 11 gennaio 2011 10:00
    Moderatore
  • Ciao,

    Il tuo thread è ancora aperto. Se hai più di tempo per esaminare il problema e darci ulteriori feedback, rimaniamo in attesa dei tuoi commenti.

    Se il problema è stato risolto, vorrei chiederti di condividere la soluzione con la community, sarà molto utile per gli altri membri che riscontrano lo stesso problema.

    Grazie in anticipo della tua collaborazione!


    Anca Popa Follow ForumTechNetIt on Twitter

    Exchange 2007/2010: problemi con le cartelle pubbliche: “The Active Directory user wasn’t found” 

    Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie Microsoft. Il contenuto viene fornito “così come è” e non comporta alcuna responsabilità da parte di Microsoft. 

    giovedì 20 gennaio 2011 15:24