none
RICHIESTA CODICE DI ATTIVAZIONE WINDOWS XP RRS feed

  • Domanda

  • Ho un PC con regolare licenza Windows XP Media Center. A causa di un problema sconosciuto, forse un'installazione fatta male, il sistema operativo chiede l'attivazione del sistema quando si tenta l'accesso tramite l'utente administrator ( visibile da modalità provvisoria ) o da un altro utente. Quando scelgo l'attivazione ( click su sì ) il sistema si blocca.Ho letto qualche blog e c'è anche una procedura Microsoft http://support.microsoft.com/kb/312295/it ma non riesco ad accedere al sistema neanche da modalità provvisoria. Posso provare qualche procedura facendo il boot dal CD Windows XP del produttore HP ? Non vorrei reinstallare il sistema operativo perchè non vorrei perdere la cartella documenti perchè l'utente potrebbe aver salvato molti file che andrebbero persi con una nuova installazione.Sergio 

     


    SERGIO MACCARI
    martedì 18 gennaio 2011 10:52

Risposte

  • le cause possibili possono essere due, imho:

    • un banco di ram difettoso
    • sistema operativo in condizioni tali da non poter soddisfare la richiesta di attivazione in quanto sono presenti file di sistema corrotti e/o non validi

    Una opzione può essere quella di effettuare una reinstallazione sul posto del sistema, cosa possibile solo se in possesso del cd originale del sistema operativo.

    qui trovi la KB

    Come eseguire un aggiornamento sul posto (reinstallazione) di Windows XP

    http://support.microsoft.com/kb/978788/it

    ad ogni modo, procedi sempre ad un backup dei tuoi dati. Se non ti senti sicuro rivolgiti a del personale qualificato.

    fai sapere


    Alvise Cervellati - MVP Windows Expert-Consumer
    • Contrassegnato come risposta Anca Popa martedì 25 gennaio 2011 08:12
    mercoledì 19 gennaio 2011 17:26
  • Ho installato Internet Explorer 7 da modalità provvisoria. Riavviando in modalità normale non ho piu' l'errore sui feed e mi appare la maschera di attivazione.Adesso sto provando ad usare il wizard che usa la connessione telefonica. Vi farò sapere.Sergio 
    SERGIO MACCARI
    • Contrassegnato come risposta Anca Popa martedì 25 gennaio 2011 08:12
    giovedì 20 gennaio 2011 11:16

Tutte le risposte

  • Ho notato che riesco ad entrare in windows in modalità provvisoria senza il supporto di rete. Posso ripristinare l'attivazione perduta in questo stato del sistema? Sergio


    SERGIO MACCARI
    martedì 18 gennaio 2011 15:57
  • Intanto salva i file che riesci a recuperare.

    Poi prepara un avvio pulito e vedi se entri in modalità normale:

    Start > esegui , digita :
    msconfig
    e dai invio.
    Vai alla sezione Avvio.
    Togli tutte le spunte meno quelle relative all'antivirus ed eventuale antispyware in tempo reale.
    Dai ok.
    Non riavviare.
    Vai alla sezione Servizi.
    Metti la spunta per nascondere tutti i servizi Microsoft (Attenzione , nascondere i servizi per non modificarli).
    Disabilita tutti gli altri meno quelli relativi all'antivirus e ad un eventuale antispyware in tempo reale.
    Dai ok.
    Non riavviare.
    Vai in C:\windows\prefetch
    Cancella tutti i file meno il file layout.ini.
    Vai in C:\windows\temp
    Cancella tutti i file cancellabili.
    Pannello di controllo > opzioni internet , clicca su Elimina per ripulire i
    temporanei e la cronologia.
    Dai ok.
    Vuota il cestino.
    Riavvia.
    Al riavvio scarica Wise Registry Cleaner Free Portable:
    (non usare la versione che hai eventualmente già installato nel sistema ma scarica sempre l'ultima)
    http://www.wisecleaner.com/soft/WRCFree.zip
    Estrai il file e lo lanci (oppure lo installi se hai scelto la versione con l'installer).
    Metti tutte le spunte nella finestra di sinistra.
    Avvia la scansione.
    Ripara , per il momento , tutte le voci verdi.
    Riavvia.
    Verrà visualizzato un avviso relativo all'avvio selettivo.
    Metti la spunta per non visualizzarlo più e dai ok.

    Puoi anche tentare di applicare un vecchio punto di ripristino.

    Ciao

     


    Franco Leuzzi - Microsoft ® MVP Windows Expert-IT Pro \System Administration
    martedì 18 gennaio 2011 16:22
    Moderatore
  • Ho provato a pulire il registro ma senza grossi risultati. Ho fatto il restore da 2 punti di ripristino ma ancora ho la richiesta di attivazione. Ho visto che potrei fare l'attivazione online ma purtroppo il sistema parte solo in modalità provvisoria senza rete. Adesso sto leggendo qualche post su wpa_kill.exe. Vi farò sapere lo stato di avanzamento dei lavori.Sergio 
    SERGIO MACCARI
    mercoledì 19 gennaio 2011 11:09
  • Attenzione alle operazioni illegali.

    Ciao

     


    Franco Leuzzi - Microsoft ® MVP Windows Expert-IT Pro \System Administration
    mercoledì 19 gennaio 2011 11:11
    Moderatore
  • Ho trovato il file msoobe.exe ( ho un HP PAVILLON DV6000 ). Potrei tentare l'esecuzione salvando prima il file wpa.dbl.  Sergio
    SERGIO MACCARI
    mercoledì 19 gennaio 2011 11:58
  • Il codice della licenza si trova sull'adesivo sotto al pc. Il notebook è regolare a parte il fatto che parte solo in modalità provvisoria.Sergio


    SERGIO MACCARI
    mercoledì 19 gennaio 2011 13:04
  • ciao sergio_mac,

    riesci a postare l'errore che il sistema riferisce in avvio? dalle opzioni avanzate di avvio seleziona la voce Disabilita riavvio automatico dopo errore di sistema e quindi posta l'errore

    fai sapere

    Elvis


    Alvise Cervellati - MVP Windows Expert-Consumer
    mercoledì 19 gennaio 2011 16:01
  • Ho deselezionato 'Invia avviso amministrativo' e 'Riavvia automaticamente' ma riavviando in modalità normale si blocca lo stesso.Comunque il messaggio che ho al login dell'utente in modalità normale è 'Prima di accedere è necessario attivare questa copia di Windows presso Microsoft.Attivare Windows ora?'  Lasciando l'opzione dell'invio dei messaggi ho 'msfeedssync.exe  l'istruzione ... ha fatto riferimento alla memoria ... La memoria non poteva essere "read".Fare click su ok per terminare l'applicazione. - Si è verificato un errore in Microsoft Feeds Synchronization.L'applicazione verrà chiusa"    Ho un altro problema: non ho i cd di recovery del notepad HP PAVILLON dv6000 ma c'è una partizione di recovery.Sergio   
    SERGIO MACCARI
    mercoledì 19 gennaio 2011 16:35
  • le cause possibili possono essere due, imho:

    • un banco di ram difettoso
    • sistema operativo in condizioni tali da non poter soddisfare la richiesta di attivazione in quanto sono presenti file di sistema corrotti e/o non validi

    Una opzione può essere quella di effettuare una reinstallazione sul posto del sistema, cosa possibile solo se in possesso del cd originale del sistema operativo.

    qui trovi la KB

    Come eseguire un aggiornamento sul posto (reinstallazione) di Windows XP

    http://support.microsoft.com/kb/978788/it

    ad ogni modo, procedi sempre ad un backup dei tuoi dati. Se non ti senti sicuro rivolgiti a del personale qualificato.

    fai sapere


    Alvise Cervellati - MVP Windows Expert-Consumer
    • Contrassegnato come risposta Anca Popa martedì 25 gennaio 2011 08:12
    mercoledì 19 gennaio 2011 17:26
  • Ho installato Internet Explorer 7 da modalità provvisoria. Riavviando in modalità normale non ho piu' l'errore sui feed e mi appare la maschera di attivazione.Adesso sto provando ad usare il wizard che usa la connessione telefonica. Vi farò sapere.Sergio 
    SERGIO MACCARI
    • Contrassegnato come risposta Anca Popa martedì 25 gennaio 2011 08:12
    giovedì 20 gennaio 2011 11:16
  • Esecuzione del wizard con connessione telefonica riuscita. Caso risolto.Grazie a tutti.E' un piacere lavorare con voi. Arrivederci alla prossima 'grana'.Sergio
    SERGIO MACCARI
    giovedì 20 gennaio 2011 12:40