none
Trusted application RRS feed

  • Domanda

  • Salve a tutti,

    ho una rete in dominio con windows 2016. Tre macchine virtuali DC, RDS e una con SQL.

    Nel server RDS è installato un software che fa capo ad un database posto nel server con SQL (express). Gli utenti in RDS riescono ad avviare il software senza problemi.

    Un PC che si trova nel dominio, con un utente di dominio che NON si connette in remote desktop, ha installato lo stesso software. Solo per questo utente, all'avvio del software mi compare il messaggio:

    Premendo OK, il software si avvia apparentemente senza problemi, ma con una eccezione: il software, in determinati casi, deve aprire dei file di Excel che contengono dei componenti aggiuntivi. Questi componenti, aprendo Excel dal software, non funzionano.

    Se apro Excel direttamente sul PC e uso i componenti aggiuntivi, questi funzionano correttamente.

    Ho contattato il produttore del software che mi dice che il problema risiede proprio nel messaggio che ricevo all'apertura. L'applicazione non è ritenuta sicura e quindi per far funzionare il tutto devo rendere l'applicazione "full trusted".

    Non ho mai avuto un problema simile, quindi non saprei cosa si possa intendere per mettere l'applicazione in full trusted. Men che meno il fornitore del software mi dà indicazioni.

    Per specificare: la macchina è in dominio e l'utente è di dominio. La cartella condivisa del server nella quale risiede il software ha impostato i privilegi all'utente come Full. Sul PC ho abbassato il livello dell'UAC al minimo. Ma tutto questo sembra non avere effetti sulla funzionalità dei componenti aggiuntivi di Excel (i quali sono correttamente abilitati e il percorso di rete è stato inserito anche nelle opzioni dei percorsi affidabili di Excel).

    Le ho provate tutte, spero in un vostro consiglio illuminatore.

    Grazie per l'attenzione.





    • Modificato Azut martedì 5 giugno 2018 17:49
    martedì 5 giugno 2018 17:41

Risposte

  • Ciao, devi mettere il percorso del server nelle trusted zone delle opzioni internet sotto intranet locale. 

    In quel modo non va a fare l'inspection e non da l'alert sulla sicurezza.

    Lo trovi sotto opzioni internet\sicurezza\intranet locale\siti\avanzate li vai a mettere il path.

    prova.

    ciao.

    A.

    • Proposto come risposta NinoRCTNModerator mercoledì 6 giugno 2018 14:45
    • Contrassegnato come risposta Azut mercoledì 6 giugno 2018 22:37
    mercoledì 6 giugno 2018 08:25
    Moderatore

Tutte le risposte

  • Ciao, devi mettere il percorso del server nelle trusted zone delle opzioni internet sotto intranet locale. 

    In quel modo non va a fare l'inspection e non da l'alert sulla sicurezza.

    Lo trovi sotto opzioni internet\sicurezza\intranet locale\siti\avanzate li vai a mettere il path.

    prova.

    ciao.

    A.

    • Proposto come risposta NinoRCTNModerator mercoledì 6 giugno 2018 14:45
    • Contrassegnato come risposta Azut mercoledì 6 giugno 2018 22:37
    mercoledì 6 giugno 2018 08:25
    Moderatore
  • Grazie per la tua risposta Alessandro.

    Il problema è stato risolto. Per specificare meglio, il problema dell'avviso è stato risolto, ma il fatto che Excel non riesca ad avviarsi caricando il componente aggiuntivo, rimane ancora.

    Ad ogni modo il primo passo è fatto.

    Grazie.

    TZ


    TZ

    mercoledì 6 giugno 2018 13:34