locked
Data e ora non aggiornati il lunedì RRS feed

  • Domanda

  • Buongiorno,
    al lunedì mattina quando riaccendo il PC di lavoro dopo che è stato spento lo WE mi ritrovo con data ed ora sballate.
    Stamattina 13/05/2013 ore 8.01 mi dice che sono il 12/05/2013 03.01.
    Il computer è in una rete aziendale, lo arresto regolarmente tutte le sere e la mattina dopo non ho problemi.
    è connesso ad una rete locale, gestita da un server Win2008.
    il sabato il server fa la manutenzione programmata e successivamente si spegne, spegnendo anche l'UPS di tutto l''ufficio.
    può essere questa cosa collegata? in quanto gli orari che mi presenta il PC il lunedì mattina potrebbero corrispondere a quando si è spento il server+UPS il sabato sera.
    Il mio pensiero va subito alla batteria tampone esaurita, anche se non capisco perchè gli altri giorni della settimana il problema non si presenta ma la domanda che mia assilla è un altra:

    perchè windows non aggiorna l'ora corretta tramite i server internet dopo 1ora che il pc è acceso!?

    l'unico sistema per far si che windows8 mi aggiorni la data è quello di disabilitare e riabilitare il servizio W32TIME

    grazie

    P.s. avevo posto la domanda sul forum W8 ma mi consigliano di chiedere qua.

    lunedì 13 maggio 2013 09:25

Tutte le risposte

  • Ciao, gli orologi dei computer in dominio si sincronizzano per impostazione predefinita all'orologio di sistema del DC. Quindi direi che è il caso di cambiare la batteria tampone del server (potrebbe essere parzialmente scarica, quindi solo un arresto prolungato può causare il problema). Come ulteriore sicurezza, dopo aver sostituito la batteria, puoi impostare sul DC una sincronizzazione dell'orario con un server NTP esterno.

    http://support.microsoft.com/kb/816042

    lunedì 13 maggio 2013 11:08
    Moderatore
  • il fatto che sia il server che gli altri PC della rete locale riportino l'ora corretta da subito non dovrebbe scagionare la batteria del server!?

    solo il PC con windows8 da questo problema (1 su 5)

    lunedì 13 maggio 2013 11:37
  • Se il problema riguarda solo il singolo client Windows 8, si. Pensavo che la problematica era presente su più client.

    Sposto la discussione nel forum corretto.

    Comunque sul client è presente qualche evento rilevante nel registro?

    In qualsiasi caso cambia comunque la batteria tampone, non fare affidamento solo sull'NTP (anche se deve comunque funzionare per il corretto funzionamento dell'autenticazione di Active Directory).
    lunedì 13 maggio 2013 12:27
    Moderatore