none
Exchange 2003 - Recapito locale RRS feed

  • Domanda

  • Salve

    uno dei utenti e solo lui non riesce ad inviare e-mail interna perchè finisce nella coda "Recapito locale" nello stato "Riprova", tramite strumento verifica messaggio ho visto che il messaggio finisce in  "smtp:messaggio accodato per il recapito locale". Faccendo blocca, sblocca nella coda l'email no va, rimane sempre li. Questo succede quando i destinatari sono più di due, c'è un opzione sul exchange che lo blocca. O meglio dove posso interventire per sbloccare queste e-mail

    Grazie

    Tomasz

    lunedì 21 novembre 2011 15:17

Tutte le risposte

  • Salve

    uno dei utenti e solo lui non riesce ad inviare e-mail interna perchè finisce nella coda "Recapito locale" nello stato "Riprova", tramite strumento verifica messaggio ho visto che il messaggio finisce in  "smtp:messaggio accodato per il recapito locale". Faccendo blocca, sblocca nella coda l'email no va, rimane sempre li. Questo succede quando i destinatari sono più di due, c'è un opzione sul exchange che lo blocca. O meglio dove posso interventire per sbloccare queste e-mail

    Grazie

    Tomasz


    vi aggiorno.. soltanto un utente e soltanto verso sempre lo stesso utente le e-mail inviate finiscono in "recapito locale". Ieri ho cancellato la cassetta postale del utente che invia, ma senza successo. La cosa brutta che tutte è due ricevono dai altri utenti

    Grazie

    martedì 22 novembre 2011 09:59
  • Ciao Tomasz,

    Ti giro una KB riguardante un comportamento simile giusto per verificare che non ci sia anche il tuo scenario: Messages remain in the local delivery queue because of a disconnected SMTP mailbox

    Nel caso contrario, per poter proseguire con le analisi, potresti per cortesia farci sapere se c'e' qualche messaggio NDR? Oppure trovi qualcosa di rilevante nel registro degli eventi?

    Saluti, 


    Anca Popa Follow ForumTechNetIt on Twitter

    Evento 36888 origine Schannel su Windows Server 2008 R2 con IIS

    Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie. Il contenuto viene fornito “così come è” e non comporta alcuna responsabilità da parte dell'azienda

    • Modificato Anca Popa martedì 22 novembre 2011 14:53 blank lines
    martedì 22 novembre 2011 14:52
  • Ho controllato il registro dei eventi cercando i errori descritti nel KB, ma non ho trovato nulla. Eliminando il messaggio da "recapito locale" con "con rapporto di mancato recapito" al mittente viene restituito seguente messaggio :

     

    Grazie mille

    Tomasz Kopanski

     

    martedì 22 novembre 2011 16:44
  • Ciao Tomasz,

    Ho trovato questa discussione in merito, guarda se puo' esserti di aiuto:

    Non riesco a inviare mail ad un dominio specifico


    Anca Popa Follow ForumTechNetIt on Twitter

    Evento 36888 origine Schannel su Windows Server 2008 R2 con IIS

    Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie. Il contenuto viene fornito “così come è” e non comporta alcuna responsabilità da parte dell'azienda

    • Contrassegnato come risposta Anca Popa lunedì 28 novembre 2011 07:48
    • Contrassegno come risposta annullato Anca Popa giovedì 8 dicembre 2011 11:00
    mercoledì 23 novembre 2011 13:59
  • Ciao Anca

     

    mi sono letto la guida "I messaggi rimangono nella coda recapito locale a causa di una cassetta postale SMTP disconnessa" ho aperto quindi “ADSI Edit” (punto 6) e in CN=connections ho trovato 2 oggetti, per semplificare li chiamerò “oggettosmtp1” e “oggettosmtp2”. Ho controllato quindi se tutte è due oggetti sono connessi o presenti nel “Archivio cassette postali”. Nel archivio ho trovato 2 cassette "SystemMailbox con la GUID di oggettosmtp1" e "SMTP con GUID di oggetto1". Ho riaperto di nuovo “ADSI Edit” spostando (per fortuna) oggettosmtp2 da l'atra per fare in modo che non venga utilizzato. Dopo questo ho riavviato il mail server, dopo il riavvio mi sono comparsi i errori descritti nella guida (ID 326) e nessuna e-mail usciva ne entrava dal mio mail server. Dopo aver rispostato “oggettosmtp2” in “CN=connections”, tutto è tornato in linea, tranne sempre lo stesso problema. Nei archivi di cassette postali non trovo però niente con il GUID di “oggettsmtp2” come lo è per “oggettosmtp1”. Quindi la mia domanda e seguente :

    -In CN=connections devo trovare 2 oggettismtp o solo 1 oggetto,

    -Se oggettosmtp2 non è connesso è non è presente nei archivi di cassette postali come fa funzionare invio della posta (ovviamente tranne quel utente)

    Grazie Tomasz

    lunedì 5 dicembre 2011 13:53
  • Ciao,

    mi è comparso il messaggio nuovo dopo aver riuscito ad abilitare il debug su exchange  :

    Chiamata EcLocallyDeliverMsg all'archivio non riuscita. Codice errore: -1605 (Message-ID <639C311CE8F41D478DDD444EAED2238136907B@mail.xxxx.it>). MDB: 186e3510-d322-4635-8f43-3fa9ba7adb84. FID: 1-33. MID: 1-15185E. File: .

    Grazie

    Tomasz

    giovedì 22 dicembre 2011 09:50