none
Configurazione di Windows Server Essential (Esperienza Windows Server Essentials) RRS feed

  • Domanda

  • Salve a tutti.

    Ho un problema di configurazione di Windows Server Essential.

    Su di un server 2012R2 sto provando ad installare Esperienza Windows Server Essentials. La configurazione di windows server resta "bloccata" al 97 per cento. 

    Il risultato è che non posso né aprire il Dashboard (Messaggio di errore: Windows Server Essentials: Non sarà possibile aprire il Dashboard fino a quando la configurazione di Windows Server Essentials non verrà completata); né aprire Server Manager (lo apro, ma dopo pochi secondi si chiude automaticamente, lasciandomi vedere la finestra di aggiornamento e preparazione del server solamente per pochi secondi).

    Tutto quello che vedo è la preparazione del server in corso, al 97% completata...ma non va oltre.

    Grazie in anticipo a tutti per l'aiuto.

    mercoledì 15 febbraio 2017 10:04

Risposte

  • Ciao Nino,

    volevo aggiornarti che :

    Error Code 0x80131500 . Ho trovato una guida che mi diceva di impostare come paese l'italia (cosa che era già stata fatta) oppure provare a collegare il microsoft Store (mi pareva assurdo), ma così ho fatto. Ho collegato l'account personale, sembra che gli sia piaciuto.

    Per quanto riguarda l'altro errore :

    DeploymentService: Reboot Expected is: False
    [9596] 170215.152708.4367: DeploymentService: ServerSetupActivity restart Expected is: False

    Ho provato un Reboot.

    All'inizio mi ha dato nuovamente errore di configurazione al 97%.

    Ho rilanciato il Server manager ed adesso mi ha dato configurazione completata. Procedo oltre con la registrazione ai Microsoft Online Service.

    Credo di non avere più bisogno di assistenza, ma ti ringrazio per la tua risposta che mi ha aiutato a risolvere il problema. 

    Ciao e Grazie :D

    • Contrassegnato come risposta Lui21 giovedì 16 febbraio 2017 08:42
    mercoledì 15 febbraio 2017 15:32

Tutte le risposte

  • Ciao, puoi controllare i log che dovrebbero essere presenti in C:\ProgramData\Microsoft\Windows Server\Logs oppure C:\Windows\Logs\CBS\cbs.log

    Saluti
    Nino

    mercoledì 15 febbraio 2017 13:14
    Moderatore
  • Salve Nino, grazie per il tuo consiglio,

    Ho controllato Server\logs trovando questi due errori:

    SharedServiceHost: Critical: [0] : _UnhandledExceptionHappened: SharedServiceHost.exe encountered an error (0x80131500): ErrorCode: 1

    RemoteAccessAdminProvider: ErrorCode: 1

    E poi in fondo al Log:

    [4512] 170215.152708.3273: RemoteAccess: PS > RemoteAccess\Get-RemoteAccess;
    [9596] 170215.152708.4211: DeploymentService: ==========================================================
    [9596] 170215.152708.4211: DeploymentService: Service is starting from: C:\Windows\System32\Essentials\SharedServiceHost.exe
    [9596] 170215.152708.4211: DeploymentService: Running version is 6.3.9600.16384 (winblue_rtm.130821-1623)
    [9596] 170215.152708.4211: DeploymentService: Default culture on this system is: it-IT
    [9596] 170215.152708.4367: DeploymentService: Reboot Expected is: False
    [9596] 170215.152708.4367: DeploymentService: ServerSetupActivity restart Expected is: False
    [9596] 170215.152708.4367: DeploymentService: Setup Stage is: ICStarted
    [9596] 170215.152708.4367: General: Coming back from an unexpected reboot showing IC error
    [9596] 170215.152708.4367: General: CompressFile to C:\ProgramData\Microsoft\Windows Server\Data\HSBSLogs-02-15-2017-15-27-08.zip
    [9596] 170215.152708.4680: General: Compressed C:\Windows\System32\winevt\Logs\Active Directory Web Services.evtx.
    [9596] 170215.152708.4992: General: Compressed C:\Windows\System32\winevt\Logs\AirSpaceChannel.etl.

    Cosa mi consigli?

    Saluti Luigi


    mercoledì 15 febbraio 2017 14:30
  • Ciao Nino,

    volevo aggiornarti che :

    Error Code 0x80131500 . Ho trovato una guida che mi diceva di impostare come paese l'italia (cosa che era già stata fatta) oppure provare a collegare il microsoft Store (mi pareva assurdo), ma così ho fatto. Ho collegato l'account personale, sembra che gli sia piaciuto.

    Per quanto riguarda l'altro errore :

    DeploymentService: Reboot Expected is: False
    [9596] 170215.152708.4367: DeploymentService: ServerSetupActivity restart Expected is: False

    Ho provato un Reboot.

    All'inizio mi ha dato nuovamente errore di configurazione al 97%.

    Ho rilanciato il Server manager ed adesso mi ha dato configurazione completata. Procedo oltre con la registrazione ai Microsoft Online Service.

    Credo di non avere più bisogno di assistenza, ma ti ringrazio per la tua risposta che mi ha aiutato a risolvere il problema. 

    Ciao e Grazie :D

    • Contrassegnato come risposta Lui21 giovedì 16 febbraio 2017 08:42
    mercoledì 15 febbraio 2017 15:32