none
Aiuto per problema Audio win 7 RRS feed

  • Discussione generale

  • Ragazzi scusate ma sono davvero disperato...

    il mio sistema :

    Computer : ACPIx64-based PC

    Processore: Intel(R) Core(TM)2 Quad CPU  Q6600  @ 2,40GHz

    Video: ATI Radeon HD 5700 Series

    Altri dati sono superflui.

    Allore da dove cominciare... 

    : stavo giocando ad un giochino caruccio e d'un tratto  mi crasha tutta la baracca.

    Riavvio e mi chiede disco di windows 7 per avviare col boot.

    Si riavvia col disco (sembra quasi forzatamente) , carica desktop e tutto ma nessuna connessione internet , (Ho Fastweb quindi Lan).

    Comincio a muovermi x tentativi e trovo la scheda di rete disabilitata ma ogni volta che cerco di abilitarla va in loop con la solita solfa del :"La periferica non risponde".

    Dopo l'ennesimo riavvio, la periferica riprende a funzionare correttamente, internet  si riavvia normalmente come al solito ma stupore degli stupori, mi ha rinominato i 2 HD esterni che possiedo scalando le lettere di una , rimetto apposto tutto  con "strumenti di amministrazione" ma l'audio non va...

    i Driver sono perfettamente aggiornati, la periferica va benissimo, i Servizi legati all'audio sono attivi e correttamente caricati in automatico all'avvio di Windows, ho notato che adesso non mi fa vedere tra le varie opzioni di riproduzione audio le cuffie che erano collegate con un jack al pannello frontale del case del pc, ora mi da "Altoparlanti e li vede collegati sia sui jack del pannello di dietro (dove in effetti sono collegati) che su quello d'avanti (dove invece ci sono le cuffiette).

    quando faccio partire qualsiasi tipo di file audio, i led del volume e dell'equalizzatore sobbalzano come se riproducesse audio ma in verità tutto tace...

    x il pc tutto va alla grande, nessun avviso nulla di nulla... io non so più dove andare a scavare... Bios? non so metterci le mani da solo :P 

    Se c'e' un'anima buona plz  :) grazie 

     

     

     

    • Tipo modificato Anca Popa giovedì 3 febbraio 2011 20:45 piu appropriato per Answers Forum
    • Spostato Anca Popa giovedì 3 febbraio 2011 20:45 OT, piu appropriato per Answers Forum (Da:Microsoft Windows 7 Forum per professionisti IT)
    • Modificato Anca Popa venerdì 4 febbraio 2011 07:24 typo
    giovedì 3 febbraio 2011 19:49

Tutte le risposte