none
IMPOSSIBILE PER IL SERVIZIO DI REPLICA TROVARE %SERVERNAME% IN ACTIVE DIRECTORY RRS feed

Risposte

Tutte le risposte

  • Ciao Lucio, ho visto che avevi già aperto un thread sullo stesso problema ma che, purtroppo, è rimasto aperto.

    Per continuare nella discussione ti chiedo di postare alcune informazioni che potrebbero aiutare gli utenti ad aiutarti.

    • Breve descrizione dell'infrastruttura
    • Versione del sistema operativo e relativo SP del DC
    • Versione del sistema operativo e relativo SP del server Exchange
    • Versione di Exchange ed aggiornamenti installati
    • ipconfig /all  DC
    • ipconfig /all Exchange
    • Eventi riscontrati nei due sistemi (codice, sorgente e descrizione)

    Saluti
    Nino


    ...esistono i motori di ricerca, facci un salto e troverai molte delle risposte che ti darò io.

    venerdì 1 novembre 2013 12:28
  • Hai toccato le impostazioni dell'IPv6 ?

    Ciao
    Gabriele


    -- Gabriele Tansini [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights"

    venerdì 1 novembre 2013 20:57
  • No Gabriele, IPV6 è com'era, cioè tutto automatico.

    Infrastruttura: Windows 2008R2, EXCH2013 e DC (su uno stesso server...per ora)

    L'evento è quello da POST...errore 1005.

    Allego IPCONFIG/all

    Configurazione IP di Windows

       Nome host . . . . . . . . . . . . . . : techdc
       Suffisso DNS primario . . . . . . . . : techm.local
       Tipo nodo . . . . . . . . . . . . . . : Ibrido
       Routing IP abilitato. . . . . . . . . : No
       Proxy WINS abilitato . . . . . . . .  : No
       Elenco di ricerca suffissi DNS. . . . : techm.local

    Scheda Ethernet Connessione alla rete locale (LAN) 3:

       Suffisso DNS specifico per connessione: 
       Descrizione . . . . . . . . . . . . . : Broadcom BCM5709C NetXtreme II GigE (NDIS VBD Client) #56
       Indirizzo fisico. . . . . . . . . . . : 34-40-B5-AC-1F-82
       DHCP abilitato. . . . . . . . . . . . : No
       Configurazione automatica abilitata   : S
       Indirizzo IPv6 locale rispetto al collegamento . : fe80::c80d:24a8:5a94:64c0%21(Preferenziale) 
       Indirizzo IPv4. . . . . . . . . . . . : 192.168.1.247(Preferenziale) 
       Subnet mask . . . . . . . . . . . . . : 255.255.255.0
       Gateway predefinito . . . . . . . . . : 192.168.1.2
       IAID DHCPv6 . . . . . . . . . . . : 255082677
       DUID Client DHCPv6. . . . . . . . : 00-01-00-01-18-4E-AF-89-36-40-B5-AF-0E-4B
       Server DNS . . . . . . . . . . . . .  : 192.168.1.247
       NetBIOS su TCP/IP . . . . . . . . . . : Attivato

    Scheda Tunnel isatap.{16E33004-5615-412D-AF75-5D1186209E0C}:

       Stato supporto. . . . . . . . . . . . : Supporto disconnesso
       Suffisso DNS specifico per connessione: 
       Descrizione . . . . . . . . . . . . . : Microsoft ISATAP Adapter #4
       Indirizzo fisico. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP abilitato. . . . . . . . . . . . : No
       Configurazione automatica abilitata   : S

    Scheda Tunnel Teredo Tunneling Pseudo-Interface:

       Stato supporto. . . . . . . . . . . . : Supporto disconnesso
       Suffisso DNS specifico per connessione: 
       Descrizione . . . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
       Indirizzo fisico. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP abilitato. . . . . . . . . . . . : No
       Configurazione automatica abilitata   : S

    domenica 3 novembre 2013 17:07
  • L'esecuzione di Exchange su un DC non è consigliata, quindi è possibile che i problemi di comunicazione derivino da questo (ad esempio servizi di Exchange non completamente avviati su un DC GC). Ti consiglio la lettura di questa pagina:

    http://technet.microsoft.com/it-it/library/ms.exch.setupreadiness.warninginstallexchangerolesondomaincontroller(v=exchg.150).aspx

    Inoltre se IPv6 non viene utilizzato si consiglia comunque di disabilitarlo.


    • Modificato Fabrizio-GMVP domenica 3 novembre 2013 18:29
    • Proposto come risposta Anca Popa lunedì 4 novembre 2013 14:14
    • Contrassegnato come risposta Anca Popa giovedì 7 novembre 2013 14:22
    domenica 3 novembre 2013 18:29
  • Da quel che vedo i servizi sono avviati correttamente.

    Stiamo provvedendo ad installare exch su un membro, ma nel frattempo sarebbe bello sapere questo errore da cosa deriva.

    IPV6 lo disabilito...come può IPV6 interferire in tal modo?

    Grazie.

    domenica 3 novembre 2013 19:13
  • Consiglio anche io di disabilitare l'IPv6 per provare data la situazione speciale (da registro http://support.microsoft.com/kb/929852/en-us)

    MA

    Dentro "IPv6 Support in Exchange 2013" si legge:

    Exchange 2013 servers fully support IPv6 networks. Therefore, even if you aren't using IPv6, you don't need to disable IPv6 on your Exchange servers.

    Ciao
    Gabriele


    -- Gabriele Tansini [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights"

    • Proposto come risposta Anca Popa lunedì 4 novembre 2013 14:14
    • Contrassegnato come risposta Anca Popa giovedì 7 novembre 2013 14:22
    domenica 3 novembre 2013 19:43
  • ok...sto predisponendo un ambiente di sviluppo esatto al server di produzione...

    disabilito IPV6 con il fixit microsoft e ci sentiamo...

    Altri consigli?

    domenica 3 novembre 2013 21:13
  • Pur apprezzando il fixit ti direi che se lo fai a manina è meglio :-)

    G.


    -- Gabriele Tansini [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights"

    domenica 3 novembre 2013 21:36
  • Altri consigli?

    Disabilita l'IPv6 prima di installare qualsiasi ruolo o software.

    Saluti
    Nino


    ...esistono i motori di ricerca, facci un salto e troverai molte delle risposte che ti darò io.

    domenica 3 novembre 2013 22:02
  • giusto...;)

    ovviamente ho una sola scheda di rete lo disabilito dalla scheda...mica dai registri?

    domenica 3 novembre 2013 22:59
  • Togliere il flag dalla scheda non vuol dire disabilitare l'ipv6.

    Crea la chiave come dice la kb.

    Ciao

    Gabriele


    -- Gabriele Tansini [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights"

    lunedì 4 novembre 2013 00:22
  • Ciao Lucio,

    Evidenzio i consigli qui sopra in attesa di ulteriori feedback (speriamo positivi).

    Saluti,


    Anca Popa Follow ForumTechNetIt on Twitter

    Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie. Il contenuto viene fornito “così come è” e non comporta alcuna responsabilità da parte dell'azienda.

    giovedì 7 novembre 2013 14:22
  • applicata la kb per la rimozione IPV6...non mi carica archivio informazioni di exchange...e quindi non salgono i servizi.

    Microsoft Exchange Information Store service failed to initialize. The reason code is (2). The error code is (2414).

    Secondo voi...http://support.microsoft.com/kb/940845 ?

    martedì 12 novembre 2013 12:35
  • Il test ha avuto esito negativo: a quanto sembra Ipv6 è necessario per la comunicazione anche se Exchange 2013 è stato installato in locale sul DC (in effetti, ora che ci penso, la situazione dovrebbe essere simile a quella di un SBS 2011...). Comunque riabilitando IPv6 dovrebbe riavviarsi tutto correttamente.

    A questo punto bisogna indagare meglio sulle cause del messaggio, ma credo che sia un problema di autorizzazioni dato dal particolare tipo di installazione.

    martedì 12 novembre 2013 14:05
  • Ma, dal momento che ho disabilitato i servizi di exchange, tutti, posso per ora lasciare così.

    Unico problema: w3wp.exe cerca exchange, che non trova, ed esce questo errore:

    Processo w3wp.exe (PID=12944). Richiesta WCF (Get Servers for techm.local) al servizio Topologia di Active Directory di Microsoft Exchange  sul server (TopologyClientTcpEndpoint (localhost)) non riuscita. Verificare che il servizio sia in esecuzione e che le porte di rete utilizzate dal servizio Topologia di Active Directory di Microsoft Exchange non siano bloccate da un firewall. La chiamata WCF è stata ritentata 3 volte. Dettagli errore 
     System.ServiceModel.EndpointNotFoundException: Impossibile connettersi a net.tcp://localhost:890/Microsoft.Exchange.Directory.TopologyService

    Come faccio per evitare questa ricerca?

    martedì 12 novembre 2013 14:42