none
Windows Server 2008 R2 -system administrator has set policies to prevent RRS feed

  • Domanda

  • Ciao a tutti

    in questi giorni sto inserendo sotto monitor (SCOM) 10 macchine 2008 r2; ogni volta mi appare il seguente errore:
    system administrator has set policies to prevent this installation.
    Come posso fare per poter installare l'ange e togliere questo errore.

    Ho usato anche il file .msi, ma nulla.

    Grazie a tutti

    Antonio

    • Tipo modificato Anca Popa sabato 22 gennaio 2011 15:26 attesa di ulteriori feedback
    • Tipo modificato Anca Popa mercoledì 29 giugno 2011 09:08 risposta valida per scenari simili
    • Tipo modificato Anca Popa mercoledì 29 giugno 2011 09:08 risposta valida per scenari simili
    lunedì 17 gennaio 2011 11:56

Risposte

  • io ho fixato sul mio server utilizzando una Local Policy , di seguito i passaggi:

    1. Open control Panel and go to Administrative Tools.
    2. In Administrative tools open Local Security Policy.
    3. In Local Security Policy right click Software Restriction Policies and click “New Software Rectriction Policy”.
    4. Now Left click on software restriction policies and in the right-hand window you should see enforcement.
    5. Double-click on enforcement and set the policy to apply to “ALL USERS EXCEPT LOCAL ADMINISTRATORS”

    Eventualmente puoi modificare la chiave di registro di seguito:

    HKLM\Software\Policies\Microsoft\Windows\Installer
    Name - DisableMSI Type - REG_DWORD 0 = enable
    This was originally set to 1.

    Ciao

    Matteo

    • Contrassegnato come risposta Anca Popa mercoledì 29 giugno 2011 09:08
    mercoledì 29 giugno 2011 08:59
  • hai lanciato il comando gpresult per verificare le policy applicate?

    Hai verificato la configurazione del applocker? (http://technet.microsoft.com/it-it/library/dd378941(WS.10).aspx)


    Adriano - MCITP Server Administrator MCTS Windows Server 2008 Applications Infrastructure, Configuration adriano.mariolini[at]my.sysadmin.it
    • Contrassegnato come risposta Anca Popa mercoledì 29 giugno 2011 09:08
    martedì 18 gennaio 2011 06:40

Tutte le risposte

  • hai provato a lanciare l'installazione col comando Run as Administrator ?


    Edoardo Benussi - Microsoft® MVP
    Management Infrastructure - Systems Administration
    https://mvp.support.microsoft.com/Profile/Benussi
    Windows Server Italian Forum Moderator
    edo[at]mvps[dot]org
    lunedì 17 gennaio 2011 13:13
    Moderatore
  • hai lanciato il comando gpresult per verificare le policy applicate?

    Hai verificato la configurazione del applocker? (http://technet.microsoft.com/it-it/library/dd378941(WS.10).aspx)


    Adriano - MCITP Server Administrator MCTS Windows Server 2008 Applications Infrastructure, Configuration adriano.mariolini[at]my.sysadmin.it
    • Contrassegnato come risposta Anca Popa mercoledì 29 giugno 2011 09:08
    martedì 18 gennaio 2011 06:40
  • Ciao Antonio,

    Il tuo thread è ancora aperto. Se hai più di tempo per esaminare il problema e darci ulteriori feedback, rimaniamo in attesa dei tuoi commenti.

    Se il problema è stato risolto, vorrei chiederti di condividere la soluzione con la community, sarà molto utile per gli altri membri che riscontrano lo stesso problema. 

    Grazie.


    Anca Popa Follow ForumTechNetIt on Twitter

    Exchange 2007/2010: problemi con le cartelle pubbliche: “The Active Directory user wasn’t found” 

    Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie Microsoft. Il contenuto viene fornito “così come è” e non comporta alcuna responsabilità da parte di Microsoft. 

    venerdì 21 gennaio 2011 09:46
  • io ho fixato sul mio server utilizzando una Local Policy , di seguito i passaggi:

    1. Open control Panel and go to Administrative Tools.
    2. In Administrative tools open Local Security Policy.
    3. In Local Security Policy right click Software Restriction Policies and click “New Software Rectriction Policy”.
    4. Now Left click on software restriction policies and in the right-hand window you should see enforcement.
    5. Double-click on enforcement and set the policy to apply to “ALL USERS EXCEPT LOCAL ADMINISTRATORS”

    Eventualmente puoi modificare la chiave di registro di seguito:

    HKLM\Software\Policies\Microsoft\Windows\Installer
    Name - DisableMSI Type - REG_DWORD 0 = enable
    This was originally set to 1.

    Ciao

    Matteo

    • Contrassegnato come risposta Anca Popa mercoledì 29 giugno 2011 09:08
    mercoledì 29 giugno 2011 08:59
  • Ciao Matteo,

    Ti ringrazio di aver condiviso la tua esperienza con la community.

    Ho segnato il tuo post come risposta siccome, anche in assenza di ulteriori delucidazioni da parte di Antonio, penso che sia utile per molti scenari simili.

    Ho segnato inoltre il post di Adriano siccome suggerisce, più o meno, lo stesso approccio.

    Grazie a tutti dei consigli.

    Saluti,


    Anca Popa Follow ForumTechNetIt on Twitter

    Buon Exchange a tutti!

    Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie. Il contenuto viene fornito “così come è” e non comporta alcuna responsabilità da parte dell'azienda

    mercoledì 29 giugno 2011 09:16
  • Thx a lot :)

    Leggendo in giro sembra che il problema sia dovuto ad un bug di Windows Installer 2.0 , appena ho news vi faccio sapere.

    Ciao
    Matteo

    mercoledì 29 giugno 2011 09:21