none
rete non identificata RRS feed

  • Domanda

  • Salve,

    ho una rete lan configurata con 4 server 2008 R2, 4 server 2003R2, 20 pc XP professional e 7 pc con win7 professional SP1. Tutte le macchine sono in dominio (il DC e' un server 2008) e sono configurate con IP fisso.

    Purtroppo ogni tanto, e senza apparente ragione (nessun log riporta alcun problema), le macchine  Win7 non riconoscono più la rete e danno il messaggio "rete non identificata: nessuna connessione ad internet".

    In nessun modo, è possibile riportare il tutto alla normalità per le macchine server Win7, se non spegnendo tutto e resettando gli switch. Nessun problema invece presentano le macchine con  WinXp.

    Possibile che non ci sia un modo per far funzionare il servizio di rete così come funziona in maniera efficace sotto Xp, bypassando tutti questi inutili controlli di sicurezza che riescono solo a non farmi lavorare?

    Ringrazio tutti coloro che sapranno darmi utili consigli per risolvere questo curioso e fastidiosissimo caso.

    Grazie, Paolo

    mercoledì 30 maggio 2012 16:20

Risposte

  • ciao, in realtà il problema è proprio xp che usa solo ipv4...:-) io partirei disabilitando l'ipv6 dappertutto e mettendo un bel dhcp sul DC principale che faccia il suo lavoro con le giuste esclusioni. perchè usare ip statici con 27 macchine?? fai un bel range ipv4 a 50 indirizzi ed un clear cache del dns ripulendo i record A e lasciando che il dhcp li crei di conseguenza. vedrai che la tua rete girerà molto meglio!! almeno l'hai configurata corretta e sei sicuro che ip e dns sono a posto, poi si passa sul resto se hai ancora problemi. Occhio anche al layer 2...può essere semplicemente lo switch che non lavora corretto ed impacca le tabelle..ma finchè non ha la rete in regola non lo puoi sapere. 

    A.

    mercoledì 30 maggio 2012 19:23
    Moderatore