none
Problema all'avvio di Vista RRS feed

  • Domanda

  • E' da qualche giorno che quando avvio Vista senza aver attivato prima il mio hard disk esterno (Packard Bell Studio), a schermo nero mi compare la scritta "Impossibile determinare il file system dell'unità \??\Volume (09f94d23-5c7c-11dd-8e22-001d929c2ac4) Controllo del disco completato" poi Vista si avvia regolarmente. Se invece l'avvio lo faccio con l'unità estrna già accesa, la scritta non compare. Questo fatto me lo sta facendo da qualche giorno anche se l'hard disk esterno non è collegato alla usb. Cosa posso fare per riportare tutto alla normalità? Grazie
    giovedì 11 febbraio 2010 08:44

Risposte

  • Ciao Franco ieri sera sono finalmente riuscito a risolvere il mio problema e te lo comunico anche per documentare te e gli altri del forum. Nella scritta che compariva, alla fine diceva "...Controllo del disco completato." sicchè mi sono andato a vedere in che chiave del registro Vista scrive i risultati del check disk che esegue in automatico ogni volta che viene avviato e là ho trovato che il valore di default era stato variato proprio a causa di un brusco arresto del sistema per mancanza di corrente.
    E' bastato rimettere il valore di default cancellando tutto il resto, ovviamente, rifare un checkdisk per controllare che non ci fossero cluster rovinati e  riavviare il pc per constatare che tutto è tornato a posto come prima.
    Allora la chiave del registro è: HKEY_LOCAL_MACHINE\SYSTEM\CURRENTCONTROLSET\CONTROL\SESSION MANAGER e nel pannello di destra bisogna fare doppio click su BOOT EXECUTE e riscrivere il seguente valore di default AUTOCHECK AUTOCHK*.

    Ciao alla prossima
    venerdì 12 febbraio 2010 08:41

Tutte le risposte

  • Entra nel Bios e disabilita l'avvio da unità usb.
    (imposta su Disable)
    Esci salvando le impostazioni.

    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    giovedì 11 febbraio 2010 09:31
    Moderatore
  • Ringrazio Franco Leuzzi per il sollecito e prezioso aiuto: il problema è stato risolto! Ciao
    giovedì 11 febbraio 2010 10:30
  • Welcome!
    Grazie per il feedback.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    giovedì 11 febbraio 2010 10:34
    Moderatore
  • L'entusiasmo ha avuto breve durata: ho appena avviato VIsta e il mio problema iniziale si è ripresentato come se nulla fosse cambiato! Mi rivolgo in particolare a Franco Leuzzi e al suo consiglio messo in pratica qualche ora fa. Ho ricontrollato se nel Bios fossero cambiati i settaggi messi ma tutto è apparentemente a posto: in Advanced Bios Features > Hard disk Boot priority ho messo disable alla voce usb lasciando solo il sata in cui è il SO.Altre voci riguardanti il mio hard disk esterno non ne vedo... Cosa posso fare? Ormai è una questione di principio per me...

    giovedì 11 febbraio 2010 14:16
  • C'è forse impostata su enable una voce Legacy Usb?
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    giovedì 11 febbraio 2010 14:34
    Moderatore
  • Allora nel Bios>Integrated Peripherals>Onboard Device Setup ho trovato questa situazione:

    USB controller (Enable)
    Legacy USB Support (ho messo Auto al posto di Enable)
    USB Keyboard legacy Support (Enable)
    USB Mouse legacy support (Enable)
    USB Storage device support (Enable)

    Ho provato dopo aver cambiato Enable in Auto la seconda voce ma non è servito a niente..

    giovedì 11 febbraio 2010 15:19
  • Prova con Legacy USB Support Disable.
    Ovviamente lasciando su Enable Tastiera e Mouse.
    Se non utilizzi recovery con periferiche USB (puoi sempre abilitarlo in qualsiasi momento) metti su Disable USB Storage device support.

    Fai sapere.
    Ciao


    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    giovedì 11 febbraio 2010 15:24
    Moderatore
  • Allora ho messo:

    Legacy USB Support su DISABLE
    USB Storage Device Support su DISABLE

    ma non cambia niente...
    giovedì 11 febbraio 2010 15:37
  • Ora mi hai incuriosito davvero...
    Hai verificato con attenzione , nella sezione boot , che sia disabilitato l'avvio da qualsiasi lagacy o usb?
    Ovviamente ci sono moltissime versioni di Bios..
    Impostando il Controller USB su Disable disattiva anche il Legacy Tastiera e Mouse?
    Prova.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    giovedì 11 febbraio 2010 15:41
    Moderatore
  • Rieccomi: nel mio bios (American Megatrends v.61-2008) no esiste una vera e propria sezione dedicata al boot ma solo in "Advanced Bios Features > Hard Disk Boot priority"ci sono al primo posto l'ard disk in cui è il SO e al secondo posto c'era l'hd USB che ora ho disabilitato.
    Se inoltre imposto il Controller USB su Disable scompaiono tutte le altre voci usb seguenti compreso il mouse e la tastiera quindi la cosa non è fattibile.
    Mi spiace di averti dato questa patata bollente ma come vedi la cosa non è tanto semplice come si credeva. Considera che giorni fa questo fatto non succedeva.. Può essere una mancanza brusca di corrente che ha causato questo problema? Infatti se eseguo sfc /scannow per controllare il file system si blocca al 77% con la scritta" Protezione risorse di Windows: impossibile eseguire l'operazione".
    giovedì 11 febbraio 2010 16:25
  • Tutto è possibile con un crollo di energia.
    (UPS....UPS...)
    Perchè non applichi un punto di ripristino precedente al problema?
    Così vediamo se è hardware.
    Ciao


    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    giovedì 11 febbraio 2010 16:38
    Moderatore
  • Già fatto: purtroppo il punto di ripristino più remoto che ho è posteriore al problema. Ho la brutta abitudine di limitare ad un mesetto i file di ripristino.
    giovedì 11 febbraio 2010 16:46
  • Esiste un aggiornamento del bios nel sito del produttore della scheda madre?
    Prova a disinstallare i drivers dei controllers usb.
    Verifica se esistono aggiornamenti per il driver del chipset sempre nel sito del produttore della scheda madre.
    Ciao


    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    giovedì 11 febbraio 2010 16:50
    Moderatore
  • Già fatto: il ripristino più remoto è purtroppo successivo al fatto dato che non ha prodotto modifiche...Ho la brutta abitudine di eliminare i file di ripristino più datati...
    giovedì 11 febbraio 2010 16:57
  • Fai sapere.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    giovedì 11 febbraio 2010 17:17
    Moderatore
  • Ciao Franco ieri sera sono finalmente riuscito a risolvere il mio problema e te lo comunico anche per documentare te e gli altri del forum. Nella scritta che compariva, alla fine diceva "...Controllo del disco completato." sicchè mi sono andato a vedere in che chiave del registro Vista scrive i risultati del check disk che esegue in automatico ogni volta che viene avviato e là ho trovato che il valore di default era stato variato proprio a causa di un brusco arresto del sistema per mancanza di corrente.
    E' bastato rimettere il valore di default cancellando tutto il resto, ovviamente, rifare un checkdisk per controllare che non ci fossero cluster rovinati e  riavviare il pc per constatare che tutto è tornato a posto come prima.
    Allora la chiave del registro è: HKEY_LOCAL_MACHINE\SYSTEM\CURRENTCONTROLSET\CONTROL\SESSION MANAGER e nel pannello di destra bisogna fare doppio click su BOOT EXECUTE e riscrivere il seguente valore di default AUTOCHECK AUTOCHK*.

    Ciao alla prossima
    venerdì 12 febbraio 2010 08:41
  • Welcome.
    Ciao


    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    venerdì 12 febbraio 2010 08:57
    Moderatore