none
Problema Rete tra Windows 7 e Windows 2008 R2 Foundation RRS feed

  • Domanda

  • Salve,

    Ho un problema strano da un mio cliente che mi sta facendo impazzire. Lo scenario è questo:

    Windows Server 2008 R2 Foundation installato come controller unico di dominio e con ruoli di DHCP e DNS per tutta la rete.

    2 PC client con Windows XP Professional

    2 PC client con Windows 7 Professional 64 bit

    Tutti i client hanno il join al dominio

    Sui client è abilitata la funzione file non in linea per lavorare a casa off-line

    Sui due computer con Windows XP non ho riscontrato nessun problema, sui client con Windows 7 ho dei continui e ripetuti problemi di rete, il PC entra in modalità off-line e quindi vengono visti solo i file sincronizzati, inoltre la connessione ad internet è persa. Avendo un gestionale che lavora su file system diventa impossibile lavorare, visto che a metà di una registrazione spariscono i dati oppure da gli errori più svariati di salvataggio, le applicazioni di Office si bloccano nel tentativo di salvare. L'applet di monitor dello stato di rete (icona vicino all'orologio) non segnala nessuna anomalia, però il server non è raggiungibile neanche da Ping.

    Operazioni fatte:

    Ho fatto svariate prove per cercare di risolvere il problema, tra cui

    • Aggiornamento bios e driver di rete sia dei client sia del server
    • disabilitazione del protocollo ipv6 dai client e dal server
    • disabilitazione del driver di rete di Kaspersky (antivirus installato9 sia dai client sia sul server)
    • disinstallazione completa dell'antivirus (usato un altro antivirus in prova senza controllo sulla rete)
    • disabilitazione temporanea della funzione file off-line
    • utilizzo di un indirizzo IP fisso sui client incriminati
    • sostituzione di tutti i cavi di rete e dello switch
    • formattazione dei PC per evitare eventuali problemi di malware non rilevati dall'antivirus

    Ovviamente con nulla di tutto ciò sono riuscito a risolvere il problema o ad avere la minima variazione alla situazione

    Da notare che nel registro degli eventi sia del client sia del server non ho notato nulla di strano durante i momenti di disconnessione. 

    Sono a chiedere aiuto a voi perché ormai il cliente sta perdendo la pazienza visto che è da gennaio che ha i PC nuovi e non riesce a lavorare.

    Grazie mille del supporto.

    P.S. Ho anche pensato di installare XP sui due PC nuovi ma la sfortuna vuole che abbiano una scheda grafica di ultima generazione non più supportata da XP.

     

    martedì 31 maggio 2011 06:14

Tutte le risposte

  • posta un ipconfig /all del server e di uno dei clients con win7.
    Edoardo Benussi
    Microsoft MVP - Management Infrastructure
    edo[at]mvps[dot]org
    martedì 31 maggio 2011 06:42
    Moderatore
  • Potresti anche provare ad abilitare la background sync

    http://technet.microsoft.com/en-us/library/ff633429(WS.10).aspx

     


    Fabrizio Volpe
    MVP Directory Services
    MCSE (NT4)(2000)(2003) - MCSA (2003)
    MCTS (SQL 2005)(Exchange 2007)(Windows 2008)
    Fortinet Certified Network Security Professional (FCNSP)
    Fabrizio[_dot_]Volpe[_at_]GMX[_dot_]com
    martedì 31 maggio 2011 08:39
  • Ciao Marco,

    prova anche a disabilitare l'eventuale disattivazione della scheda di rete per il risparmio energetico (lo trovi nelle proprietà della scheda di rete)


    Adriano - MCITP Server Administrator MCTS Windows Server 2008 Applications Infrastructure, Configuration adriano.mariolini[at]adcoop.it
    martedì 31 maggio 2011 09:03
  • Ecco quello del server:

    Configurazione IP di Windows
    
      Nome host . . . . . . . . . . . . . . : DDI-Server
      Suffisso DNS primario . . . . . . . . : ddi.local
      Tipo nodo . . . . . . . . . . . . . . : Ibrido
      Routing IP abilitato. . . . . . . . . : No
      Proxy WINS abilitato . . . . . . . . : No
      Elenco di ricerca suffissi DNS. . . . : ddi.local
    
    Scheda Ethernet Connessione alla rete locale (LAN):
    
      Suffisso DNS specifico per connessione: 
      Descrizione . . . . . . . . . . . . . : Connessione di rete Intel(R) PRO/1000 MT
      Indirizzo fisico. . . . . . . . . . . : 00-15-17-CA-77-8C
      DHCP abilitato. . . . . . . . . . . . : No
      Configurazione automatica abilitata  : S
      Indirizzo IPv4. . . . . . . . . . . . : 192.168.2.100(Preferenziale) 
      Subnet mask . . . . . . . . . . . . . : 255.255.255.0
      Gateway predefinito . . . . . . . . . : 192.168.2.1
      Server DNS . . . . . . . . . . . . . : 192.168.2.100
      NetBIOS su TCP/IP . . . . . . . . . . : Attivato
    
    Scheda Tunnel isatap.{37292932-FB82-443D-B23B-5A1C7F84C69A}:
    
      Stato supporto. . . . . . . . . . . . : Supporto disconnesso
      Suffisso DNS specifico per connessione: 
      Descrizione . . . . . . . . . . . . . : Microsoft ISATAP Adapter
      Indirizzo fisico. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
      DHCP abilitato. . . . . . . . . . . . : No
      Configurazione automatica abilitata  : S
    
    Scheda Tunnel Connessione alla rete locale (LAN)* 11:
    
      Stato supporto. . . . . . . . . . . . : Supporto disconnesso
      Suffisso DNS specifico per connessione: 
      Descrizione . . . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
      Indirizzo fisico. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
      DHCP abilitato. . . . . . . . . . . . : No
      Configurazione automatica abilitata  : S
    
    

    Per Quanto riguarda il client devo andare dal cliente, siccome è un po' lontano volevo andarci con già una soluzione.

     

    Grazie Ancora

    venerdì 3 giugno 2011 11:09
  • La sincronizzazione per i file Off-line è già abilitata, ed abilitandola o disabilitandola non cambia nulla.
    venerdì 3 giugno 2011 11:10
  • Grazie mille, avevo già fatto questa prova tempo addietro  ma mi sono scordato di segnalarla tra quelle da fare. Ovviamente non è cambiato nulla.

    Grazie comunque.

    venerdì 3 giugno 2011 11:11