locked
VPN e raggiungimento client RRS feed

  • Domanda

  • Ho creato una VPN su un SBS 2003. Dall'esterno riesco a pingare (quindi
    a raggiungere) tutti i client della rete remota.
    Ho fatto la stessa cosa con un SBS 2008, ma questo mi impedisce di
    raggiungere i client.
    C'è qualche impostazione (nel firewall, nei parametri della VPN) da
    controllare per riabilitare il raggiungimento dei client dall'esterno?
     
    Grazie
     
    • Tipo modificato Anca Popa lunedì 1 ottobre 2012 10:02 thread gia' risolto
    • Tipo modificato Anca Popa martedì 2 ottobre 2012 07:27 il problema si presenta a tratti
    venerdì 28 settembre 2012 08:47

Tutte le risposte

  • Problema rientrato. Non so cosa sia successo (non ho fatto niente) ma
    ora pingo i client remoti anche sulla VPN creata su SBS 2008
     
    venerdì 28 settembre 2012 11:06
  • Ciao Skywalker,

    Era un finto problema allora :-) 

    Grazie di aver aggiornato il thread per farci sapere!

    Alla prossima,


    Anca Popa Follow ForumTechNetIt on Twitter

    Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie. Il contenuto viene fornito “così come è” e non comporta alcuna responsabilità da parte dell'azienda. 

    lunedì 1 ottobre 2012 10:01
  • In realtà è ancora un problema, però si presenta a tratti.
    Venerdì, dopo il mio primo post, sembrava essere risolto: mi sono
    collegato dall'ufficio alla VPN del cliente e sono riuscito a pingare
    il PC che mi interessava, quindi ho provato a collegare il suo tablet
    al desktop remoto del PC e ha funzionato.
    Quando ho riportato il tutto dal cliente e abbiamo fatto la stessa
    prova, ha funzionato il collegamento alla VPN, ma il PC client non
    rispondeva più al ping e, ovviamente, il Remote Desktop non andava.
    Stamattina invece sembra funzionare.
    Escludo problemi alla configurazione del server DNS, visto che pingando
    direttamente l'IP, il DNS non dovrebbe essere interpellato.
     
    lunedì 1 ottobre 2012 10:18
  • Ho capito. Riapriamo il thread se questo comportamento si presenta a tratti, cosi' i membri della community che possono darti una mano sapranno che si tratta di un thread non ancora risolto.

    In bocca al lupo,


    Anca Popa Follow ForumTechNetIt on Twitter

    Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie. Il contenuto viene fornito “così come è” e non comporta alcuna responsabilità da parte dell'azienda. 

    martedì 2 ottobre 2012 09:03
  • Ciao

    Partiamo dal basso...dal IP.

    Salva in un file di test l'out della tabella di Routing comando "Route print" sia nel caso in cui funziona che nell'altro caso.

    Poi postala sul forum (limitatamente alla parte ipv4)

    martedì 2 ottobre 2012 14:24
  • Da dove devo lanciare il comando?
    Dal client che non risponde, dal server o dal PC remoto che si collega
    in VPN?
     
    mercoledì 3 ottobre 2012 10:35
  • pc remoto prima e dopo la connessione
    mercoledì 3 ottobre 2012 10:38
  • Forse non è necessario.
    Da altre prove che ho fatto oggi, c'erano momenti in cui il client
    rispondeva al primo ping (con tempi lunghi) mentre gli altri tre
    andavano in timeout, quindi credo (temo) di poter imputare la colpa
    alla lentezza della connessione internet del cliente.
    Gli consiglierò di dare un colpo di telefono al loro ISP.
    Grazie a tutti
     
    mercoledì 3 ottobre 2012 11:44
  • prova a monitorare il round trip time della connessione con il comando ping

    verifica i valori restituiti in un arco di tempo

    C:\Users\aliceadmin>ping 10.38.152.1

    Pinging 10.38.152.1 with 32 bytes of data:
    Reply from 10.38.152.1: bytes=32 time=23ms TTL=127
    Reply from 10.38.152.1: bytes=32 time=23ms TTL=127
    Reply from 10.38.152.1: bytes=32 time=108ms TTL=127
    Reply from 10.38.152.1: bytes=32 time=23ms TTL=127

    Ping statistics for 10.38.152.1:
        Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
        Minimum = 23ms, Maximum = 108ms, Average = 44ms

    Se è come dici tu trovresti trovare dei valori >>100ms (esempio 300, 500, 800

    mercoledì 3 ottobre 2012 12:28
  • >Se è come dici tu dovresti trovare dei valori >>100ms (esempio 300,
    >500, 800
     Infatti i tempi sono tutti intorno ai 400-450 ms. Raramente scende
    sotto i 100 e spesso va in timeout.
     
    mercoledì 3 ottobre 2012 14:09
  • fai una script che ripete il test per qualche ora e che redirige l'output in un file di testo poi controlla le intermittenze e il round trip time e mettilo in relazione con gli accessi non riusciti

    domenica 7 ottobre 2012 22:34
  • Può essere un'idea, anche se ormai sono certo che quello sia il
    problema, infatti ho provato a ripetere la prova in diversi momenti
    durante questi giorni, ed il risultato è sempre stato lo stesso (tempi
    lunghissimi e timeout continui).
    Il cliente sa di dover chiamare il proprio ISP per segnalare il
    problema, quindi per me la faccenda è chiusa (o almeno so cosa
    rispondere quando si lamentano per il malfunzionamento dei collegamenti
    da remoto), ma grazie del suggerimento.
     
    martedì 9 ottobre 2012 14:06