none
Policy di lockout account non funzionante RRS feed

  • Domanda

  • Ciao ho impostato la GPO in questo modo:

    Policy Setting
    Enforce password history 3 passwords remembered
    Maximum password age 90 days
    Minimum password age 0 days
    Minimum password length 7 characters
    Password must meet complexity requirements Disabled
    Store passwords using reversible encryption Disabled
    Account Policies/Account Lockout Policy
    Policy Setting
    Account lockout duration 5 minutes
    Account lockout threshold 5 invalid logon attempts
    Reset account lockout counter after  
    5 minutes

    Tuttavia al 6° tentativo non mi dice che l'account è bloccato ma mi dice solamente password errata e mi fa riprovare di nuovo..

    mi aspettavo un locked account...


    venerdì 20 febbraio 2015 14:14

Risposte

Tutte le risposte

  • Ciao, scusa ma una AD? gli utenti come si connettono a questa macchina? Se hai una AD a quale delle policy hai applicato la modifica? Oltre questo 5 minuti di tempo per un lockout sono pochi, almeno che l'account resti bloccato 1h altrimenti se hai qualcosa che prova ad accedere in brute force ci sei sempre sotto coi 5 min..

    PS Per le prossime volte, magari leggiti "come aprire una richiesta qui" in modo da mettere un titolo esplicativo e descrivere la tua struttura altrimenti risulta difficile poi a chi arriva trovare una soluzione veloce e difficoltoso per noi capire cosa hai fatto.

    Ciao, grazie.

    A.

    venerdì 20 febbraio 2015 14:58
    Moderatore
  • Ciao Alessandro,

    si è corretto come dici tu per il "brute force" ma se metto 60 minuti di Reset account lockout counter after mi mette in automatico 60 minuti anche su Account lockout duration.

    Dettaglio maggiormente la modifica:

    Ho creato una OU chiamata TEst Blocco Schermo

    all'interno ho inserito un nostro computer e creata una GPO (ved.foto GPO)

    che punta solo al computer 90.

    Ora sono andato sul computer 90 mi sono loggato ho fatto gpupdate /force ho riavviato e sto provando a connettermi sbagliando sempre la password ma non si lokka.

    Anche su AD la struttura mi sembra corretta:

    Non capisco perchè non vuole digerire la modifica

    grazie ancora

    Fabrizio

    venerdì 20 febbraio 2015 15:14
  • dai un occhio qui..anche se non ci hai ancora detto che sistema usi...

    https://technet.microsoft.com/en-us/library/hh994574.aspx

    venerdì 20 febbraio 2015 15:23
    Moderatore
  • Ciao Fabrizio, ma tu sei sicuro della reale applicazione della policy al client?

    Saluti
    Nino


    ...esistono i motori di ricerca, facci un salto e troverai molte delle risposte che ti darò io.

    venerdì 20 febbraio 2015 18:16
    Moderatore
  • Ciao Fabrizio,
    Ad oggi il tuo quesito nel Forum di  Windows Server è ancora aperto per noi.
    Se i consigli ricevuti ti sono stati utili, ricorda di evidenziare la soluzione cliccando su "Segna come Risposta". Se invece hai trovato un'altra soluzione nel frattempo, ti saremmo grati di condividerla anche qui, a beneficio degli altri utenti che seguono il thread.
    Grazie.

    • Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie. Il contenuto viene fornito “così come è e non comporta alcuna responsabilità da parte dell’azienda.

    martedì 24 febbraio 2015 09:17
  • Buongiorno Nino,

    come posso capire se effettivamente viene applicata la policy?

    Leggendo sui vari post mi è parso di capire che queste modifiche vengono applicate solo se si configurano sulla

    domain policy e non su una GPO creata appositamente in una OU.

    Può essere vero?

    Grazie

    cordiali saluti

    martedì 24 febbraio 2015 09:39
  • fino alla versione 2003 era possibile applicare le password policy solo sull'intero dominio, dalla versione 2008 è possibile applicare le fine grained password policy

    https://technet.microsoft.com/en-us/library/cc770394%28v=ws.10%29.aspx?f=255&MSPPError=-2147217396


    Edoardo Benussi
    Microsoft MVP - Directory Services
    edo[at]mvps[dot]org


    martedì 24 febbraio 2015 10:38
    Moderatore
  • Ciao Fabrizio,
    Ad oggi il tuo quesito nel Forum di  Windows Server è ancora aperto per noi.
    Se i consigli ricevuti ti sono stati utili, ricorda di evidenziare la soluzione cliccando su "Segna come Risposta". Se invece hai trovato un'altra soluzione nel frattempo, ti saremmo grati di condividerla anche qui, a beneficio degli altri utenti che seguono il thread.
    Grazie.

    • Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie. Il contenuto viene fornito “così come è e non comporta alcuna responsabilità da parte dell’azienda.

    giovedì 26 febbraio 2015 09:05
  • Ciao ho risolto così:

    http://www.howtogeek.com/116184/how-to-see-which-group-policies-are-applied-to-your-pc-and-user-account/

    ho capito che non stavo leggendo la policy corretta.

    Saluti

    giovedì 26 febbraio 2015 14:18
  • Quindi l'informazione di Alessandro Vannini era corretta?

    ...esistono i motori di ricerca, facci un salto e troverai molte delle risposte che ti darò io.

    giovedì 26 febbraio 2015 16:00
    Moderatore