none
Internet non accessibile da client in rete lan in windows 10 RRS feed

  • Domanda

  • Ho una rete lan con 6 client collegati al server tramite switch. Il server è collegato ad internet tramite modem con connessione condivisa.

    Purtroppo tutto ha funzionato correttamente fino alla installazione di windows 10. Da allora mentre la rete lan continua a funzionare, i client non si collegano ad internet (messaggio "il server DNS non risponde").

    Sul server la connessione internet risulta funzionante, mentre la connessione alla lan risulta "rete non identificata".

    Le impostazioni IP e DSN delle due schede  di rete sono rimaste invariate rispetto ai precedenti sistemi operativi (XP e Windows 7) 

    Ho seguito tutti i suggerimenti che ho trovato in rete, ma il problema continua a presentarsi. Grazie 

    mercoledì 23 novembre 2016 09:53

Risposte

Tutte le risposte

  • Ciao Pino39

    Se esegui  ipconfig /all su uno dei pc cosa risulta?

    mercoledì 23 novembre 2016 10:05
  • Il server ha due schede di rete e viene utilizzato come gateway/firewall internet? Che sistema operativo utilizza?

    Cosa intendi esattamente per "modem con connessione condivisa"? Che è connesso via USB al server?

    mercoledì 23 novembre 2016 10:37
    Moderatore
  • Si, il server ha due schede di rete (una connessa allo switch della lan e l'altra al modem tramite cavo ethernet. Il sistema operativo è Windows 10 (da quando l'ho installato sono iniziati i problemi).

    Nella proprietà della connessione è indicata la condivisione.

    mercoledì 23 novembre 2016 11:06
  • Cioè il server con due schede di rete esegue Windows 10? Perché? Pensavo che ci fosse un ruolo RRAS abilitato....

    Il fatto che tu abbia inoltre abilitato ICS (Condivisione connessione internet) sulla connessione del modem mi spaventa un po'....perché utilizzare ICS per far connettere dei client ad internet?

    Sto cominciando a pensare che forse è il caso di rifare da capo l'intera infrastruttura di rete perché non mi sembra ben studiata, i tuoi problemi molto probabilmente non sono dovuti solo a Windows 10.




    mercoledì 23 novembre 2016 11:50
    Moderatore
  • Si, una scheda di rete è utilizzata per la lan e l'altra scheda di rete è collegata al modem.

    Nella impostazione di questa seconda scheda di rete è indicata la "condivisione connessione internet". 

    Uno dei computer connessi in lan ha funzione di server per condividere il collegamento internet e condividere gli archivi. Sia il server che gli altri computer in rete hanno windows 10.

    Ripeto che il problema si è presentato solo dopo il passaggio a windows 10.


    • Modificato Pino39 mercoledì 23 novembre 2016 14:23
    mercoledì 23 novembre 2016 14:14
  • Windows 10 andrebbe installato "pulito" e non come aggiornamento, altrimenti è normale avere problemi, ma soprattutto non mi hai spiegato il perché utilizzi questa, a dir poco, "creativa" configurazione.

    ICS non è la soluzione migliore, nel tuo caso potresti risolvere facilmente acquistando un router/firewall e collegandolo in cascata al modem, senza dedicare un intero computer.

    mercoledì 23 novembre 2016 14:21
    Moderatore
  • Scusa ma ignoro cosa sia ICS. La mia è una rete locale con uno dei computer utilizzato da un docente (server). Questo computer è collegato a internet e consente agli altri computer (allievi) di collegarsi ad internet, oltre alla normale attività di seguire le lezioni guardando sul proprio video quanto presente sullo schermo del docente.

    In precedenza sul server era installato windows 7. Cosa significa installare windows 10 "pulito"?

    mercoledì 23 novembre 2016 14:43
  • ICS è il sistema che utilizzi tu adesso per "distribuire" la connessione internet ma come ti dicevo non ha senso utilizzarlo in quel modo. Se lo fai perché il modem necessita di aprire una connessione PPP considera che, in genere, attraverso la configurazione del modem puoi disabilitare questa funzione in modo che si possa utilizzare come un vero router (ad esempio: https://assistenzatecnica.tim.it/at/portals/assistenzatecnica.portal?_nfpb=true&_pageLabel=InternetBook&radice=consumer_root&nodeId=/AT_REPOSITORY/656009 )

    Per installazione pulita intendo eliminare tutto ed installare Windows 10 da zero. Per eseguire il download del supporto di installazione puoi andare qui: https://www.microsoft.com/it-it/software-download/windows10

    mercoledì 23 novembre 2016 15:04
    Moderatore
  • Ciao Fabrizio, ho risolto il tutto seguendo il tuo consiglio: ho collegato il cavo internet proveniente dal modem direttamente allo switch al quale sono collegati tutti i computer, scollegandolo dalla seconda scheda di rete del computer che aveva funzione di server.

    La precedente configurazione di rete esisteva da oltre 10 anni e non l'avevo modificata.

    Ti ringrazio molto dell'aiuto ed ora funziona sia la lan che l'internet. 

    • Contrassegnato come risposta Pino39 giovedì 24 novembre 2016 11:03
    • Contrassegno come risposta annullato Fabrizio-GMVP, Moderator giovedì 24 novembre 2016 22:53
    giovedì 24 novembre 2016 11:01