none
driver video nvlddmkm ha smesso di rispondere ed e stato correttamente ripristinato RRS feed

  • Domanda

  • qualche giorno fa - msg. tipo driver video nvlddm ha smesso di rispondere...
    poi non sono riuscita neanche riavviare PC,
    poi riesco riaviare pc, ho aggiornata driver nvidia e adesso diventa schermo nero e non si cambia,...

    mercoledì 18 novembre 2009 10:51

Risposte

  • Avvia il sistema in modalità provvisoria.
    Clicca destro su Computer , scegli gestione.
    Gestione dispositivi.
    Espandi la scheda video.
    Clicca su driver e scegli di disinstallare completamente.
    Riavvia.
    Dai annulla alla ricerca del driver standard VGA (se appare).
    Scarica il driver aggiornato Nvidia ed installalo.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    mercoledì 18 novembre 2009 11:38
    Moderatore

Tutte le risposte

  • Avvia il sistema in modalità provvisoria.
    Clicca destro su Computer , scegli gestione.
    Gestione dispositivi.
    Espandi la scheda video.
    Clicca su driver e scegli di disinstallare completamente.
    Riavvia.
    Dai annulla alla ricerca del driver standard VGA (se appare).
    Scarica il driver aggiornato Nvidia ed installalo.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    mercoledì 18 novembre 2009 11:38
    Moderatore
  • Grazie Franco
    giovedì 19 novembre 2009 21:01
  • io ho un problema simile o uguale al suo.
    il computer ha cominciato col mescolare i pixel vicini tra loro per poi impallarsi, dopo qualche giorno ho scoperto che mi bastava resettare il driver della scheda video, cosi facendo perdevo nvidia gforce 8400 SE e ottenevo la scheda grafica vga standard, ma facendo cosi perdevo anche il direct 3d e l'opengl quindi non potevo eseguire programmi che necessitavano della visuale 3d, come per esempio i videogiochi, quindi ho aggiornato la scheda video e mi è tornato il precedente problema, poi sono capitato per caso tramite google in questo sito, vedendo che evinka aveva piu o meno il mio stesso problema ho seguito le istruzioni di franco, quindi ho disinstallato il driver video, ho riavviato il pc, annullato l'installazione della scheda grafica vga standard e aggiornato la scheda video tramite un aggiornamento che avevo precedentemente scaricato dal sito della nvidia, ho riavviato di nuovo e per un po' il pc mi ha funzionato, dopo un po' di tempo pero il problema ritornava ogni volta che accedevo ad una pagina internet statica o quando le immagini nel monitor erano troppo veloci, ho sbagliato qualcosa?
    EDIT:
    questo è l'aggiornamento che ho effettuato http://www.nvidia.it/object/win7_winvista_32bit_196.21_whql_it.html
    da quel che vedo è compatibile con la mia scheda video e quindi non penso che dia dei problemi, ripeto, ho una nvidia gforce 8400SE, anche se mi pare di aver una GS ma tanto è compatibile per entrambe
    domenica 7 febbraio 2010 17:40
  • Il tuo è un problema ricorrente ed affligge particolari configurazioni in modo randomico.
    La causa è il conflitto tra il kernel della scheda video e quello di sistema.
    Ha a che fare con la gestione da parte del kernel dei processi della scheda e del sistema operativo.
    Ancora il problema , essendo randomico , non è stato perfettamente isolato e quindi non è stato completamente risolto.
    Il consiglio è disinstallare qualsiasi software addizionale di gestione della scheda eventualmente presente ed lasciare solo il puro driver.
    Per esempio  PhysX e CUDA.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    domenica 7 febbraio 2010 18:36
    Moderatore
  • nel driver non ho installato niente, solo la nvidia
    forse ti riferisci a programmi tipo RivaTuner? in questo caso allora potrebbe essere quello
    domenica 7 febbraio 2010 19:13
  • Si.
    Tutti i software che possono , in qualche modo , interagire con il driver.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    domenica 7 febbraio 2010 19:21
    Moderatore
  • ho disinstallato rivatuner e swethome 3d, ora provo ad aggiornare il pc e vedere se funziona
    domenica 7 febbraio 2010 19:26
  • Fai sapere.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    domenica 7 febbraio 2010 19:35
    Moderatore
  • niente da fare
    domenica 7 febbraio 2010 19:43
  • Prova di nuovo a disinstallare il driver video.
    Poi fai un avvio pulito:
    Digita :
    msconfig
    e dai invio nel box di ricerca del menù start.
    Vai alla sezione Avvio.
    Togli tutte le spunte meno quelle relative all'antivirus e windows defender.
    Dai ok.
    Non riavviare.
    Vai alla sezione Servizi.
    Metti la spunta per nascondere tutti i servizi Microsoft.
    Disabilita tutti gli altri meno quelli relativi all'antivirus ed a windows
    defender.
    Dai ok.
    Non riavviare.
    Vai in C:\windows\prefetch
    Cancella tutti i file (compresa la cartella ReadyBoot che verrà ricreata)
    meno il file layout.ini.
    Vai in C:\windows\temp
    Cancella tutti i file cancellabili.
    Pannello di controllo > opzioni internet , clicca su Elimina per ripulire i
    temporanei e la cronologia.
    Dai ok.
    Vuota il cestino.
    Riavvia.
    Al riavvio scarica Wise Registry Cleaner Free Portable:
    http://www.wisecleaner.com/soft/WRC4Free.zip
    Lo installi.
    Metti tutte le spunte nella finestra di sinistra.
    Avvia la scansione.
    Ripara , per il momento , tutte le voci verdi.
    Riavvia.
    Clicca destro sul file del driver scaricato e scegli "esegui come amministratore".
    Dopo l'installazione riavvia.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    domenica 7 febbraio 2010 19:52
    Moderatore
  • mi sono bloccato a fare un avvio pulito xD come si fa? scusa ho solo 16 anni non me ne intendo molto
    ah ho capito xD
    domenica 7 febbraio 2010 20:19
  • Fai sapere.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    domenica 7 febbraio 2010 20:25
    Moderatore
  • niente da fare neanche questa volta, pero ora che sono tornato su internet mi è partito automaticamente un download, il file si chiama Icon048298C91.exe dal sito file:///C:/Windows/Installer/%7B048298C9-A4D3-490B-9FF9-AB023A9238F3%7D/Icon048298C91.exe
    domenica 7 febbraio 2010 21:00
  • In che senso "partito automaticamente"?
    Hai preso un infezione?
    Scarica mbam free:
    http://www.malwarebytes.org/mbam-download.php
    Lo installi , lo aggiorni e fai una scansione completa eliminando tutto quello che trova.
    Ciao

    (per il problema della scheda video proponi l'acquisto di una nuova scheda...)


    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    domenica 7 febbraio 2010 21:06
    Moderatore
  • nel senso che quando sono andato su internet google chrome mi ha avvertito che un download stava per partire, e io ho dovuto decidere se accettare o no, il download pare essere partito da una cartella in windows e non da internet
    domenica 7 febbraio 2010 21:12
  • No , guarda, che significa download da una cartella?
    Poi , come sempre , non bisogna mai accettare "cose" che non si conoscono.
    Fai il controllo.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    domenica 7 febbraio 2010 21:18
    Moderatore
  • significa che di solito quando faccio un download sotto al nome del file mi viene il link del sito da cui lo scarico
    ES: WRC4Free.zip
    http://www.wisecleaner.com/soft/WRC4Free.zip
    mentre questo file mi è venuto cosi
    file:///C:/Windows/Installer/%7B048298C9-A4D3-490B-9FF9-AB023A9238F3%7D/Icon048298C91.exe

    domenica 7 febbraio 2010 21:20
  • ok ho usato quel programma ed eliminato circa 10 file della zwuinki (o qualcosa di simile) pericolosi
    domenica 7 febbraio 2010 21:28
  • Ma stai installando il client di Steam?
    Hai fatto l'avvio pulito?
    Ciao


    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    domenica 7 febbraio 2010 21:30
    Moderatore
  • Steam lo avevo gia da tempo, l'avvio pulito non so cos'è, credevo fosse l'avvio normale
    domenica 7 febbraio 2010 21:32
  • E' quello che ti ho fatto fare prima.
    Probabilmente non hai disattivato il launcher di Steam e si è reinstallato per avviare il servizio.
    Però ora stiamo davvero perdendo contatto con il problema.
    Come si presenta ora la situazione relativamente al problema iniziale?
    Ciao.

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    domenica 7 febbraio 2010 21:37
    Moderatore
  • il problema iniziale persiste, per far funzionare il pc devo utilizare il driver della scheda grafica vga standard, che è quella che mi appare quando ripristino la nvidia, mentre se la aggiorno mi ritorna nvidia che pero mi mixa i pixel sino ad impallare il pc e dopo pochi secondi lo schermo diventa nero, perdo il segnale con il computer e dopo alcuni minuti si riavvia il computer come se fosse stato spento in seguito ad un arresto improvviso del sistema (come se avessi tenuto premuto il tasto per spegnere il pc)
    domenica 7 febbraio 2010 21:40
  • Bene.
    La scheda video è da cambiare.
    Abbiamo applicato le soluzioni possibili.
    Probabilmente un componente ha ceduto.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    domenica 7 febbraio 2010 21:44
    Moderatore
  • grazie mille per l'aiuto, quanto pensi possa costare una scheda video nuova?
    comunque cercando su internet ho scoperto che molti utenti della nvidia hanno il mio stesso problema, anzi solo utenti della nvidia, quindi pensavo che questo problema sia avvenuto in seguito all'aggiornamento piu recente proposto dalla nvidia, e per questo vorrei provare ad eseguire un aggiornamento meno recente, il problema è che non ho idea di come fare visto che ogni volta che cerco un'aggiornamento nel sito della nvidia mi viene quello piu recente
    domenica 7 febbraio 2010 21:48
  • Beh , dipende dal budget:

    http://www.kelkoo.it/c-111601-schede-video.html

    per darti un'idea...
    Ciao


    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    domenica 7 febbraio 2010 21:49
    Moderatore
  • La scheda è da cambiare.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    lunedì 8 febbraio 2010 12:22
    Moderatore
  • Ciao
    oggi sono andato nel menu start e ho fatto una ricerca nel pc, ho scoperto di avere il programma NvidiaPhysX e quindi ora l'ho disinstallato, spero che funzioni anche se ho un brutto presentimento visto che si trovava in system32
    va beh speriamo che tu abbia avuto ragione
    niente da fare, pero è strano perche non ricordo di aver mai installato quel programma
    lunedì 8 febbraio 2010 12:25
  • Si installa installando le utility della scheda video.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    lunedì 8 febbraio 2010 12:28
    Moderatore
  • ma non è possibile scaricare il 3D Render e OpenGL senza aggiornare la scheda video?
    Ciao
    martedì 9 febbraio 2010 05:37
  • Sono inclusi nel driver.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    martedì 9 febbraio 2010 07:44
    Moderatore
  • ehm forse non ci crederai, oltre tutto stento a crederci anche io che lo ho sotto i miei occhi, ma ho scoperto che con i nuovi aggiornamenti la risoluzione credo sia troppo alta per il mio monitor, infatti mi è bastato settare la mia tv come monitor e x ora funziona tutto perfettamente^^
    Ciao.
    martedì 9 febbraio 2010 19:41
  • Guarda che la risoluzione sei sempre tu che la imposti.....
    Comunque molto bene.
    Sempre benvenuto.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    martedì 9 febbraio 2010 19:42
    Moderatore
  • mi dispiace disturbarti ancora, ma credo che il mio computer mi prenda in giro, appena ho scritto qui che si è messo apposto ha ricominciato a funzionare male, comunque dicevo della risoluzione perche ogni volta che scaricavo l'aggiornamento mi partiva al massimo. ora voglio controllare se la possibile causa sia dei cavi, non voglio escludere nessuna possibilita xD
    martedì 9 febbraio 2010 20:08
  • Non è il computer , è la scheda video da cambiare.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    martedì 9 febbraio 2010 20:10
    Moderatore
  • scusa ma se avvolte mi scarica l'aggiornamento nvidia gforce 8400SE e a volte mi scarica nvidia gforce 8400GS è possibile che ho 2 schede video e che una entri in conflitto con l'altra?
    martedì 9 febbraio 2010 20:27
  • Ma il tuo che PC e?
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    martedì 9 febbraio 2010 20:29
    Moderatore
  • cioè? so che la scheda madre è una asus e che è un hp, ha 2 processori intel core2
    in sistema ci sono queste info:
    windows vista home premium, service pack 2
    sistema:
    produttore: Hewlet-Packard company
    modello: a6156.it
    processore: intel(R) core(TM)2 CPU       6320  @1.86GHz    1.87GHz
    memoria ram: 2,GB
    tipo sistema: sistema operativo 32 bit
    • Modificato Kemil93 martedì 9 febbraio 2010 20:36
    martedì 9 febbraio 2010 20:32
  • Un HP non può avere due schede video installate.
    A meno che non sia stata già inserita una volta un'altra scheda per disattivare l'integrata.
    Non posso saperlo.
    Ciao


    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    martedì 9 febbraio 2010 20:35
    Moderatore
  • se ti possono essere utili delle informazioni sul mio computer, qui ce tutto quello che ti serve
    martedì 9 febbraio 2010 20:42
  • Bene.
    Non fare altro e cambia la scheda video.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    martedì 9 febbraio 2010 21:22
    Moderatore
  • ciao anche io ho il problema del driver invidia che e' stato ripristinato e mi da schermata nera e poi riparte ma tutto rallentato e a scatti a cominciare dal puntatore del mouse...
    ho scaricato l'ultima versione dei driver nvidia ma mi dice che non riconosce l'hardware e non me li installa...devo prima rimuovere i vecchi drivers??
    poi riavvio e faccio partire il file dei nuovi?
    venerdì 12 febbraio 2010 18:16
  • Qual'è la tua scheda video?
    Che tipo di PC?
    Ciao


    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    venerdì 12 febbraio 2010 18:21
    Moderatore
  • ciao...
    allora  il computer e' il touchsmart HP T8100it  2.10ghz..4 gb di ram..sistema a 64 bit,la scheda video e' la nvidia geforce 9600M GS...il drive che si ripristina di continuo e' il windows kernel mode 186.60..e anche quando non mi si ripristina ho dei blocchi del mouse e del computer soprattutto con firefox e utorrent aperti e inoltre non riesco neanche piu a fare dvd con nerovision...prima avevo vista 64 e non mi dava questo proiblema da quando ho messo windows 7 a 64 sto impazzendo..se puoi aiutarmi te ne sono veramente grato...inoltre non capisco perche' non mi fa installare i drivers  piu recentie mi dice che non trova l'hardware supportato..ma la scheda video non da segnali di problemi....non ho altri programmi nvidia oltre ai driver  come devo procedere secondo te??
    sabato 13 febbraio 2010 02:20
  • Installare l'ultimo driver per 7 a 64 bit.
    Ma il modello che hai postato è errato.
    Quindi fai sapere esattamente il modello del pc e vedremo di trovare il driver.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    sabato 13 febbraio 2010 10:50
    Moderatore
  • HP TouchSmart IQ810it
    Hardware
    Schermo
    Monitor LCD da 25,5 pollici (64,77 cm) e display a sfioramento
    • Risoluzione 1900 x 1200 a 60 Hz
    Processore base
    Core 2 Duo-T8100 (P) 2,1 GHz (35 W)
    • Front Side Bus a 800 MHz
    • Connettore P
    Chipset
    Intel Mobile GM965 Express
    Scheda madre
    • Produttore: Pegatron IMISR-CF
    • Nome scheda madre HP/Compaq: Eve
    Alimentazione
    • 230 W
    Memoria
    Componente Attributi
    Memoria installata 4 GB
    Valore massimo consentito 4 GB* (2 x 2 GB)

    *La memoria effettivamente disponibile potrebbe essere inferiore
    Velocità supportata Appare come PC2-5300
    Tipo 200 pin, DDR2 SO-DIMM
    Disco rigido
    • 640 GB SATA 3G (3,0 Gb/sec)
    • 7200 rpm
    Lettore dischi Blu-ray e drive DVD Supermulti Slimslot
    Wireless
    Modulo USB Bluetooth wireless con Mini Card PCI Espress Wireless 802.11 b/g/n
    Scheda video
    GeForce 9300M GS
    • 512 MB di memoria GDDR2
    • Porte I/O: nessuna sul modulo, permette il funzionamento del display integrato sui computer HP TouchSmart
    Televisione
    Scheda tuner TV PCI Express mini-card
    Suono/Audio
    Audio ad alta definizione integrato
    • Audio codec: ADI AD1984B
    • Supporta 2 canali audio con connessione analogica
    • Supporta una connessione digitale S/PDIF
    Rete (LAN)
    Scheda di rete integrata 10/100/1000
    Lettore scheda di memoria
    • Supporta le seguenti schede:
      • xD media (xD)
      • Secure Digital (SD)
      • Scheda Secure Digital ad alta capacità (SDHC)
      • MultiMediaCard (MMC)
      • Memory Stick (MS) e Memory Stick Pro (MS Pro)
    Porte I/O esterne
    Porte I/O sul pannello frontale
    Tipo di porta Quantità
    Lettore scheda 5-in-1 (1 slot) + connettore 1394 Una
    (USB) Due
    Cuffie Una
    Linea in ingresso Una
    Porte I/O sul pannello posteriore
    Tipo di porta Quantità
    uscita S/PDIF Una
    (USB) Tre
    LAN RJ45 10/100/1000 Mb/s Una
    porta analogica audio da 3,5 mm (supporta 2 canali) Una
    blaster IR per set-top box Una
    Slot di espansione
    Tipo di slot Quantità
    Alloggiamento per unità Pocket Media Uno (uno disponibile)
    PCI Express x16 Uno (nessuno disponibile)
    PCI Express x1 (mini) Due (nessuno disponibile)
    Tastiera e mouse
    • tastiera wireless da 2,4 GHz
    • mouse ottico wireless da 2,4 GHz
    sabato 13 febbraio 2010 11:58
  • ecco queste sono le caratteristiche tecniche..con l'unica differenza che ho 7 professional invece di vista...

    help!!!!
    sabato 13 febbraio 2010 11:59
  • Scarica ed installa questo:

    http://www.nvidia.it/object/win7_winvista_64bit_196.21_whql_it.html

    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    sabato 13 febbraio 2010 12:14
    Moderatore
  • sono sempre io..il driver l'avevo gia scaricato ma quando provo ad installarlo ed estrae il pacchetto mi dice che non trova l'hardware corrispondente e mi blocca l'installazione..devo prima disinstallare il driver vecchio??mi spieghi bene la procedura please che non vorrei peggiorare le cose?...fra l'altro con internet explorer non mi da problemi ma con firefox e utorrent mi si blocca di continuo..

    grazie mille
    sabato 13 febbraio 2010 13:04
  • queste sono le specifiche del mio sistema nvidia :

    [Display]
    Processor:  Intel(R) Core(TM)2 Duo CPU     T8100  @ 2.10GHz (2100 MHz)
    Operating System: Windows 7 Professional, 64-bit
    DirectX version: 11.0
    GPU processor:  GeForce 9600M GS
    Driver version:  186.60
    Stream processors: 32
    Core clock:  430 MHz
    Shader clock:  1075 MHz
    Memory clock:  800 MHz (1600 MHz data rate)
    Memory interface: 128-bit
    Total available graphics memory: 2303 MB
    Dedicated video memory: 512 MB
    System video memory: 0 MB
    Shared system memory: 1791 MB
    Video BIOS version: 62.94.2A.00.09
    IRQ:   16
    Bus:   PCI Express x16

    [Components]

    nvCpl.cpl  2.5.403.03  NVIDIA Control Panel Applet
    nvCplUI.exe  2.5.403.03  NVIDIA Control Panel
    nvViTvS.dll  8.15.11.8660  NVIDIA Video and TV Server
    NVMCTRAY.DLL  8.15.11.8660  NVIDIA Media Center Library
    nvDispS.dll  8.15.11.8660  NVIDIA Display Server
    NVCPL.DLL  8.15.11.8660  NVIDIA Compatible Windows7 Display driver, Version 186.60
    NVCUDA.DLL  8.15.11.8660  NVIDIA CUDA 2.2 driver
    nvGameS.dll  8.15.11.8660  NVIDIA 3D Settings Server

    sabato 13 febbraio 2010 13:06
  • Il driver che ti ho segnalato è quello giusto per la tua scheda.
    Nel sito ci sono molte versioni 196.21
    Probabilmente avevi scaricato una versione NON "M".

    Come puoi notare la versione che hai installato è 186.60

    Disinstalla Firefox.
    uTorrent vai configurato in modo meno invasivo possibile (lo sai vero...)

    Scarica il driver nVidia.
    Clicca destro sul file e scegli "esegui come amministratore".
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    sabato 13 febbraio 2010 13:35
    Moderatore
  • il programma di installazione Nvidia non e' stato in grado di individuare i driver compatibili con l'hardware corrente . il programma di installazione verra' chiuso






    questa e' la frase che mi regala dopo che estrae i dati dal pacchetto del driver quello giusto che mi hai indicato..

    che devo fare?
    sabato 13 febbraio 2010 14:28
  • Contattare il produttore del PC.
    Chiedi se hanno loro un driver ottimizzato da proporre.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    sabato 13 febbraio 2010 14:33
    Moderatore
  • non devo prima disinstallare il vecchio driver??
    sabato 13 febbraio 2010 14:34
  • La risposta dell'installer del nuovo driver è anomala.
    Contatta il produttore del PC.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    sabato 13 febbraio 2010 14:41
    Moderatore