none
ERROR 25007 - Errore durante l'inizializzazione di Fusion. Impossibile caricare LoadLibraryShim () RRS feed

  • Domanda

  • Salve, è la prima volta che scrivo in un forum, cercando aiuto per risolvere un problema.

    In questo caso, sono costretto poiche, anche dopo le diverse ore passate su google alla ricerca di una soluzione ottimale a questo problema, non sono riuscito a risolvere un bel niente asd.

    Questo Errore si verifica durante l'istallazione di NET Frameworks 2.0

    Premetto che ho già tentato di rimuovere le cartelle Vc80 dentro C:\WINDOWS\WinSxS

    Ho provato anche a creare un file bat con i seguenti dati :

    cd %SYSTEMROOT%\WinSXS
    for /D %%i in (*vc80*) do rd %%i /s /q
    del manifests\*vc80* /q
    cd policies
    for /D %%i in (*vc80*) do del %%i\* /q

    ed ho provato a installare per prima le SDK NET Frameworks 2.0, ma, non essendoci il NET Frameworks 2.0, non mi permette di continuare l'installazione.

    NET 3.0 - 3.5 - 4.0 Sono presenti, ma necessito delle 2.0 per avviare diversi programmi.

    Uso Windows XP SP3

    Se servissero altre info, risponderò il prima possibile.

     

    Spero che qualcuno mi possa aiutare, vi ringrazio anticipatamente.


    • Modificato Wheapon venerdì 13 gennaio 2012 16:55
    venerdì 13 gennaio 2012 16:03

Risposte

  • grazie x gli aiuti, ma ho trovato la risposta semplicemente disinstallando del tutto il NET framework 4.0 -_-

    adesso ho problemi con il 3.0 ahah, vabè risolverò :)

     

    • Contrassegnato come risposta Wheapon sabato 14 gennaio 2012 10:56
    sabato 14 gennaio 2012 10:33

Tutte le risposte