locked
W7 non installa una stampante condivisa da XP RRS feed

  • Domanda

  • Ho installato in locale su W7 i drivers per W7 della stampante in modo da poterla installare da rete senza che XP dovesse fornirmeli.

    Pc pulito, senza programmi strani o virus.

    Accedo al pc di rete, trovo la stampante, tasto destro > connetti

    Ricerca drivers in corso... OK

    Completamento dell'installazione... Errore!

    Impossibile connettersi alla stampante.

    Dettagli: operazione non riuscita. Errore 0x0000000d

    oppure errore 0x000006be

     

    Suggerimenti? Grazie.

    giovedì 15 dicembre 2011 17:31

Risposte

  • Ho provato ma non ha funzionato.

     

    Poi ho:

    formattato il pc W7

    ricreato la rete

    messo stesso utente e password al pc xp e W7 ed ora sembra funzionare.

     

    Gli altri pc, pur avendo utenti diversi e comunque W7, funzionavano e continuano a funzionare potendo accedere alle stampanti condivise da XP.

    • Contrassegnato come risposta Anca Popa giovedì 5 gennaio 2012 09:23
    giovedì 5 gennaio 2012 09:16

Tutte le risposte

  • Puoi fare in 2 modi:

    Esegui da w7 "Gestione stampa" su "server di stampa" right click   e dal menu contestuale scegli "aggiungi/rimuovi server" aggiungi il tuo xp/2003
    una volta aggiunto espandi l'albero  e clicca su "driver" e aggiungi i tuoi drivers per seven (x64 e x32, così non ci pensi +) chiudi tutto e ora sei pronto per il tuo Point and Print.

    Esegui da w7 "Gestione stampa" aggiungi una stampante locale qualsiasi ... "Aggiungi nuova stampante utilizzando una porta esistente" esempio lpt3: una volta installata vai in "avanzate" in proprietà della stampante clicca su "Nuovo driver ..." e installa il driver corretto. Dal prompt dei comandi esegui il seguente comando "net use lpt3: \\tuoPcXP\stampanteRemota" . Ora puoi stampare.


    Gastone Canali >http://www.armadillo.it
    • Modificato GastoneCanaliModerator giovedì 15 dicembre 2011 23:57
    • Contrassegnato come risposta Anca Popa giovedì 5 gennaio 2012 08:55
    • Contrassegno come risposta annullato Anca Popa giovedì 5 gennaio 2012 09:23
    giovedì 15 dicembre 2011 23:55
    Moderatore
  • Ho provato ma non ha funzionato.

     

    Poi ho:

    formattato il pc W7

    ricreato la rete

    messo stesso utente e password al pc xp e W7 ed ora sembra funzionare.

     

    Gli altri pc, pur avendo utenti diversi e comunque W7, funzionavano e continuano a funzionare potendo accedere alle stampanti condivise da XP.

    • Contrassegnato come risposta Anca Popa giovedì 5 gennaio 2012 09:23
    giovedì 5 gennaio 2012 09:16
  • Grazie di essere tornato sul forum per condividere la soluzione a beneficio degli altri utenti.

    Anca Popa Follow ForumTechNetIt on Twitter

    Evento 36888 origine Schannel su Windows Server 2008 R2 con IIS

    Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie. Il contenuto viene fornito “così come è” e non comporta alcuna responsabilità da parte dell'azienda. 

    giovedì 5 gennaio 2012 09:24
  • Spero che la prossima volta non debba  ancora formattare il pc per installare una stampante.. :)

    ciao e alla prossima

     


    Gastone Canali >http://www.armadillo.it
    giovedì 5 gennaio 2012 15:01
    Moderatore
  • Purtroppo con Microsoft ci ho fatto l'abitudine.

    98>2000>XP>W7 tra di loro e con altri sistemi non hanno mai gradito le condivisioni facili in rete interpiattaforma.

    E le versioni home vs PRO? Anche lì problemi, ma il TCP/IP è sempre lo stesso, no?

    Obbligo di gestire utenti, imporre l'uso della password, uso di net use degno di un 98 mai che fosse facile quanto altre piattaforme.

    E non negatemelo ;)

    Scusami lo sfogo.

     

    Se non altro ho imparato dell'esistenza di questo forum dove verrò a sfogare i miei problemi e soluzioni.

    Grazie a tutti e alla prossima.

    giovedì 5 gennaio 2012 15:42