none
Problema con licenze RDS non attive ma già installate Win 2012 RRS feed

  • Domanda

  • Ciao a tutti, mi trovo un problema veramente strambo...

    Ho un server con win server 2012 R2 essential, ho installato un dominio semplicissimo senza niente di particolare anche nelle GPO (solo la complessità password disattivata), ho predisposto il tutto per permettere il collegamento in desktop remoto degli utenti, configurato l'host per rilasciare le cal. Il server mi risulta attivo, configurato "verde" e gli utenti, singolarmente riescono ad accedere in desktop remoto (tutta la procedura è esattamente replicata sia in versione con AD sia con workgroup che ho testato per prova).

    Il problema è che, nonostante abbia inserito la licenza delle CAL RDS, il server mi risponde che le licenze non sono attive.

    In particolare sto tentando di inserire queste:

    Microsoft® Win Rmt Dsktp Svcs CAL 2012 Sngl OPEN 1 License No Level User CAL User CAL

    Queste licenze erano attive e perfettamente funzionanti sul vecchio server che era però un win server 2008.

    Quando vado nella gestione delle licenze, vedo le cal user senza limiti, mentre le cal RDS sono 12 ma disponibili 0. E infatti posso collegarmi contemporaneamente con i 2 utenti di manutenzione, e continua a dirmi che la licenza è in versione di prova con il countdown dei giorni rimanenti.

    La domanda che faccio è: non mi è mai capitata una situazione simile, per quale motivo non mi riconsce le licenze? Colpa dell'attivazione sul server 2008?

    Avete consigli circa come poter risolvere questa situazione?

    Ho notato inoltre che nella licenza si riporta "License Program: Corporate LAST DATE 31/05/2015" c'entra per caso qualcosa?

    mercoledì 5 ottobre 2016 18:59

Risposte

  • Ciao, non puoi aver attivato delle licenze ts 2012 su una 2008: i seriali sono totalmente diversi. quindi o hai fatto downgrade oppure quelle sono licenze 2008. se sono state downgradate come penso, non puoi più usarle su 2012 perchè MS ritira il seriale originale quando emette il downgrade. Sarebbe comunque violazione di licensing. Ad ogni modo chiamerei MS e farei fare un controllo per capire almeno cosa è attivo e cosa no.

    ciao.

    A.

    mercoledì 5 ottobre 2016 19:59
    Moderatore

Tutte le risposte

  • Ciao, non puoi aver attivato delle licenze ts 2012 su una 2008: i seriali sono totalmente diversi. quindi o hai fatto downgrade oppure quelle sono licenze 2008. se sono state downgradate come penso, non puoi più usarle su 2012 perchè MS ritira il seriale originale quando emette il downgrade. Sarebbe comunque violazione di licensing. Ad ogni modo chiamerei MS e farei fare un controllo per capire almeno cosa è attivo e cosa no.

    ciao.

    A.

    mercoledì 5 ottobre 2016 19:59
    Moderatore
  • ciao e grazie per il commento, infatti io sono proprio della tua idea: le licenze erano nate 2012 ma sono state installate su 2008 effettuando il downgrade e di conseguenza ora non sono più utilizzabili. Se questa è la prassi normale (ovvero MS ritira il seriale) allora tornerebbe anche la mia idea sul perchè mi riconosca le licenze installate ma 0 disponibili.

    Per curiosità che numero dovrei chiamare per effettuare il controllo dato che non mi è mai capitato?

    mercoledì 5 ottobre 2016 21:15
  • Salve

    ecco i numeri:

    https://www.microsoft.com/en-us/Licensing/existing-customer/activation-centers.aspx

    Nikola :)

    giovedì 6 ottobre 2016 07:00
    Moderatore