locked
server dc con windows server 2003 non è visibile dai client RRS feed

  • Domanda

  • Buongiorno,

    ho un server dc con windows server 2003 sbs e 5 client con windows 7pro in dominio.

    Funziona tutto perfettamente. Adesso devo installare un nuovo sw sui client che deve leggere il db dal server, solo che per collegare il db devo necessariamente farlo, in fase di installazione, sfogliando la rete. Il problema è che il server nelle risorse di rete non è visibile.

    Se lo apro tramite \\nomeserver è accessibile... ho provato a disabilitare firewall... antivirus... ma non succede nulla.

    Su un tread vecchio ho trovato che bisogna abilitare il il netbios over tcp/ip sulla scheda di rete... ma è già abilitato.

    Cosa dovrei vedere altro?

    Grazie

    Antonio

    
    
    
    mercoledì 19 marzo 2014 07:57

Risposte

  • Il gestionale non è nuovissimo e non mi da' la possibilità di utilizzare neanche una cartella mappata. Il server ha 7 anni circa e non è installato nessun RRAS.

    Ho risolto facendo l'installazione in locale e facendo un collegamento all'eseguibile del gestionale sul server... sembra funzioni tutto.

    Grazie

    giovedì 20 marzo 2014 10:00

Tutte le risposte

  • Penso che il problema dipenda dall'individuazione rete disattivata lato client (di default per reti di dominio).

    Comunque, quando sfogli la rete, puoi inserire il percorso UNC anche nella barra del nome del file quindi in qualsiasi caso dovresti poter eseguire l'installazione anche senza attivare l'individuazione rete.

    mercoledì 19 marzo 2014 09:05
    Moderatore
  • Niente da fare... durante l'installazione del sw c'è un pulsantino che mi fa sfogliare la rete per cercare il percorso.

    Sui pc, sfogliando la rete trovo tutti gli altri pc... nas... router.. stampante... a meno del server.

    Ho fatto una prova anche con un pc fuori dal dominio ma non cambia nulla... si vede tutto a meno del server.

    :(

    mercoledì 19 marzo 2014 11:28
  • Ciao, scusa ma se mappi una share come disco locale non ti fa installare l'applicativo? Mi sembra impossibile che un gestionale con db centralizzato vada solo con lo sfoglia...è una cosa datata? 

    per il problema del server...bisognerebbe vedere da quanto tempo ce l'hai...magari è da parecchio. Non è che magari c'è un RRAS installato?

    A.

    mercoledì 19 marzo 2014 12:05
  • Il gestionale non è nuovissimo e non mi da' la possibilità di utilizzare neanche una cartella mappata. Il server ha 7 anni circa e non è installato nessun RRAS.

    Ho risolto facendo l'installazione in locale e facendo un collegamento all'eseguibile del gestionale sul server... sembra funzioni tutto.

    Grazie

    giovedì 20 marzo 2014 10:00