none
TS Broker - impossibile visualizzare la pagina RRS feed

Risposte

  • Risolto. Ho riconfigurato il Broker e l'RDWEB e tutto funziona. Il problema era quindi legato esclusivamente alla mancanza del binding tra certificato e porta 443.

    Grazie a tutti.

    Lele

     

    • Contrassegnato come risposta Anca Popa martedì 15 marzo 2011 08:30
    venerdì 11 marzo 2011 16:17

Tutte le risposte

  • Forse dai un po' poche info.... non ti sembra?

    Hai accesso al server?


    Adriano - MCITP Server Administrator MCTS Windows Server 2008 Applications Infrastructure, Configuration adriano.mariolini[at]adcoop.it
    lunedì 7 marzo 2011 11:34
  • Sì, accedo correttamente al server in rdp ed in console. Se mi collego in rdp ai 3 terminal server che fanno parte della farm gestita dal Broker con utenti diversi vengo correttamente reindirizzato sul server più scarico. L'unica cosa che non funziona più è l'accesso tramite IE all'URL indicato dove troverei le Remote App pubblicate.

     

    Grazie

    Lele

    lunedì 7 marzo 2011 12:09
  • Se non ci sono state modifiche e l'ambiente era funzionante, per prima cosa proverei a riavviare il server che ospita il Connection Broker.
    Fabrizio Volpe
    MVP Directory Services
    MCSE (NT4)(2000)(2003) - MCSA (2003)
    MCTS (SQL 2005)(Exchange 2007)(Windows 2008)
    Fortinet Certified Network Security Professional (FCNSP)
    Fabrizio[_dot_]Volpe[_at_]GMX[_dot_]com
    lunedì 7 marzo 2011 12:36
  • Già fatto. Successivamente ho eseguito Windows update e riavviato nuovamente ma si verifica sempre l'errore.

     

    Ciao

    Lele

    lunedì 7 marzo 2011 13:49
  • Windows Update su un server che presenta dei problemi non è proprio la mossa che avrei suggerito :-P

    Errori nei vari log (system / application) ?


    Fabrizio Volpe
    MVP Directory Services
    MCSE (NT4)(2000)(2003) - MCSA (2003)
    MCTS (SQL 2005)(Exchange 2007)(Windows 2008)
    Fortinet Certified Network Security Professional (FCNSP)
    Fabrizio[_dot_]Volpe[_at_]GMX[_dot_]com
    martedì 8 marzo 2011 10:31
  • Nessun errore. La cosa strano è che il Broker funziona se accedo ai 3 Application in rdp ma non funziona se cerco di accedere alla pagina web https://server/RDweb  . Mi da sempre "Impossibile visualizzare la pagina" anche se provo sul server stesso.

     

    Ciao

    mercoledì 9 marzo 2011 16:53
  • Recentemente avevo aggiornato la versione di Windows2008 Server R2 dalla Standard alla Enterprise, non ho subito controllato se RDweb funzionasse, potrebbe dipendere da questo aggiornamento il fatto che non si apre più la pagina https://server_name/rdweb ? Più in generale il fatto che la pagina non si apra nemmeno accedendo al server in locale da cosa potrebbe dipendere ?

    Ho appena disinstallato e reinstallato il ruolo Remote Desktop Web Access, se provo ad aprire la pagina https://server_name/rdweb per accedere alla configurazione appare il messaggio "Internet Explorer cannot display the webpage".

    Help me.

    Grazie

    Emanuele

     

    venerdì 11 marzo 2011 11:00
  • Sono riuscito a riattivare RDweb. Ho creato un nuovo certificato in IIS ed ho fatto il binding alla porta 443. Ora ho il problema che non vedo le RemoteApps che vedevo in precedenza ci sto lavorando.

    Lele

    venerdì 11 marzo 2011 15:08
  • Risolto. Ho riconfigurato il Broker e l'RDWEB e tutto funziona. Il problema era quindi legato esclusivamente alla mancanza del binding tra certificato e porta 443.

    Grazie a tutti.

    Lele

     

    • Contrassegnato come risposta Anca Popa martedì 15 marzo 2011 08:30
    venerdì 11 marzo 2011 16:17