locked
Problema connessione unità di rete RRS feed

  • Domanda

  • Buongiorno,

    da questa mattina non riesco ad accedere ad un unità di rete condivisa da un pc con win7.

     

    da altri pc accedo regolarmente e stesso dal pc dove ho il problema, il ping raggiunge l'host con la cartella condivisa (è un nas).

     

    l'errore quando tento la connessione a unità di rete è il seguente:

    ---------------------------
    Ripristino connessioni di rete
    ---------------------------
    Errore durante la riconnessione di Z: a
    \\192.168.4.120\sviluppo
    Microsoft Windows Network: Memoria insufficiente per eseguire il comando.


    La connessione non è stata ripristinata.

     

    dove può essere il problema?

    ho seguito questa guida http://support.microsoft.com/kb/225782/it anche se non si applica al caso specifico ma non è cambiato nulla.

    nel registro eventi non ho nulla.

     

    idee?

     

    saluti

    daniele

    giovedì 13 gennaio 2011 10:57

Risposte

  • Salve,

    segnalo che sembra che ho risolto il problema :

    ho cancellato tutti i dati in prefech, temp e ho usato ccleaner e wise per fare un pò di pulizia, un paio di riavvii e una sistemata a cose in giro per il pc.

     

    Al momento si connette senza problemi, ho spento e acceso un paio di volte e funziona sempre.

     

    Chi sa...

     

    Spero che non succeda in futuro, comunque do il mio feedback, tante volte può essere di indicazione a qualcuno.

     

    saluti

    daniele

    • Contrassegnato come risposta Daniele Barbato sabato 15 gennaio 2011 15:52
    sabato 15 gennaio 2011 15:52
  • Salve,

    per dovere di chiarezza, aggiungo che il problema si è ripresentato su altri pc della stessa rete e eseguendo le stesse operazioni (e anche di più), non ho risolto.

     

    Ho riavviato il nas di rete e tutti i pc di colpo accedono al disco, temo che il problema non era lato client ma sul nas.

    Sono stato tratto in inganno dal fatto che altri pc accedevano regolarmente e quindi ho escluso che il problema potesse essere lato nas.

     

    Saluti

    daniele

    • Contrassegnato come risposta Daniele Barbato mercoledì 19 gennaio 2011 09:24
    mercoledì 19 gennaio 2011 09:20

Tutte le risposte

  • Aggiungo che dallo stesso pc che ho l'errore, se creo un'unità condivisa verso un altro pc, funziona regolarmente.

     

    come posso uscirne fuori?

    giovedì 13 gennaio 2011 14:19
  • nessun suggerimento ???

     

    venerdì 14 gennaio 2011 10:39
  • Salve,

    segnalo che sembra che ho risolto il problema :

    ho cancellato tutti i dati in prefech, temp e ho usato ccleaner e wise per fare un pò di pulizia, un paio di riavvii e una sistemata a cose in giro per il pc.

     

    Al momento si connette senza problemi, ho spento e acceso un paio di volte e funziona sempre.

     

    Chi sa...

     

    Spero che non succeda in futuro, comunque do il mio feedback, tante volte può essere di indicazione a qualcuno.

     

    saluti

    daniele

    • Contrassegnato come risposta Daniele Barbato sabato 15 gennaio 2011 15:52
    sabato 15 gennaio 2011 15:52
  • Grazie Daniele per essere tornato a riferire la soluzione!!

    Anca Popa Follow ForumTechNetIt on Twitter

    Exchange 2007/2010: problemi con le cartelle pubbliche: “The Active Directory user wasn’t found” 

    Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie Microsoft. Il contenuto viene fornito “così come è” e non comporta alcuna responsabilità da parte di Microsoft. 

    sabato 15 gennaio 2011 17:17
  • Salve,

    per dovere di chiarezza, aggiungo che il problema si è ripresentato su altri pc della stessa rete e eseguendo le stesse operazioni (e anche di più), non ho risolto.

     

    Ho riavviato il nas di rete e tutti i pc di colpo accedono al disco, temo che il problema non era lato client ma sul nas.

    Sono stato tratto in inganno dal fatto che altri pc accedevano regolarmente e quindi ho escluso che il problema potesse essere lato nas.

     

    Saluti

    daniele

    • Contrassegnato come risposta Daniele Barbato mercoledì 19 gennaio 2011 09:24
    mercoledì 19 gennaio 2011 09:20